Erro de Apt-get upgrade Linux Mint 18.1 x64

1. Erro de Apt-get upgrade Linux Mint 18.1 x64

Vinicius Ferreira Chagas
VinyChagas

(usa Ubuntu)

Enviado em 18/05/2017 - 14:20h

Gente eu sou meio leigo no Linux eu comecei a mexer bem recentemente, estava querendo instalar alguns aplicativos direto da loja mais minha loja não abre de jeito nenhum, eu ja tentei abrir o terminal e rodar o comando apt-get upgrade e update e aparece a mesma mensagem: [email protected] ~ $ sudo apt-get upgrade
Lendo listas de pacotes... Erro!
E: flAbsPath on /var/lib/dpkg/status failed - realpath (2: Arquivo ou diretório não encontrado)
E: Não foi possível abrir arquivo - open (2: Arquivo ou diretório não encontrado)
E: Problem opening
E: As listas de pacotes ou os arquivos de estado não puderam ser analisados ou abertos.

Alguem poderia me ajudar?





  


2. Re: Erro de Apt-get upgrade Linux Mint 18.1 x64

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 18/05/2017 - 14:35h

sudo rm /var/lib/apt/lists/lock
sudo rm /var/lib/dpkg/lock
sudo apt-get update
sudo apt-get upgrade

**********************************************
Meu Blog
http://dicaslinuxmint.blogspot.com.br/


3. Re: Erro de Apt-get upgrade Linux Mint 18.1 x64

Rodrigo Namba Dake
shundake

(usa Arch Linux)

Enviado em 18/05/2017 - 15:22h

Boa tarde amigo.
Se a dica do amigo acima não funccionar tente, executando via terminal:
sudo cp /var/backups/dpkg.status.0 /var/lib/dpkg/status 

sudo mkdir /var/lib/apt/lists/partial 

sudo apt-get update 







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts