Erro: A dependencia nao é contentavel python-scandir. [RESOLVIDO]

1. Erro: A dependencia nao é contentavel python-scandir. [RESOLVIDO]

Paulo Kuba
paulokuba

(usa Linux Mint)

Enviado em 04/11/2019 - 12:26h

Bom dia Pessoal.

Estou tentando instalar o (bleachbit_3.0_all_ubuntu1604.deb) no Linux Mint 18.3, mas retorna este erro.

Print do erro: https://drive.google.com/file/d/1wbKTcQ80UFZ5incVYauzLPGI7vbHbJHN/view?usp=sharing

Alguma dica?

Abs
Paulo


  


2. Re: Erro: A dependencia nao é contentavel python-scandir. [RESOLVIDO]

Paulo Kuba
paulokuba

(usa Linux Mint)

Enviado em 04/11/2019 - 15:06h

Resolvi.

Instalei o arquivo abaixo.
https://ubuntu.pkgs.org/18.04/ubuntu-universe-amd64/python-scandir_1.7-1_amd64.deb.html


3. Re: Erro: A dependencia nao é contentavel python-scandir. [RESOLVIDO]

Ricardo Groetaers
ricardogroetaers

(usa Linux Mint)

Enviado em 04/11/2019 - 19:53h

Obrigado pela dica.