minha steam se encontra com esse erro

1. minha steam se encontra com esse erro

ALISSONTIAGOBISPO
AGIOTAXX

(usa Ubuntu)

Enviado em 25/05/2022 - 00:01h

Os pacotes a seguir têm dependências desencontradas:
steam:i386 : Depende: steam-launcher:i386 (>= 1:1.0.0.74)
steam-devices : Recomenda: steam
Quebra: steam:i386 (>= 1:1.0.0.61-2ubuntu3.) mas 1:1.0.0.74 está para ser instalado
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.



  


2. Re: minha steam se encontra com esse erro

João Cláudio de Alcântara
aguamole

(usa Lubuntu)

Enviado em 25/05/2022 - 18:18h

Sugiro desinstalar e usar o steam flatpak.
Aleais eu sugiro sempre procurar instalar software flatpak ou snap ou appimage.
Eles não vão quebrar o seu sistema.

Essa é a forma de instalar flatpak nas distribuições:
https://flatpak.org/setup/Ubuntu
E essa a lista de software flatpak:
https://flathub.org/home
E essa o Steam flatpak:
https://flathub.org/apps/details/com.valvesoftware.Steam

Uma informação é que a Valve suporta oficialmente apenas o Ubuntu para desktop.
Se você quiser confirmar isso pergunta no suporte de um jogo da Steam.
Mas da para usar em outros sistemas também só não é oficial.

CPU i5-8400 GTX 750 SofRaid 4xSSD 16GB DDR4 mesmo assim uso Lubuntu.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts