instalação gcompris 12.11 linux educacional 3.0

1. instalação gcompris 12.11 linux educacional 3.0

maicon
maiconpsb

(usa Outra)

Enviado em 03/04/2013 - 16:38h

ola para todos estou com um grande problema para instalar o gcompris 12.11 no linux ed 3.0 pois bm faço td certinho até chegar no ponto onde é pra configura ou seja ./configure aparece o seguinte erro.

configure: error: Package requirements ( gtk+-2.0 >= 2.12.0 librsvg-2.0 >= 2.26.0 libxml-2.0 >= 2.6.16 gthread-2.0 ) were not met:

No package 'librsvg-2.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GCOMPRIS_CFLAGS
and GCOMPRIS_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.


não sei resolve esse erro se alguem puder me ajudar vai ser sensacional galera ajuda ai teve uns erros anteriores a esse + consegui resolver sozinho + esse ñ tem jeito abraço.




  


2. Re: instalação gcompris 12.11 linux educacional 3.0

Paulo Dias
p4ulodi4s

(usa XUbuntu)

Enviado em 05/04/2013 - 21:28h

vc tem dependencias não instaladas...

ja tentou instalar o librsvg-2.0

você pode procurar por esse pacote com o apt:

apt-cache search librsvg-2.0





3. Re: instalação gcompris 12.11 linux educacional 3.0

Paulo Dias
p4ulodi4s

(usa XUbuntu)

Enviado em 05/04/2013 - 22:15h

obs: se for possível troque de sistema. o linux educacional 3 está muito ultrapassado. ( ele atualmente prejudica bastante a aceitação do alunos ao linux ). O linux educacional 4 tbm não é grande coisa...


4. distribuição

maicon
maiconpsb

(usa Outra)

Enviado em 06/04/2013 - 09:59h

qual distribuição vc me endica



5. Re: instalação gcompris 12.11 linux educacional 3.0

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 06/04/2013 - 10:10h

o Educacional é muito antigo, dificil atualizá-lo.
Sugiro que experimente o Mint, na minha opinião é o Linux mais fácil.
experimente mexer nele antes no Boot do CD,para ver se gosta.
Se gostar, instale.


6. Re: instalação gcompris 12.11 linux educacional 3.0

Paulo Dias
p4ulodi4s

(usa XUbuntu)

Enviado em 06/04/2013 - 13:21h

maiconpsb escreveu:

qual distribuição vc me endica


depende da necessidade, conhecimento e da máquina disponivel.

supondo que vai ser usado em uma escola, o edubuntu pode ser uma boa idéia. se for esse o caso, use a versão 12.04 que tem suporte até 2017, assim vc n vai precisar se preocuar com atualizações de sistema.

se tiver problemas com o edubuntu, tente o lubuntu 12.04. ele é mais leve, mas você vai precisar instalar os programas que se usa em ambiente escolar.


7. escola

maicon
maiconpsb

(usa Outra)

Enviado em 06/04/2013 - 16:12h

vou usar em um centro de inclusão digital mais as maquinas não
são boas maximo 512 ram e celeron 1.80ghz então vai ter que ser uma distribuição leve.


8. Re: instalação gcompris 12.11 linux educacional 3.0

Paulo Dias
p4ulodi4s

(usa XUbuntu)

Enviado em 06/04/2013 - 16:33h

sendo assim acho que o lubuntu 12.04 pode ser melhor. Ele provavelmente é mais leve que o edubuntu, e na prática não muda muita coisa, você so vai ter que instalar alguns programas que no edubuntu já estão na .iso

visando desenpenho evite programas que dependem do kde( sempre tem um k no nome ), eles ficam bem pensados em anbiente não-kde

obs: se for necessário usar a edubar( tem professor que faz questão dessa barra ) é possivel usa-la no (l)ubuntu( com algumas adaptações ja instalei até no windows,ela é feita em java)


9. distribuição

maicon
maiconpsb

(usa Outra)

Enviado em 07/04/2013 - 12:28h

obrigado vo tentar instalar e ver como fica e se consigo instalar programas sem dar erros. por momento obrigado


10. Re: instalação gcompris 12.11 linux educacional 3.0

Marcos D.
marcos_5000

(usa Ubuntu)

Enviado em 09/04/2014 - 22:04h

Acho que o maior problema é o Userful... Não sei se nos seus computadores utilizam desse recurso. No meu caso sim, por isso acabo ficando mais restrito em relação em qual distribuição escolher e qual versão escolher. Pq o Userful mais atual é para o Ubuntu 10.04 :/


11. Re: instalação gcompris 12.11 linux educacional 3.0

Paulo Dias
p4ulodi4s

(usa XUbuntu)

Enviado em 09/04/2014 - 22:33h

Exatamente. Isso é o que acontece quando software livre fica dependente de soluções proprietárias.

Provavelmente o linux educacional 5 não vai ter multiterminal, visto que o userful, aparentemente não vai ter novas versões ( o site deles já está trabalhando com outro produto ).

Sr. Stallman, mais uma vez você estava certo.