Steam não abre no 14.04 - libGL.so.1

1. Steam não abre no 14.04 - libGL.so.1

Lucas Duarte
godinezboss

(usa Ubuntu)

Enviado em 25/08/2015 - 16:40h

Quando tento abrir a steam, abre o "terminal" e aparece a seguinte mensagem:

"You are missing the following 32-bit libraries, and Steam may not run:
libGL.so.1"

como soluciono isso?


  


2. Re: Steam não abre no 14.04 - libGL.so.1

Eric
Grinder

(usa Slackware)

Enviado em 25/08/2015 - 16:50h

Tenta instalar isso antes.

sudo apt-get install libc6:i386 libgl1-mesa-dri:i386 libgl1-mesa-glx:i386 



3. Re: Steam não abre no 14.04 - libGL.so.1

Lucas Duarte
godinezboss

(usa Ubuntu)

Enviado em 25/08/2015 - 16:58h


Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
libc6:i386 já é a versão mais nova.
libc6:i386 configurado para instalar manualmente.
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
libgl1-mesa-glx:i386 : Depende: libglapi-mesa:i386 (= 10.1.3-0ubuntu0.4)
unity-control-center : Depende: libcheese-gtk23 (>= 3.4.0) mas não será instalado
Depende: libcheese7 (>= 3.0.1) mas não será instalado
E: Erro, pkgProblemResolver::Resolve gerou falhas, isto pode ser causado por pacotes mantidos (hold).
lucas@giaco-pc:~$

Aparece isso..







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts