Problema de dependência na instalação do StuntRally

1. Problema de dependência na instalação do StuntRally

Wilney Sousa Rocha
wilney

(usa Linux Mint)

Enviado em 05/10/2016 - 00:10h

Pessoal,

Estou com dificuldade para instalar o jogo Stuntrally no linux mint (sarah).

Segue o problema de dependência:

will@will-Aspire-E5-511 ~ $ sudo apt-get install stuntrally
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
stuntrally : Depende: libboost-filesystem1.54.0 mas não é instalável
Depende: libboost-system1.54.0 mas não é instalável
Depende: libboost-thread1.54.0 mas não é instalável
Depende: libboost-wave1.54.0 mas não é instalável
Depende: libbulletcollision2.81 mas não é instalável
Depende: libbulletdynamics2.81 mas não é instalável
Depende: libbulletworldimporter2.81 mas não é instalável
Depende: liblinearmath2.81 mas não é instalável
Depende: libmygui.ogreplatform0debian0 (>= 3.2.0) mas não é instalável
Depende: libogre-1.9.0 mas não é instalável
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.
[2]+ Concluído sudo synaptic

Tenho versões mais recentes de todos os pacotes pendentes exceto "libmygui.ogreplatform0debian0" que não consigo instalar via apt-get ou synaptic, então baixei o pacote.deb que também não consigo instalar por problema de dependência do pacote "libogre-1.9.0" porém tenho já tenho instalado o pacote "libogre-1.9.0v5"

Valeu!





  






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts