PRECISO DE AJUDA!

1. PRECISO DE AJUDA!

gabriel
wanran

(usa Ubuntu)

Enviado em 26/04/2016 - 10:57h

Bom dia , eu era um usuario windows ate ontem a noite , pesquisei bastante mas nao pesquisei sobre meus jogos favoritos , um deles que e o CS GO , na steam dizia que era compativel linux e tudo mais.. e agora nao estou conseguindo jogar , e algum erro da steam que esta acontecendo ou realmente e incapaz de jogar em ubuntu? minha versao de ubuntu e a 16.04lts.. desde ja agradeco!!! ( O ERRO QUE DIZ : ERRO DE PLATAFORMA)



QUEM TEVE O MESMO PROBLEMA MUDE O IDIOMA PARA INGLES E DEU EBAAAAAAAAAAAAAAAAAA


  


2. Re: PRECISO DE AJUDA!

Luís Fernando C. Cavalheiro
lcavalheiro

(usa Slackware)

Enviado em 26/04/2016 - 11:59h

wanran escreveu:

Bom dia , eu era um usuario windows ate ontem a noite , pesquisei bastante mas nao pesquisei sobre meus jogos favoritos , um deles que e o CS GO , na steam dizia que era compativel linux e tudo mais.. e agora nao estou conseguindo jogar , e algum erro da steam que esta acontecendo ou realmente e incapaz de jogar em ubuntu? minha versao de ubuntu e a 16.04lts.. desde ja agradeco!!! ( O ERRO QUE DIZ : ERRO DE PLATAFORMA)



QUEM TEVE O MESMO PROBLEMA MUDE O IDIOMA PARA INGLES E DEU EBAAAAAAAAAAAAAAAAAA


O problema não é de idioma, pois eu jogo o CS GO no Gentoo em português. Tem algo errado com sua instalação do Steam no Ubuntu.

--
Dino®
Vi veri universum vivus vici
Public GPG signature: 0x246A590B
Só Slackware é GNU/Linux e Patrick Volkerding é o seu Profeta
Mensagem do dia: 90% dos problemas em GNU/Linux podem ser resolvidos com um único comando:
# apt-get purge systemd* #para Debian-likes
# dnf remove systemd* #para o Fedora
# zypper remove systemd* #para o openSUSE



3. Re: PRECISO DE AJUDA!

Wesley Henrique
BlackWhite

(usa Arch Linux)

Enviado em 26/04/2016 - 12:16h

Vc atualizou os drivers da sua placa grafica?

ATÉ +
Fique com DEUS.


4. Re: PRECISO DE AJUDA!

Lucas Leonardi
lucasleon

(usa Debian)

Enviado em 26/04/2016 - 13:14h

Muitos pontos para analisar!

1° - O 16.04 foi lançado há 5 dias, certamente, ainda está bastante instável
2° - A Steam pode não ter sida instalada corretamente
3° - A sua placa de vídeo pode não possuir compatibilidade com sua versão do kernel, com o jogo ou estar carente de drivers

Se você não quiser analisar e reparar agora. você pode tentar instalar seu jogo pelo Wine/PlayOnLinux
-----------------
Lucas Leonardi,
Técnico em TI e estudante
Usuário de Debian, Arch Linux, Linux Mint e Android
Um cara apaixonado por tecnologia e música eletrônica
Me avalie em - https://www.vivaolinux.com.br/~lucasleon
Página no Viva o Android - https://www.vivaoandroid.com.br/~lucasleon


5. Re: PRECISO DE AJUDA!

Perfil removido
removido

(usa Nenhuma)

Enviado em 26/04/2016 - 13:26h

Boa tarde,

No entanto, não quiser fazer mais nada referente a corrigir, pelo menos feche o tópico como RESOLVIDO!!


Usuário de Slackware 14.2
GNU/Linux se resume em: Perfeição !!






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts