Crossfire e derivados no Xubuntu

1. Crossfire e derivados no Xubuntu

Rafael Escher
Escher

(usa Ubuntu)

Enviado em 25/04/2016 - 11:15h

Como estão, pequenos gênios?

Há algum tempo venho tentando instalar jogos no estilo first-person-shooter competitivo, pelos programas: Wine [PlayOnLinux], e Crossover; jogos que usualmente jogava no filhote do titio Gates -- tais como Crossfire, Warface e Pixel Gun World. Pesquisando e pesquisando, tentei várias configurações e aprofundei-me nos mais técnicos termos (que pouco conheço) e configurações, como WineHQ AppDB Community, "viajamos sete léguas" entre os mais ermos e mumificados tópicos, em variadas línguas sobre o assunto, mas ainda não achei a solução, se é que há uma.

No que se diz respeito a Crossfire e Warface, há uma semelhança nos erros. A instalação é deliciosa e te faz pensar que vai funcionar. Mas, o erro está nos patches responsáveis pelas atualizações e rodabilidade online dos jogos, como no Crossfire: o arquivo em questão que crasha: HGCW, e no Warface, o mesmo, mas não lembrarei o nome do patch (se é que o nome é patch mesmo, mas enfim, finjamos ser) em questão. O erro é o mesmo: "não foi possível iniciar, encontramos um erro no arquivo [patch] etc." E, sim, já troquei, atualizei, modifiquei, fiz tudo o que poderia ter feito com os patches (isoladamente) e os jogos; reinstalando, etc.

Pesquisando não encontrei problema semelhante ao meu, levando em consideração que a maioria das pessoas que reportaram erros com tais patches, de ambos os jogos, o fizeram mas já anteriormente rodavam o jogo e só após alguma atualização tal erro se deu; em que a solução basicamente era repor no diretório do game os dados ou documentos certos.

Já o Pixel Gun World, -- jogo delicinha tanto pra mobile quanto pra PC, não há diferença alguma o instalando pelo Wine "raw", pelo POL ou pelo Crossover; quando inicia, inicia paraplégico e deformado, com a tela de inicio com as opções ocultas, como se a instalação tivesse parado na casa dos doze por cento.

Ciente estou de que sim, existem programas nativos do gates Jr. que não rodarão de maneira alguma em outra plataforma, mas passo a bola pra quem entende mais que eu até porque seria difícil viver sem Crossfire e Pixel Gun World; e por favor, não me digam que a solução é dual boot ou utilizar uma VM, [s'il vous plaît!]. Pelo que entendi cada programa executado pelo POL roda melhor com a instalação de determinados pacotes. Já tentei vários como: dinput8, msvc100, vbrun6, direcx9 e muitos outros pacotes e métodos. Talvez achemos uma combinação!

Não me digam que não há solução, vocês nasceram pra isso! Segurem-se, um dia conhecerei quanto os senhores!

Cuidem-se


  






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts