Kali Linux [RESOLVIDO]

1. Kali Linux [RESOLVIDO]

Eder Felipe da Silva
EderSt

(usa Debian)

Enviado em 07/11/2021 - 03:31h

Ola!
Estou tentando instalar o novo kali linux 2021 em um notebook porem quando chega na parte de instalação de softwares, sempre da falha, e mesmo continuando a instalação o sistema operacional fica em modo texto.
gostaria de saber se tem algum tipo de solução para isso.

Desde já agradeço.


  


2. MELHOR RESPOSTA

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 10/11/2021 - 07:54h

Baixe outra ISO do Kali e use o mesmo programa para gravar o pendrive


3. Re: Kali Linux

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 07/11/2021 - 15:55h

Vc conseguiu instalar outro Linux nesse laptop usando o mesmo pendrive?



4. Kali Linux

Eder Felipe da Silva
EderSt

(usa Debian)

Enviado em 07/11/2021 - 23:11h

Sim. O kali linux 2018 se eu não me engano.
tu se refere ao pen drive estar com algum problema para a instalação?



5. Re: Kali Linux [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 08/11/2021 - 09:36h

Quando uma instalação não dá certa nós temos que descartar mídia bugada, ISO bugada, incompatibilidade de hardware

Como vc já instalou outras distribuições é pouco provável que seja incompatibilidade de hardware

Eu tentaria instalar Ubuntu ou LinuxMint só para testar ou baixaria outra ISO do Kali



6. Kali Linux

Eder Felipe da Silva
EderSt

(usa Debian)

Enviado em 09/11/2021 - 00:58h

Irei tentar fazer o indicado e na sequencia te respondo, obrigado pela dica.


7. Kali Linux

Eder Felipe da Silva
EderSt

(usa Debian)

Enviado em 10/11/2021 - 02:44h

Ubunto foi instalado com sucesso com o mesmo pendrive que estava tentando instalar o Kali.

O que acham que pode ser esse tipo de falha na instalação ?



8. Re:

Rafael Grether
rafael_grether

(usa FreeBSD)

Enviado em 10/11/2021 - 18:45h

O que seria essa falha que voce se refere?
Melhor postar o print do erro, pois ficará mais fácil auxiliá-lo.




9. Kali Linux

Eder Felipe da Silva
EderSt

(usa Debian)

Enviado em 11/11/2021 - 13:45h

Deu tudo certo mano, acho que era a ISO que tava corrompida mesmo, agradeço imensamente vocês pela ajuda.