Atualizacao linux11 debian/gnu bullseye

1. Atualizacao linux11 debian/gnu bullseye

Gabriel Bezerra Pedroza
MachineCHAMP

(usa Outra)

Enviado em 17/09/2021 - 00:45h

Comprei um Laptop ideapad gaming3i linux, estou iniciando na programacao porem nao consigo fazer atualizacoes em meu SO.
quando digito no terminal c/ ``root apt-get upgrade && apt-get update`` ele da o seguinte erro, ALGUEM PODE ME AJUDAR COM URGENCIA??

[email protected]:/home/MachineCHAMP# sudo apt-get upgrade && apt-get update

Lendo listas de pacotes... Pronto
Construindo árvore de dependências... Pronto
Lendo informação de estado... Pronto
Você pode querer executar 'apt --fix-broken install' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
dblatex : Depende: texlive-latex-extra mas não está instalado
gconf2 : Depende: python:any
imagemagick-6.q16 : Depende: libmagickwand-6.q16-2 (>= 8:6.8.8.2) mas não é instalável
Recomenda: libmagickcore-6.q16-2-extra
libpstoedit0c2a : Depende: libmagick++-6.q16-6v6 (>= 8:6.9.2.3) mas não é instalável
libsvm-tools : Depende: python:any (>= 2.5~)
ndiff : Depende: python:any (< 2.8)
Depende: python:any (>= 2.7.5-5~)
obex-data-server : Depende: libmagickwand-6.q16-2 (>= 8:6.8.8.2) mas não é instalável
Recomenda: python
python-brlapi : Depende: python (>= 2.7)
Depende: python (< 2.8)
python-bs4 : Depende: python:any (< 2.8)
Depende: python:any (>= 2.7.5-5~)
Recomenda: python-chardet mas não é instalável
python-cups : Depende: python (< 2.8)
Depende: python (>= 2.7~)
python-gconf : Depende: python (>= 2.7)
Depende: python (< 2.8)
python-gnome2 : Depende: python (>= 2.7)
Depende: python (< 2.8)
Depende: python:any (>= 2.6.6-7~)
python-gtk2 : Depende: python (< 2.8)
Depende: python (>= 2.7)
Depende: python:any (>= 2.6.6-7~)
python-louis : Depende: python:any (< 2.8)
Depende: python:any (>= 2.7.5-5~)
python-notify : Depende: python (>= 2.7)
Depende: python (< 2.8)
python-numpy : Depende: python:any
python-pyatspi : Depende: python (>= 2.7)
Depende: python (< 2.8)
Depende: python:any (>= 2.6.6-7~)
python-pyorbit : Depende: python (< 2.8)
Depende: python (>= 2.7~)
Depende: python:any (< 2.8)
Depende: python:any (>= 2.7~)
python-smbc : Depende: python (< 2.8)
Depende: python (>= 2.7~)
Depende: python:any (< 2.8)
Depende: python:any (>= 2.7.5-5~)
python-talloc : Depende: python (< 2.8)
Depende: python (>= 2.7~)
Depende: python:any (< 2.8)
Depende: python:any (>= 2.7~)
python-webencodings : Depende: python:any (< 2.8)
Depende: python:any (>= 2.7~)
texlive-bibtex-extra : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-binaries : Quebra: texlive-base (< 2020) mas 2016.20161130-1 está instalado
Recomenda: dvisvgm mas não está instalado
Quebra: texlive-base:i386 (< 2020)
texlive-extra-utils : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Depende: texlive-plain-generic (>= 2020.20200417) mas não está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Recomenda: liblog-log4perl-perl mas não está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-font-utils : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-fonts-recommended : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-fonts-recommended-doc : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2019.20200213) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2019.20200213)
texlive-lang-greek : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-latex-base : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-latex-base-doc : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
texlive-latex-recommended : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-latex-recommended-doc : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
texlive-luatex : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-pictures : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-pictures-doc : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
texlive-pstricks : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Depende: texlive-plain-generic (>= 2020.20200417) mas não está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-pstricks-doc : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
texlive-science : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-science-doc : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
E: Dependências desencontradas. Tente 'apt --fix-broken install' sem nenhum pacote (ou especifique uma solução).
[email protected]:/home/MachineCHAMP#



  


2. Re: Atualizacao linux11 debian/gnu bullseye

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 17/09/2021 - 08:43h

Poste sua lista de repositórios, sua sources.list com o comando:
nano /etc/apt/sources.list



3. Re: Atualizacao linux11 debian/gnu bullseye

Gabriel Bezerra Pedroza
MachineCHAMP

(usa Outra)

Enviado em 17/09/2021 - 16:12h

GNU nano 5.4 /etc/apt/sources.list
###### Satux/Debian Repository
deb http://deb.debian.org/debian/ testing main contrib non-free
# deb-src http://deb.debian.org/debian/ testing main contrib non-free
deb http://deb.debian.org/debian/ testing-updates main contrib non-free
# deb-src http://deb.debian.org/debian/ testing-updates main contrib non-free
deb http://security.debian.org/ testing-security main
# deb-src http://security.debian.org/ testing-security main






4. Re: Atualizacao linux11 debian/gnu bullseye

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 17/09/2021 - 16:25h

Vc está usando o Satux Debian Testing

Se vc deseja usar o Debian 11 siga dica
https://www.vivaolinux.com.br/dica/Atualizando-Debian-10-para-Debian-11


5. Re: Atualizacao linux11 debian/gnu bullseye

Gabriel Bezerra Pedroza
MachineCHAMP

(usa Outra)

Enviado em 17/09/2021 - 16:51h

entao, eu segui todos os passos como diz no topico porem ele da esses erros, irei estar enviando tudo que fiz desdo o inicio seguindo o passo a passo.

[email protected]:/home/MachineCHAMP# sudo apt update

Atingido:1 http://deb.debian.org/debian bullseye InRelease
Atingido:2 http://deb.debian.org/debian bullseye-updates InRelease
Atingido:3 https://repo.steampowered.com/steam stable InRelease
Atingido:4 http://security.debian.org/debian-security bullseye-security InRelease
Atingido:5 http://packages.microsoft.com/repos/code stable InRelease
Lendo listas de pacotes... Pronto
Construindo árvore de dependências... Pronto
Lendo informação de estado... Pronto
259 packages can be upgraded. Run 'apt list --upgradable' to see them.
[email protected]:/home/MachineCHAMP#
[email protected]:/home/MachineCHAMP# sudo apt upgrade

Lendo listas de pacotes... Pronto
Construindo árvore de dependências... Pronto
Lendo informação de estado... Pronto
Você pode querer executar 'apt --fix-broken install' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
dblatex : Depende: texlive-latex-extra mas não está instalado
gconf2 : Depende: python:any
imagemagick-6.q16 : Depende: libmagickwand-6.q16-2 (>= 8:6.8.8.2) mas não é instalável
Recomenda: libmagickcore-6.q16-2-extra
libpstoedit0c2a : Depende: libmagick++-6.q16-6v6 (>= 8:6.9.2.3) mas não é instalável
libsvm-tools : Depende: python:any (>= 2.5~)
ndiff : Depende: python:any (< 2.8)
Depende: python:any (>= 2.7.5-5~)
obex-data-server : Depende: libmagickwand-6.q16-2 (>= 8:6.8.8.2) mas não é instalável
Recomenda: python
python-brlapi : Depende: python (>= 2.7)
Depende: python (< 2.8)
python-bs4 : Depende: python:any (< 2.8)
Depende: python:any (>= 2.7.5-5~)
Recomenda: python-chardet mas não é instalável
python-cups : Depende: python (< 2.8)
Depende: python (>= 2.7~)
python-gconf : Depende: python (>= 2.7)
Depende: python (< 2.8)
python-gnome2 : Depende: python (>= 2.7)
Depende: python (< 2.8)
Depende: python:any (>= 2.6.6-7~)
python-gtk2 : Depende: python (< 2.8)
Depende: python (>= 2.7)
Depende: python:any (>= 2.6.6-7~)
python-louis : Depende: python:any (< 2.8)
Depende: python:any (>= 2.7.5-5~)
python-notify : Depende: python (>= 2.7)
Depende: python (< 2.8)
python-numpy : Depende: python:any
python-pyatspi : Depende: python (>= 2.7)
Depende: python (< 2.8)
Depende: python:any (>= 2.6.6-7~)
python-pyorbit : Depende: python (< 2.8)
Depende: python (>= 2.7~)
Depende: python:any (< 2.8)
Depende: python:any (>= 2.7~)
python-smbc : Depende: python (< 2.8)
Depende: python (>= 2.7~)
Depende: python:any (< 2.8)
Depende: python:any (>= 2.7.5-5~)
python-talloc : Depende: python (< 2.8)
Depende: python (>= 2.7~)
Depende: python:any (< 2.8)
Depende: python:any (>= 2.7~)
python-webencodings : Depende: python:any (< 2.8)
Depende: python:any (>= 2.7~)
texlive-bibtex-extra : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-binaries : Quebra: texlive-base (< 2020) mas 2016.20161130-1 está instalado
Recomenda: dvisvgm mas não está instalado
Quebra: texlive-base:i386 (< 2020)
texlive-extra-utils : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Depende: texlive-plain-generic (>= 2020.20200417) mas não está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Recomenda: liblog-log4perl-perl mas não está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-font-utils : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-fonts-recommended : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-fonts-recommended-doc : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2019.20200213) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2019.20200213)
texlive-lang-greek : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-latex-base : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-latex-base-doc : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
texlive-latex-recommended : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-latex-recommended-doc : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
texlive-luatex : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-pictures : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-pictures-doc : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
texlive-pstricks : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Depende: texlive-plain-generic (>= 2020.20200417) mas não está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-pstricks-doc : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
texlive-science : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-science-doc : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
E: Dependências desencontradas. Tente 'apt --fix-broken install' sem nenhum pacote (ou especifique uma solução).
[email protected]:/home/MachineCHAMP#
[email protected]:/home/MachineCHAMP# sudo nano /etc/apt/sources.list

[email protected]:/home/MachineCHAMP# sudo apt update
Atingido:1 http://security.debian.org/debian-security bullseye-security InRelease
Atingido:2 http://deb.debian.org/debian bullseye InRelease
Atingido:3 http://deb.debian.org/debian bullseye-updates InRelease
Atingido:4 https://repo.steampowered.com/steam stable InRelease
Atingido:5 http://packages.microsoft.com/repos/code stable InRelease
Lendo listas de pacotes... Pronto
Construindo árvore de dependências... Pronto
Lendo informação de estado... Pronto
259 packages can be upgraded. Run 'apt list --upgradable' to see them.
[email protected]:/home/MachineCHAMP# sudo apt dist-upgrade
Lendo listas de pacotes... Pronto
Construindo árvore de dependências... Pronto
Lendo informação de estado... Pronto
Você pode querer executar 'apt --fix-broken install' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
dblatex : Depende: texlive-latex-extra mas não está instalado
gconf2 : Depende: python:any
imagemagick-6.q16 : Depende: libmagickwand-6.q16-2 (>= 8:6.8.8.2) mas não é instalável
Recomenda: libmagickcore-6.q16-2-extra
libpstoedit0c2a : Depende: libmagick++-6.q16-6v6 (>= 8:6.9.2.3) mas não é instalável
libsvm-tools : Depende: python:any (>= 2.5~)
ndiff : Depende: python:any (< 2.8)
Depende: python:any (>= 2.7.5-5~)
obex-data-server : Depende: libmagickwand-6.q16-2 (>= 8:6.8.8.2) mas não é instalável
Recomenda: python
python-brlapi : Depende: python (>= 2.7)
Depende: python (< 2.8)
python-bs4 : Depende: python:any (< 2.8)
Depende: python:any (>= 2.7.5-5~)
Recomenda: python-chardet mas não é instalável
python-cups : Depende: python (< 2.8)
Depende: python (>= 2.7~)
python-gconf : Depende: python (>= 2.7)
Depende: python (< 2.8)
python-gnome2 : Depende: python (>= 2.7)
Depende: python (< 2.8)
Depende: python:any (>= 2.6.6-7~)
python-gtk2 : Depende: python (< 2.8)
Depende: python (>= 2.7)
Depende: python:any (>= 2.6.6-7~)
python-louis : Depende: python:any (< 2.8)
Depende: python:any (>= 2.7.5-5~)
python-notify : Depende: python (>= 2.7)
Depende: python (< 2.8)
python-numpy : Depende: python:any
python-pyatspi : Depende: python (>= 2.7)
Depende: python (< 2.8)
Depende: python:any (>= 2.6.6-7~)
python-pyorbit : Depende: python (< 2.8)
Depende: python (>= 2.7~)
Depende: python:any (< 2.8)
Depende: python:any (>= 2.7~)
python-smbc : Depende: python (< 2.8)
Depende: python (>= 2.7~)
Depende: python:any (< 2.8)
Depende: python:any (>= 2.7.5-5~)
python-talloc : Depende: python (< 2.8)
Depende: python (>= 2.7~)
Depende: python:any (< 2.8)
Depende: python:any (>= 2.7~)
python-webencodings : Depende: python:any (< 2.8)
Depende: python:any (>= 2.7~)
texlive-bibtex-extra : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-binaries : Quebra: texlive-base (< 2020) mas 2016.20161130-1 está instalado
Recomenda: dvisvgm mas não está instalado
Quebra: texlive-base:i386 (< 2020)
texlive-extra-utils : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Depende: texlive-plain-generic (>= 2020.20200417) mas não está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Recomenda: liblog-log4perl-perl mas não está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-font-utils : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-fonts-recommended : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-fonts-recommended-doc : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2019.20200213) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2019.20200213)
texlive-lang-greek : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-latex-base : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-latex-base-doc : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
texlive-latex-recommended : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-latex-recommended-doc : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
texlive-luatex : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-pictures : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-pictures-doc : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
texlive-pstricks : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Depende: texlive-plain-generic (>= 2020.20200417) mas não está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-pstricks-doc : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
texlive-science : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-science-doc : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
E: Dependências desencontradas. Tente 'apt --fix-broken install' sem nenhum pacote (ou especifique uma solução).
[email protected]:/home/MachineCHAMP#



6. Re: Atualizacao linux11 debian/gnu bullseye

Buckminster
Buckminster

(usa Debian)

Enviado em 17/09/2021 - 17:37h

Tente
# apt --fix-broken install
# apt autoremove
# apt autoclean
# apt update

________________________________________________
Always listen the Buck!
Sanou tua dúvida, resolveu teu problema?
Então marque como Resolvido e escolha a Melhor Resposta.


7. Re: Atualizacao linux11 debian/gnu bullseye

Gabriel Bezerra Pedroza
MachineCHAMP

(usa Outra)

Enviado em 17/09/2021 - 17:47h

continua dando erro `-` seria melhor eu instalar outro SO?

[email protected]:/home/MachineCHAMP# apt --fix-broken install
Lendo listas de pacotes... Pronto
Construindo árvore de dependências... Pronto
Lendo informação de estado... Pronto
Corrigindo dependências... Pronto
Os seguintes pacotes foram instalados automaticamente e já não são necessários:
ca-certificates-mono gir1.2-appindicator3-0.1 gir1.2-zeitgeist-2.0 hamster-applet icedtea-netx libboost-date-time1.67.0 libboost-filesystem1.67.0 libboost-locale1.67.0 libboost-system1.67.0
libboost-thread1.67.0 libgit2-24 libhttp-parser2.1 libilmbase12 libmagickcore-6.q16-2 libmozjs-60-0 libmpdec2 libnettle7 libnsl2:i386 libnvidia-cbl libnvidia-rtcore libopenexr22 libopenobex2 liborcus-0.15-0
libperl5.30 libpipewire-0.2-1 libpoppler64 libpoppler82 libpotrace0 libpython3.5-minimal libpython3.5-stdlib libpython3.7 libpython3.7-minimal libpython3.7-stdlib libpython3.8 libpython3.8-minimal
libpython3.8-stdlib librhino-java libsodium18 libsrt1 libsynctex1 libtagsoup-java libtexlua52 libtirpc3:i386 libusbmuxd4 libusrsctp1 libx264-155 perl-modules-5.30 prosper python-pkg-resources python3.5
python3.5-minimal python3.7 python3.7-minimal texlive-generic-extra
Utilize 'apt autoremove' para os remover.
The following additional packages will be installed:
gconf-service gconf2 gconf2-common imagemagick-6.q16 libapache-pom-java libcommons-logging-java libcommons-parent-java libemf1 libfontbox-java libgconf-2-4 liblinear4 libmagick++-6.q16-8
libmagickcore-6.q16-6-extra libmagickwand-6.q16-6 libpdfbox-java libpstoedit0c2a libsvm-tools libsvm3 ndiff nmap nmap-common python3-bs4 python3-html5lib python3-lxml python3-soupsieve python3-webencodings
texlive-base texlive-latex-extra texlive-plain-generic
Pacotes sugeridos:
gconf-defaults-service imagemagick-doc autotrace cups-bsd | lpr | lprng enscript grads graphviz hp2xx html2ps mplayer povray radiance libavalon-framework-java libcommons-logging-java-doc
libexcalibur-logkit-java liblog4j1.2-java liblinear-tools liblinear-dev inkscape ncat zenmap python3-genshi python3-lxml-dbg python-lxml-doc perl-tk xpdf | pdf-viewer xzdec python3-pygments icc-profiles
libspreadsheet-parseexcel-perl texlive-latex-extra-doc
Os pacotes a seguir serão REMOVIDOS:
obex-data-server python-brlapi python-bs4 python-cups python-gconf python-gnome2 python-gtk2 python-html5lib python-louis python-notify python-numpy python-pyatspi python-pyatspi2 python-pyorbit python-smbc
python-talloc python-webencodings
Os NOVOS pacotes a seguir serão instalados:
libapache-pom-java libcommons-logging-java libcommons-parent-java libemf1 libfontbox-java liblinear4 libmagick++-6.q16-8 libmagickcore-6.q16-6-extra libmagickwand-6.q16-6 libpdfbox-java libsvm3 nmap-common
python3-bs4 python3-html5lib python3-lxml python3-soupsieve python3-webencodings texlive-latex-extra texlive-plain-generic
Os pacotes a seguir serão atualizados:
gconf-service gconf2 gconf2-common imagemagick-6.q16 libgconf-2-4 libpstoedit0c2a libsvm-tools ndiff nmap texlive-base
10 pacotes atualizados, 19 pacotes novos instalados, 17 a serem removidos e 249 não atualizados.
19 pacotes não totalmente instalados ou removidos.
É preciso baixar 394 kB/78,8 MB de arquivos.
Depois desta operação, 120 MB adicionais de espaço em disco serão usados.
Você quer continuar? [S/n] s
Obter:1 http://deb.debian.org/debian bullseye/main amd64 libpstoedit0c2a amd64 3.75-1 [394 kB]
Baixados 394 kB em 0s (889 kB/s)
Pré-configurando pacotes ...
(Lendo banco de dados ... 341380 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar .../texlive-base_2020.20210202-3_all.deb ...
A descompactar texlive-base (2020.20210202-3) sobre (2016.20161130-1) ...
dpkg: erro ao processar o arquivo /var/cache/apt/archives/texlive-base_2020.20210202-3_all.deb (--unpack):
a tentar sobre-escrever '/usr/share/doc/texlive-doc/generic/iftex/iftex.pdf', que também está no pacote texlive-generic-extra 2016.20161130-1
dpkg-deb: erro: o subprocesso colar foi morto pelo sinal (Pipe quebrado)
dpkg: a considerar a desconfiguração de texlive-base, que seria estragada por instalação de texlive-plain-generic ...
dpkg: sim, irá desconfigurar texlive-base (estragado por texlive-plain-generic)
A preparar para desempacotar .../texlive-plain-generic_2020.20210202-3_all.deb ...
A desconfigurar texlive-base (2016.20161130-1) ...
A descompactar texlive-plain-generic (2020.20210202-3) ...
dpkg: erro ao processar o arquivo /var/cache/apt/archives/texlive-plain-generic_2020.20210202-3_all.deb (--unpack):
a tentar sobre-escrever '/usr/share/doc/texlive-doc/bibtex/abstyles/README.gz', que também está no pacote texlive-generic-extra 2016.20161130-1
dpkg-deb: erro: o subprocesso colar foi morto pelo sinal (Pipe quebrado)
Erros foram encontrados durante o processamento de:
/var/cache/apt/archives/texlive-base_2020.20210202-3_all.deb
/var/cache/apt/archives/texlive-plain-generic_2020.20210202-3_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
[email protected]:/home/MachineCHAMP# apt autoremmove
E: Operação autoremmove inválida
[email protected]:/home/MachineCHAMP# apt autoclean
Lendo listas de pacotes... Pronto
Construindo árvore de dependências... Pronto
Lendo informação de estado... Pronto
Del libqt5dbus5 5.15.2+dfsg-10 [229 kB]
Del libqt5widgets5 5.15.2+dfsg-10 [2.348 kB]
Del libqt5gui5 5.15.2+dfsg-10 [3.320 kB]
Del libmediainfo0v5 21.03+dfsg-1+b1 [2.194 kB]
Del libmd4c0 0.4.8-1 [44,2 kB]
Del libtinyxml2-9 9.0.0+dfsg-3 [31,7 kB]
Del libpstoedit0c2a 3.77-1 [399 kB]
Del libqt5core5a 5.15.2+dfsg-10 [1.822 kB]
Del libzen0v5 0.4.39-1 [106 kB]
Del qt5-gtk-platformtheme 5.15.2+dfsg-10 [143 kB]
Del libqt5network5 5.15.2+dfsg-10 [658 kB]
[email protected]:/home/MachineCHAMP# apt update
Obter:1 http://security.debian.org/debian-security bullseye-security InRelease [44,1 kB]
Atingido:2 http://deb.debian.org/debian bullseye InRelease
Obter:3 http://deb.debian.org/debian bullseye-updates InRelease [36,8 kB]
Atingido:4 https://repo.steampowered.com/steam stable InRelease
Atingido:5 http://packages.microsoft.com/repos/code stable InRelease
Baixados 80,9 kB em 1s (132 kB/s)
Lendo listas de pacotes... Pronto
Construindo árvore de dependências... Pronto
Lendo informação de estado... Pronto
259 packages can be upgraded. Run 'apt list --upgradable' to see them.
[email protected]:/home/MachineCHAMP# apt dist-upgrade
Lendo listas de pacotes... Pronto
Construindo árvore de dependências... Pronto
Lendo informação de estado... Pronto
Você pode querer executar 'apt --fix-broken install' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
dblatex : Depende: texlive-latex-extra mas não está instalado
gconf2 : Depende: python:any
imagemagick-6.q16 : Depende: libmagickwand-6.q16-2 (>= 8:6.8.8.2) mas não é instalável
Recomenda: libmagickcore-6.q16-2-extra
libpstoedit0c2a : Depende: libmagick++-6.q16-6v6 (>= 8:6.9.2.3) mas não é instalável
libsvm-tools : Depende: python:any (>= 2.5~)
ndiff : Depende: python:any (< 2.8)
Depende: python:any (>= 2.7.5-5~)
obex-data-server : Depende: libmagickwand-6.q16-2 (>= 8:6.8.8.2) mas não é instalável
Recomenda: python
python-brlapi : Depende: python (>= 2.7)
Depende: python (< 2.8)
python-bs4 : Depende: python:any (< 2.8)
Depende: python:any (>= 2.7.5-5~)
Recomenda: python-chardet mas não é instalável
python-cups : Depende: python (< 2.8)
Depende: python (>= 2.7~)
python-gconf : Depende: python (>= 2.7)
Depende: python (< 2.8)
python-gnome2 : Depende: python (>= 2.7)
Depende: python (< 2.8)
Depende: python:any (>= 2.6.6-7~)
python-gtk2 : Depende: python (< 2.8)
Depende: python (>= 2.7)
Depende: python:any (>= 2.6.6-7~)
python-louis : Depende: python:any (< 2.8)
Depende: python:any (>= 2.7.5-5~)
python-notify : Depende: python (>= 2.7)
Depende: python (< 2.8)
python-numpy : Depende: python:any
python-pyatspi : Depende: python (>= 2.7)
Depende: python (< 2.8)
Depende: python:any (>= 2.6.6-7~)
python-pyorbit : Depende: python (< 2.8)
Depende: python (>= 2.7~)
Depende: python:any (< 2.8)
Depende: python:any (>= 2.7~)
python-smbc : Depende: python (< 2.8)
Depende: python (>= 2.7~)
Depende: python:any (< 2.8)
Depende: python:any (>= 2.7.5-5~)
python-talloc : Depende: python (< 2.8)
Depende: python (>= 2.7~)
Depende: python:any (< 2.8)
Depende: python:any (>= 2.7~)
python-webencodings : Depende: python:any (< 2.8)
Depende: python:any (>= 2.7~)
texlive-bibtex-extra : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-binaries : Quebra: texlive-base (< 2020) mas 2016.20161130-1 está instalado
Recomenda: dvisvgm mas não está instalado
Quebra: texlive-base:i386 (< 2020)
texlive-extra-utils : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Depende: texlive-plain-generic (>= 2020.20200417) mas não está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Recomenda: liblog-log4perl-perl mas não está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-font-utils : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-fonts-recommended : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-fonts-recommended-doc : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2019.20200213) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2019.20200213)
texlive-lang-greek : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-latex-base : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-latex-base-doc : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
texlive-latex-recommended : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-latex-recommended-doc : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
texlive-luatex : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-pictures : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-pictures-doc : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
texlive-pstricks : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Depende: texlive-plain-generic (>= 2020.20200417) mas não está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-pstricks-doc : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
texlive-science : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base (< 2020.20200417) mas 2016.20161130-1 está instalado
Quebra: texlive-base:i386 (< 2020.20200417)
texlive-science-doc : Depende: texlive-base (>= 2020.20200417) mas 2016.20161130-1 está instalado
E: Dependências desencontradas. Tente 'apt --fix-broken install' sem nenhum pacote (ou especifique uma solução).
[email protected]:/home/MachineCHAMP#



8. Re: Atualizacao linux11 debian/gnu bullseye

Buckminster
Buckminster

(usa Debian)

Enviado em 17/09/2021 - 18:33h

Upgrades pela internet e mexendo só no sources.list raramente dão certo.

Baixe o Debian e instale ele:
https://www.debian.org/index.pt.html


________________________________________________
Always listen the Buck!
Sanou tua dúvida, resolveu teu problema?
Então marque como Resolvido e escolha a Melhor Resposta.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts