AppArmor impediu a inicialização do Ubuntu após atualização.

1. AppArmor impediu a inicialização do Ubuntu após atualização.

Ruan Henry
ruanhenry

(usa Ubuntu)

Enviado em 22/10/2019 - 11:25h

Bom dia, pessoal.

Recentemente adquirir um notebook Dell que já vem, por padrão, com o Ubuntu, porém a versão do sistema operacional pré-instalada é a 16.04, por isso, logo no primeiro dia, tentei fazer a atualização usando a própria página de suporte da Dell. Feito o processo, foi pedido que a reinicialização do sistema, mas o agora, durante o boot, o systemd subiu um processo chamado AppAmor que ficou inicializado por horas, sem resultado.
Tentei o modo de segurança do OS com 3 diversos Kernels instalados na máquina, mas todos davam no mesmo problema. Fiz uma pesquisa sobre o assunto, mas nada deu muito resultado no problema em questão.

No final, tive que usar a ferramenta de recuperação de sistema do computador devido a isso, e a primeira coisa que fiz após a recuperação foi desabilitar o AppAmor no systemd.

Como não tenho muita experiência com Ubuntu,queria saber o que pode ter acontecido durante a atualização do sistema, se já aconteceu com alguém da comunidade e como resolveram, e como impedir que isso ocorra novamente. E aproveitando o tópico, tirar um dúvida, li em vários blogs que para a atualização de versão do Ubuntu era necessário a instalação de uma nova ISO; achei bem estranho.

Desde já agradeço à comunidade.

Página de suporte citada: https://www.dell.com/support/article/br/pt/brdhs1/sln136017/como-fazer-upgrade-do-meu-sistema-operac...


  


2. AppArmor impediu a inicialização do Ubuntu após atualização.

Ruan Henry
ruanhenry

(usa Ubuntu)

Enviado em 25/10/2019 - 12:05h

up


3. Re: AppArmor impediu a inicialização do Ubuntu após atualização.

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 25/10/2019 - 12:24h

-vc fez atualização do 1604 ou atualização p/ uma nova versão (1804/1904/1910) ??




4. AppArmor impediu a inicialização do Ubuntu após atualização.

Ruan Henry
ruanhenry

(usa Ubuntu)

Enviado em 25/10/2019 - 23:05h

clodoaldops escreveu:

-vc fez atualização do 1604 ou atualização p/ uma nova versão (1804/1904/1910) ??



Acabei que nem verifiquei se a atualização foi para a 19.04 ou 19.10 por conta do problema.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts