Problema de instalação do Workbench

1. Problema de instalação do Workbench

Tiago
tiagoaleff

(usa Ubuntu)

Enviado em 20/12/2016 - 02:39h

Galera estou com problema para instalar o Workbench no meu ubuntu (16.04) ele diz a seguinte mensagem:
Os pacotes a seguir têm dependências desencontradas:
mysql-workbench : Depende: python:any (>= 2.6.6-7~)
Depende: python-mysql.connector mas não será instalado
Depende: python-paramiko mas não será instalado
Depende: python-pexpect mas não será instalado
Recomenda: mysql-utilities mas não será instalado
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.

Por acaso alguém sabe como instalar ele?
Não consegui instalar, sempre da erro que depende de outra depedencia, não sei se to fazendo certo, muito obrigado pela atenção.


  


2. Re: Problema de instalação do Workbench

Marcos Souza
IUseLinux

(usa Slackware)

Enviado em 20/12/2016 - 10:11h

tiagoaleff escreveu:

Galera estou com problema para instalar o Workbench no meu ubuntu (16.04) ele diz a seguinte mensagem:
Os pacotes a seguir têm dependências desencontradas:
mysql-workbench : Depende: python:any (>= 2.6.6-7~)
Depende: python-mysql.connector mas não será instalado
Depende: python-paramiko mas não será instalado
Depende: python-pexpect mas não será instalado
Recomenda: mysql-utilities mas não será instalado
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.

Por acaso alguém sabe como instalar ele?
Não consegui instalar, sempre da erro que depende de outra depedencia, não sei se to fazendo certo, muito obrigado pela atenção.

sudo apt-get -f install 

Digita so isso, sem nenhum pacote


"Talk is cheap, show me the code"



3. Re: Problema de instalação do Workbench

Tiago
tiagoaleff

(usa Ubuntu)

Enviado em 20/12/2016 - 21:33h

IUseLinux escreveu:

tiagoaleff escreveu:

Galera estou com problema para instalar o Workbench no meu ubuntu (16.04) ele diz a seguinte mensagem:
Os pacotes a seguir têm dependências desencontradas:
mysql-workbench : Depende: python:any (>= 2.6.6-7~)
Depende: python-mysql.connector mas não será instalado
Depende: python-paramiko mas não será instalado
Depende: python-pexpect mas não será instalado
Recomenda: mysql-utilities mas não será instalado
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.

Por acaso alguém sabe como instalar ele?
Não consegui instalar, sempre da erro que depende de outra depedencia, não sei se to fazendo certo, muito obrigado pela atenção.

sudo apt-get -f install 

Digita so isso, sem nenhum pacote


"Talk is cheap, show me the code"



Ainda não deu certo, aparece a seguinte mensagem depois de eu executar o seguinte comando: sudo apt-get -f install


Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 6 não atualizados.


Volta a mesma mensagem de erro de que falta as mesmas dependências.


4. Re: Problema de instalação do Workbench

Paulo Jr
Pebis

(usa Debian)

Enviado em 20/12/2016 - 21:49h

Como está tentando instalar o workbench? Via ppa? Se sim, qual tutorial seguiu?


5. Re: Problema de instalação do Workbench

Tiago
tiagoaleff

(usa Ubuntu)

Enviado em 20/12/2016 - 22:21h

Pebis escreveu:

Como está tentando instalar o workbench? Via ppa? Se sim, qual tutorial seguiu?


Estou tentando instalando através do comando:

sudo apt-get install mysql-workbench

Também tentei instalar através da central de software, mas quando eu clico para instalar ele nem sequer pede a minha senha.



6. Re: Problema de instalação do Workbench

Paulo Jr
Pebis

(usa Debian)

Enviado em 20/12/2016 - 23:16h

Ativou o repositório Universe?
adicionou algum PPA antes ?


7. Re: Problema de instalação do Workbench

Tiago
tiagoaleff

(usa Ubuntu)

Enviado em 27/12/2016 - 15:39h

Pebis escreveu:

Ativou o repositório Universe?
adicionou algum PPA antes ?


Eu nao sei o que é um repositório Universe, mas acho que não ativei nenhum. E quanto ao ppa não encontrei nenhum suspeito, ainda possuo somente os que vieram por padrao.