Instalação do KdeNeon em dual boot 2 Hds diferentes! SSd e Hd mecânico Grub não funcion

1. Instalação do KdeNeon em dual boot 2 Hds diferentes! SSd e Hd mecânico Grub não funcion

MARCELO ALVES  RODRIGUES  SOUZA
marcelito

(usa Outra)

Enviado em 15/04/2019 - 13:16h

Boa tarde pessoal, estou com um problema aqui, se vocês puderem me ajudar agradeço! Sou usuário iniciante no Linux e usava o Debian no meu notebook, além de já ter usado fedora, mint, manjaro, mas nunca me aprofundei no Linux. 9 meses atrás deu problema no lcd do meu t-420 e fiquei esse tempo todo só usando o Windows. Semana passada baixei a imagem do Kdeneon para novamente retornar ao Linux. Tenho no meu Pc um ssd de 120GB com o Win7(MBR) e outros 3 Hds mecânicos, sendo que um Hd desse de 1 tera(dados- GPT) eu crie um espaço de 230GB não usado. Minha bios permite o sistema Legacy e Uefi e os dois juntos(está configurada assim). Crie uma partição /(root) e uma partição (/home), mas no momento de prosseguir o instalador me informou que teria que criar uma partição EFI, no qual eu crie com tamanho de 60MB, mas fiquei na dúvida onde instalar o Bootloader(que eu instalei no HD mecânico onde criei o espaço para instalar o KdeNeon. OBS: Nesse Hd existe o restante do espaço de 720GB ocupado por uma partição NTFS, sem sistema. Depois de reiniciar o Grub não abre e o sistema carrega o Kde automaticamente. Instalei o GRUB Customizer no Kde e por lá criei uma entrada no Grub que direciona para o ssd que está o Win7 e aumentei o timeout para 10s. Ao reinicar o Grub agora aparece, mas a entrada Win7 que criei para acessar o Windows não funciona e aparece esse erro no prompt ( error: can't find command drivemap.
error: invalid EFI file path). Só consigo entrar no Windows via F12 ou setando o boot pela Bios, na instalação do KdeNeon foi criada uma entrada de boot na minha Bios chamada(Neon). OBS: Estou achando estranho que meu SSD com o Win7 que foi formatado por programas de terceiros, está todo ocupado com a partição NTFS e não tem o espaço de 100MB do sistema de arquivos! Desculpe a novela grande, mas é essa minha problemática! OBS: Atualização, agora setei minha Bios como Legacy, mas o problema continua, minha Bios está setada com boot via SSD(Win7). Placa-mãe Gigabyte GA-970A-DS3P

https://i.postimg.cc/4N0mRTVm/IMG-20190405-095936.jpg
https://i.postimg.cc/xjtXgmdG/IMG-20190405-100110.jpg
https://i.postimg.cc/xT8cZdkw/IMG-20190405-100246.jpg
https://i.postimg.cc/2SB3zX7T/PARTI-ES.jpg
https://i.postimg.cc/LXVncY3p/IMG-20190330-183349.jpg
https://i.postimg.cc/rsFKMVft/IMG-20190330-183913.jpg
https://i.postimg.cc/GpF2D8Ny/ssd.jpg



  


2. Re: Instalação do KdeNeon em dual boot 2 Hds diferentes! SSd e Hd mecânico Grub não funcion

Paulo
paulo1205

(usa Ubuntu)

Enviado em 15/04/2019 - 13:45h

Você instalou o grub2/grub-pc ou o grub-efi? Nunca tive problemas usando o grub-efi (mas também faço poucas instalações com dual-boot).


... “Principium sapientiae timor Domini, et scientia sanctorum prudentia.” (Proverbia 9:10)


3. Re: Instalação do KdeNeon em dual boot 2 Hds diferentes! SSd e Hd mecânico Grub não funcion

MARCELO ALVES  RODRIGUES  SOUZA
marcelito

(usa Outra)

Enviado em 15/04/2019 - 14:09h


Amigo. Não entendi sua pergunta. Só sei que instalei o Bootloader no Hd mecânico.

https://postimg.cc/fV7NHDBC (no final)


paulo1205 escreveu:

Você instalou o grub2/grub-pc ou o grub-efi? Nunca tive problemas usando o grub-efi (mas também faço poucas instalações com dual-boot).


... “Principium sapientiae timor Domini, et scientia sanctorum prudentia.” (Proverbia 9:10)









Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts