Ajuda com erros no sudo apt-get update

1. Ajuda com erros no sudo apt-get update

Diego Matos
diego100ges

(usa Ubuntu)

Enviado em 18/10/2019 - 13:02h

Boa tarde a todos.
Pessoal, sou iniciante no Linux, e recentemente meu terminal comecou a apresentar vários erros, e já tentei varios comandos que achei na internet mas nada resolveu, estou até pensando em formatar o pc pra resolver isso, alguém tem uma idéia de como corrigir? segue o erro:

Ign:1 http://us.archive.ubuntu.com/ubuntu vivid InRelease
Ign:2 http://archive.canonical.com/ubuntu vivid InRelease
Err:3 http://archive.canonical.com/ubuntu vivid Release
404 Not Found [IP: 91.189.91.15 80]
Ign:4 http://ppa.launchpad.net/cairo-dock-team/ppa/ubuntu disco InRelease
Ign:5 http://us.archive.ubuntu.com/ubuntu vivid-security InRelease
Ign:6 http://us.archive.ubuntu.com/ubuntu vivid-updates InRelease
Atingido:7 http://ppa.launchpad.net/graphics-drivers/ppa/ubuntu disco InRelease
Ign:8 http://us.archive.ubuntu.com/ubuntu vivid-proposed InRelease
Ign:9 http://us.archive.ubuntu.com/ubuntu vivid-backports InRelease
Atingido:10 http://ppa.launchpad.net/lutris-team/lutris/ubuntu disco InRelease
Err:11 http://us.archive.ubuntu.com/ubuntu vivid Release
404 Not Found [IP: 91.189.91.24 80]
Err:12 http://us.archive.ubuntu.com/ubuntu vivid-security Release
404 Not Found [IP: 91.189.91.24 80]
Atingido:13 http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu disco InRelease
Err:14 http://us.archive.ubuntu.com/ubuntu vivid-updates Release
404 Not Found [IP: 91.189.91.24 80]
Ign:15 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu disco InRelease
Err:16 http://us.archive.ubuntu.com/ubuntu vivid-proposed Release
404 Not Found [IP: 91.189.91.24 80]
Err:17 http://ppa.launchpad.net/cairo-dock-team/ppa/ubuntu disco Release
404 Not Found [IP: 91.189.95.83 80]
Err:18 http://us.archive.ubuntu.com/ubuntu vivid-backports Release
404 Not Found [IP: 91.189.91.24 80]
Err:19 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu disco Release
404 Not Found [IP: 91.189.95.83 80]
Lendo listas de pacotes... Pronto
E: The repository 'http://archive.canonical.com/ubuntu vivid Release' no longer has a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://us.archive.ubuntu.com/ubuntu vivid Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://us.archive.ubuntu.com/ubuntu vivid-security Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://us.archive.ubuntu.com/ubuntu vivid-updates Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://us.archive.ubuntu.com/ubuntu vivid-proposed Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://ppa.launchpad.net/cairo-dock-team/ppa/ubuntu disco Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://us.archive.ubuntu.com/ubuntu vivid-backports Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu disco Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.



  


2. Re: Ajuda com erros no sudo apt-get update

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 18/10/2019 - 13:37h

que linux é, Ubuntu?

é versão nova? Ubuntus de versão antiga não atualizam legal, pq não tem mais suporte

Para mim tá parecendo Ubuntu Vivid, o Vivid é Ubuntu 15. é antigo.

me parece o melhor, formatar sim e trocar pelo Ubuntu 18 LTS, pq ele tem suporte até 2023:

https://ubuntu.com/download/desktop
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨
Albfneto,
Ribeirão Preto, S.P., Brasil.
Usuário Linux, Linux Counter: #479903.
Distros Favoritas: Sabayon, Gentoo, openSUSE, Mageia e OpenMandriva.


3. Re: Ajuda com erros no sudo apt-get update

felipe jareta
fjareta

(usa Outra)

Enviado em 18/10/2019 - 16:50h

Você consegue pingar algum site? Se sim, tente adicionar um outro repositório do ubuntu, reinicia o sistema.
Uma maneira é adicionando uma nova linha com o endereço do repositório no arquivo /etc/apt/sources.list ou /etc/apt/sources.list.d.
Mas sugiro que faça isso por vias gráficas mesmo já que está utilizando o ubuntu. Basta pesquisar por repositório que ele já mostra.



4. Re: Ajuda com erros no sudo apt-get update

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 18/10/2019 - 17:55h

Ubuntu-1504 Vivid Vervet foi lançado em abril/2015 ejá está sem suporte desde janeiro/2016
Vc não vai atualizar e nem instalar novos pacotes
Faça bkp de seus arquivos e instale o 1604-lts que terá suporte até abirl/2021 ou o 1804-lts que terá suporte até abril/2023



5. Re: Ajuda com erros no sudo apt-get update

João Cláudio de Alcântara
aguamole

(usa Lubuntu)

Enviado em 18/10/2019 - 18:13h

Diego faça exatamente como eu escrevo...
1. Remova todos os PPAs pode deixar os programas os PPA precisa ser desinstalados.
2. $ sudo cp /etc/apt/sources.list /etc/apt/sources.list.old
3. Com o editor de sua preferencia utilizando o "sudo" e abra o arquivo "/etc/apt/sources.list"
4. Remova de todo lugar o nome "vivid" e adicione o "eoan" no lugar e salve.
5. $ sudo apt-get update && sudo apt-get install -f && sudo apt-get dist-upgrade && sudo shutdown -r now
No final o computador sera reiniciado e você tera resolvido o problema e atualizado para o Ubuntu 19.10.

CPU i5-8400 GTX 750 SofRaid 4xSSD 16GB DDR4 mesmo assim uso Lubuntu.


6. Re: Ajuda com erros no sudo apt-get update

_LELE_
_LELE_

(usa Outra)

Enviado em 18/10/2019 - 21:15h

Seu sistema já não é mais suportado.

Achei esta dica, mas não sei se ainda funciona:
https://www.vivaolinux.com.br/dica/Como-usar-o-apt-get-em-versoes-antigas-do-Ubuntu

O ideal é instalar uma versão LTS. A mais recente é a 18.04 que terá suporte até 2023.


7. Re: Ajuda com erros no sudo apt-get update

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 19/10/2019 - 09:18h

Faça bkp seus arquivos importantes num HD externo antes de tentar "salvar" seu Ubuntu morto ou mesmo antes de instalar uma nova versão LTS







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts