upgrade de dependência bloqueado

1. upgrade de dependência bloqueado

Luís paulo Paradiso
invernosantigos

(usa elementary OS)

Enviado em 06/10/2016 - 19:53h

Não sei se aqui é a comunidade adequada, mas também não tenho um problema de principiantes. Estou acostumado à instalar dependências à unha pq mu desk n tem mais conexão com a internet ( problemas judiciais com a provedora ). E peguei um mico q acho inacreditável : N consigo instalar LIbstdc++6_6,1.1 ou 6.2.0 no meu mint 17.3 pq segundo o sistema "libstdc quebra libboost-date-time_1.54.0", e aí td bem, posso trocá-lo por libboost-date-time_1.55.0 Q N TEM ESSE PROBLEMA, só q o upgrade n desisnstala a versão 1.54.0 ! Tem algum tipo de proteção q impede por 1.54.0 ser essencial, mas ainda assim devia permitir upgrade tentar o comando -Br n funciona. Alguma idéia aí ??