Processamento iniciado por usuários rodando em apenas um núcleo

1. Processamento iniciado por usuários rodando em apenas um núcleo

Marcelo Monteiro
MarceloMont

(usa Outra)

Enviado em 11/05/2018 - 16:30h

Prezados, sou iniciante no Linux e também neste fórum. Estou com um problema que não consegui localizar em nenhum site uma solução. Certamente por estar fazendo a pesquisa erradamente.

Pois bem, venho a vós, senhores feudais dos foruns de ajuda para tentar me encontrar.

Tenho uma máquina CentOS Linux release 7.2.1511 que está abrindo os processos iniciado por usuários somente em um núcleo do processador.

# mpstat -P ALL
Linux 3.10.0-327.4.4.el7.x86_64 11-05-2018 _x86_64_ (4 CPU)

18:53:56 CPU %usr %nice %sys %iowait %irq %soft %steal %guest %gnice %idle
18:53:56 all 14,27 0,00 0,05 0,16 0,00 0,02 0,00 0,00 0,00 85,50
18:53:56 0 0,39 0,00 0,06 0,19 0,00 0,00 0,00 0,00 0,00 99,36
18:53:56 1 86,34 0,00 0,01 0,02 0,00 0,09 0,00 0,00 0,00 13,54
18:53:56 2 1,37 0,00 0,06 0,20 0,00 0,00 0,00 0,00 0,00 98,37
18:53:56 3 0,55 0,00 0,06 0,19 0,00 0,00 0,00 0,00 0,00 99,20


Existe alguma possibilidade de distribuirmos os processos iniciados pelo usuário em todos os núcleos de processamento e não somente forçar um PID específico a isso e sim todos iniciados pelo usuário.

Perdoem - me se utilizei informações contraditórias.


  


2. Alguém?

Marcelo Monteiro
MarceloMont

(usa Outra)

Enviado em 18/05/2018 - 08:49h

Conseguem me ajudar com este problema?






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts