Erro de dependências ao executar apt-get upgrade [RESOLVIDO]

1. Erro de dependências ao executar apt-get upgrade [RESOLVIDO]

william
wildta

(usa CentOS)

Enviado em 16/08/2016 - 09:16h


Olá, bom dia!

Estou tentando instalar o SNMP mais ocorre alguns erros de dependência. Tentanto corrigir com o comando apt-get upgrade o erro permanece o mesmo.
Tentei com o comando apt-get install -f, mais depois disso comandos simples do bash sumiram ai precisei restaurar o sistema - fiz uma copia com o DD ;) ...

Segue link com o erro que esta acontecendo. Alguém me ajude!!! POR FAVOR!! :)
Vlw!!

https://goo.gl/AyrXi9z


  


2. Re: Erro de dependências ao executar apt-get upgrade [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 16/08/2016 - 10:36h

1-qual linux vc usa: nome e versão?
2-link não abre


3. Re: Erro de dependências ao executar apt-get upgrade [RESOLVIDO]

william
wildta

(usa CentOS)

Enviado em 17/08/2016 - 09:23h

clodoaldops escreveu:

1-qual linux vc usa: nome e versão?
2-link não abre


Utilizo o UBUNTU 10.04

Na verdade qualquer coisa que tento instalar da esse erro. Por utimo tentei atualizar tudo com o comando apt-get upgrade mais também não funcionou.


4. Re: Erro de dependências ao executar apt-get upgrade [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 17/08/2016 - 10:51h

Ubuntu 10.04 já está sem suporte desde abril-2013
Não vai instalar e nem atualizar


5. Re: Erro de dependências ao executar apt-get upgrade [RESOLVIDO]

william
wildta

(usa CentOS)

Enviado em 17/08/2016 - 11:20h

clodoaldops escreveu:

Ubuntu 10.04 já está sem suporte desde abril-2013
Não vai instalar e nem atualizar



Vixii...
E ai, o que devo fazer? Me sugere algo? :)
Chorar nao vale..srsr...

TE explicar o problema...

O negocio que tenho o Pentaho neste servidor e estou tentando instalar o protocolo SNMP...
o problema de instalar a nova versão do UBUNTU é a aplicação que já tenho instalada. E não temos mais suporte desta aplicação. E nem acompanhamos quando a empresa instalou.

Ontem fiz outra coisa, mais sem sucesso:
Coloquei o cd do ubuntu 16, e fui na opção de atualização.
Ele atualizou o sistema mais perdeu todas referencias da aplicação(Pentaho). Com isso, neste momento estou restaurando via DD para a versão antiga com problema novamente.






6. Re: Erro de dependências ao executar apt-get upgrade [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 17/08/2016 - 13:19h

Ubuntu-10.04-lts usava gnome-2 e desde Ubuntu-12.04-lts o ubuntu usa unity baseado no gnome-3
Atualizar de uma versão obsoleta para outra não vai dar certo
Além disso ubuntu não é rolling release e a atualização de versões é um processo passível de erros na maioria das vezes
Eu não uso servidor portanto não sei como resolver seu problema
Se fosse desktop/notebook eu diria para fazer bkp de seus arquivos e reinstalar ubuntu-16.04-lts que terá suporte até abril/2021 a partir do dvd/pendrive



7. Resolvido

william
wildta

(usa CentOS)

Enviado em 24/08/2016 - 10:10h

Quebrando a cara e pesquisando muitooo, descobri um repositório que a canonical deixa para sistemas que perdeu garantia a atualização, como é o caso do Ubuntu 10.04 lts.
Segue o sources.list

# Required
deb http://old-releases.ubuntu.com/ubuntu/ lucid main restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/ lucid-updates main restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/ lucid-security main restricted universe multiverse

# Optional
#deb http://old-releases.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse

Depois disso, executei um tanto de comando..fiz um tanto de bagunça...mais acredito que o problema foi resolvido com os seguintes comandos:
# aptitude update

e depois.....

# aptitude upgrade







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts