[Ajuda]Setoolkit nao funciona corretamente no kali

1. [Ajuda]Setoolkit nao funciona corretamente no kali

jacksondeep
jacksondeep

(usa Debian)

Enviado em 24/06/2014 - 04:47h

Olá galera , estou com problemas em consertar o setoolkit. Por padrão ele já vem com a versao 6.0.0 no kali 1.0.7, e eu atualizei por git hub para 6.0.4 e mesmo assim nao adianta.. nao roda corretamente.

O problema é que depois que coloco ip local , vem a parte para clonar o site. entao coloco certinho e dou ENTER. ai ele tem que esperar eu logar e assim capturar o trafego .. mas nao acontece isso,,, o que acontece é que ele vem essa mensagem:

[*] Cloning the website: https://login.meusiteproprio.com/login.php
[*] This could take a little bit...

The best way to use this attack is if username and password form
fields are available. Regardless, this captures all POSTs on a website.
[*] Apache is set to ON - everything will be placed in your web root directory of apache.
[*] Files will be written out to the root directory of apache.
[*] ALL files are within your Apache directory since you specified it to ON.
Apache webserver is set to ON. Copying over PHP file to the website.
Please note that all output from the harvester will be found under apache_dir/harvester_date.txt
Feel free to customize post.php in the /var/www directory
[*] All files have been copied to /var/www
{Press return to continue}

e dessa forma nao sai disso... lembrando que o apache2 está funcionando .. e ja até restartei ele varias vezes

obs: faço eses testes para fins didaticos , tudo é feito em ambiente controlado [minha propria rede interna]


  


2. Re: [Ajuda]Setoolkit nao funciona corretamente no kali

jacksondeep
jacksondeep

(usa Debian)

Enviado em 30/06/2014 - 23:47h

caraca... um forum especializado em linux e ninguem saber responder..

:/


3. Re: [Ajuda]Setoolkit nao funciona corretamente no kali

Bruno Navarro
bunnunim

(usa Debian)

Enviado em 15/10/2014 - 16:19h

Mano tenho a mesma duvida , a mesma dificuldade e não obtive sucesso.


4. Possível solução...

chucknorrisinva@hotmail.com
fabiodhon

(usa Kali)

Enviado em 17/01/2015 - 20:03h

Olá, tente reinstalar desse modo:
#apt-get --purge remove apache2 

apt-get install apache2 


#service start apache2 


depois verifica se ele esta funcionando pelo navegador. No meu caso não funcionou, mas vai que ai de certo neh XD
Notei que dentro do arquivo "Harvester" dentro da pasta /var/www estão os logins e senhas das possíveis vítimas que entrarem, ou seja, desse modo funciona, porém não redireciona para a pagina do Facebook oficial, algo que estou pesquisando como resolver.. Duvidas? Att

abrindo o arquivo em php e inserindo esses comandos, ele redireciona ao Facebook :3

"<html>
<title>Titulo do site</title>
<head>
<meta http-equiv="refresh" content="1;url=www.facebook.com">
</head>
<body>
</body>
</html>"




5. Re: [Ajuda]Setoolkit nao funciona corretamente no kali

chucknorrisinva@hotmail.com
fabiodhon

(usa Kali)

Enviado em 17/01/2015 - 20:48h

flush escreveu:

caraca... um forum especializado em linux e ninguem saber responder..

:/




Olá, tente reinstalar desse modo:
#apt-get --purge remove apache2
apt-get install apache2

#service start apache2

depois verifica se ele esta funcionando pelo navegador. No meu caso não funcionou, mas vai que ai de certo neh XD
Notei que dentro do arquivo "Harvester" dentro da pasta /var/www estão os logins e senhas das possíveis vítimas que entrarem, ou seja, desse modo funciona, porém não redireciona para a pagina do Facebook oficial, algo que estou pesquisando como resolver.. Duvidas? Att

abrindo o arquivo em php e inserindo esses comando, ele redireciona ao Facebook :3

"<html>
<title>Titulo do site</title>
<head>
<meta http-equiv="refresh" content="1;url=www.facebook.com">
</head>
<body>
</body>
</html>"


6. Setoolkit nao funciona corretamente no kali.

Iandson Mendes Cruz
andinhoarari

(usa Kali)

Enviado em 03/06/2017 - 12:34h

Acesse o caminho. LOCAIS - COMPUTADOR-ETC - SETOOLKIT - set.config.

Procure no arquivo set.config o item, APACHE_SERVER=ON.

Altere para APACHE_SERVER=OFF.

Salve e feche o Leafpad.


Depois, vá na mesma pasta e clique em set_config.py,
"Abra com o leafpad mesmo" e procure o item,
APACHE_SERVER=True

Altere para APACHE_SERVER=False.

Salve e feche o leafpad e verifique se o problema foi resolvido.


7. Re: [Ajuda]Setoolkit nao funciona corretamente no kali

WIllian Cligor De Souza De Oliveira
cligor

(usa Debian)

Enviado em 10/06/2017 - 14:11h

Amigo, relendo sua pergunta, acho que não existe nenhum erro de configuração. Vá ao diretório que é retornado, no seu caso /var/www/ e procura um arquivo que o nome começa com a palavra "harvester". Todas as credenciais capturadas vão ir para esse arquivo, logo é só abri-lo e ver o resultado de seu phishing.