Problema ao instalar tema no LibreOffice, depedências desencontradas. [RESOLVIDO]

1. Problema ao instalar tema no LibreOffice, depedências desencontradas. [RESOLVIDO]

Diego Silva
bleckout

(usa Ubuntu)

Enviado em 29/04/2016 - 14:49h

E ai pessoal, tudo certo?

Estou querendo instalar o tema Breeze no meu LibreOffice, mas não estou conseguindo por causa de uma depedência desencontrada.

[email protected]:/home/bleckout# apt-get install libreoffice-style-breeze
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
libreoffice-style-breeze : Depende: libreoffice-common (= 1:5.1.2-3~bpo8+1) mas 1:4.3.3-2+deb8u3 está para ser instalado
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.


Alguém sabe como eu posso resolver?


  


2. Re: Problema ao instalar tema no LibreOffice, depedências desencontradas.

Wellington
wellington_r

(usa Debian)

Enviado em 29/04/2016 - 15:38h

Você usa Debian?
Qual versão?
Poste o conteúdo de /etc/apt/sources.list
--------------------------------------------------------------------------------------------------------------------------------------
[email protected]:~$ whatis life
life: nothing appropriate



3. Re: Problema ao instalar tema no LibreOffice, depedências desencontradas.

Diego Silva
bleckout

(usa Ubuntu)

Enviado em 29/04/2016 - 16:51h

O mesmo da minha descrição, Debian 8 Jessie 64 bits.

source.list

# deb cdrom:[Debian GNU/Linux 8.2.0 _Jessie_ - Official amd64 CD Binary-1 20150906-11:13]/ jessie main
# deb cdrom:[Debian GNU/Linux 8.2.0 _Jessie_ - Official amd64 CD Binary-1 20150906-11:13]/ jessie main

deb http://ftp.br.debian.org/debian/ jessie main contrib non-free
deb-src http://ftp.br.debian.org/debian/ jessie main contrib non-free

deb http://security.debian.org/ jessie/updates main contrib non-free
deb-src http://security.debian.org/ jessie/updates main contrib non-free

# jessie-updates, previously known as 'volatile'
deb http://ftp.br.debian.org/debian/ jessie-updates main contrib non-free
deb-src http://ftp.br.debian.org/debian/ jessie-updates main contrib non-free

####################ADICIONADOS POR MIM - BLECKOUT#################

### Backports (no momento)
deb http://http.debian.net/debian/ jessie-backports main contrib non-free
#deb-src http://http.debian.net/debian/ jessie-backports main contrib non-free
#--------------------------------------------------------------------
### deb-multimedia.
### Chave GPG: apt-get update && apt-get install deb-multimedia-keyring
deb http://www.deb-multimedia.org jessie main non-free
deb http://www.deb-multimedia.org jessie-backports main
#--------------------------------------------------------------------
#apt-get install libgcrypt11
#deb http://ftp.us.debian.org/debian/ wheezy main contrib non-free


___________________________________________________________________
"Vivemos todos sob o mesmo céu, mas nem todos temos o mesmo horizonte." - Konrad Adenauer
Debian 8 Jessie amd64 - Core i7 3770K, 8GB RAM - NVIDIA GTX 760 Windforce

www.todux.com.br


4. Resolvido :D

Diego Silva
bleckout

(usa Ubuntu)

Enviado em 29/04/2016 - 23:30h

Ninguém?

Bom pelo menos eu consegui resolver, e identifiquei o que houve. Vou compartilhar com vocês :)

Lembram da saída de erro que postei acima? Exatamente este pedaço do erro abaixo, define o que aconteceu:
libreoffice-style-breeze : Depende: libreoffice-common (= 1:5.1.2-3~bpo8+1) mas 1:4.3.3-2+deb8u3 está para ser instalado 


A versão do LibreOffice que meu repositório dispõe é a versão 4.3.3.2, mas o tema Breeze requer a versão 5.1.2 do LibreOffice.
Alguns temas no meu Gerenciador Synaptic aceitam essa versão do meu programa, apenas o Breeze que não.
Print: http://i.imgur.com/gW3lU8S.png

Então, baixando do site oficial a versão mais recente(5.1.2), finalmente consegui instalar o tema o/
Resultado: http://i.imgur.com/FBdlLnt.png

Abraços!

___________________________________________________________________
"Vivemos todos sob o mesmo céu, mas nem todos temos o mesmo horizonte." - Konrad Adenauer
Debian 8 Jessie amd64 - Core i7 3770K, 8GB RAM - NVIDIA GTX 760 Windforce

www.todux.com.br