LXDE não personaliza [RESOLVIDO]

1. LXDE não personaliza [RESOLVIDO]

Juliano Vatre
vatrinux

(usa Outra)

Enviado em 26/08/2013 - 06:36h

Olá! Uso o Debian com XFCE e instalei o LXDE com o comando 'apt-get install lxde' mas o Gnome-Shell também foi instalado junto com um monte de tranqueiras. Depois de um tempo perdido desistalando o Gnome-Shell e suas tranqueiras consegui deixar somente o XFCE e LXDE, do jeito que eu queria. O que acontece é que agora eu não consigo mais personalizar o LXDE. Tipo, entro no Menu/Preferências/Personalizar Visual, mudo a aparência e clico em aplicar, mas nada acontece. A personalização do gerenciador de janelas OpenBox tá normal, somente o Painel e os temas GTKs é que não se aplicam ao LXDE. Alguém pode me ajudar?

Agradeço desde já!


  


2. Re: LXDE não personaliza [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 26/08/2013 - 07:31h

Tente:

$ sudo rm -fv ~/.gtk*
$ sudo rm -rfv ~/.config/gtk*

e abra o “lxappearance“ e o “obconf“ para configurar os temas.

* O LXDE nao tem nada a ver com o Gnome Shell, o maximo dde coisas usadas pelo Gnome que talvez vc precise sao:

gnome-themes-standard
gnome-icon-themes
gtk2-engines*
gtk3-engines-unico


3. Re: LXDE não personaliza [RESOLVIDO]

Juliano Vatre
vatrinux

(usa Outra)

Enviado em 26/08/2013 - 08:39h

edps escreveu:

Tente:

$ sudo rm -fv ~/.gtk*
$ sudo rm -rfv ~/.config/gtk*

e abra o “lxappearance“ e o “obconf“ para configurar os temas.

* O LXDE nao tem nada a ver com o Gnome Shell, o maximo dde coisas usadas pelo Gnome que talvez vc precise sao:

gnome-themes-standard
gnome-icon-themes
gtk2-engines*
gtk3-engines-unico


Realizei os comandos mas não deu certo. O problema continua... Será que desistalei algo que não devia ao desistalar o Gnome-Shell? Pois o fiz na unha!


4. Re: LXDE não personaliza [RESOLVIDO]

Pedro
px

(usa Debian)

Enviado em 26/08/2013 - 09:11h

Pô cara usar multi interfaces é ruim por isso, aq tenho alguns *box e o lxdm + lxde, deve ser algum outro programa que esta a gerenciar seus temas gtk, podem estar até em pastas diferentes por isso que o comando do colega não funcionou, tenta ver qual programa que esta gerenciando isso, e qual pasta está a utilizar, aqui com o openbox eu uso o lxappearance msm e o obconf para gerenciar fontes e talz.


5. Re: LXDE não personaliza [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 26/08/2013 - 09:23h

julianovatre escreveu:

edps escreveu:

Tente:

$ sudo rm -fv ~/.gtk*
$ sudo rm -rfv ~/.config/gtk*

e abra o “lxappearance“ e o “obconf“ para configurar os temas.

* O LXDE nao tem nada a ver com o Gnome Shell, o maximo dde coisas usadas pelo Gnome que talvez vc precise sao:

gnome-themes-standard
gnome-icon-themes
gtk2-engines*
gtk3-engines-unico


Realizei os comandos mas não deu certo. O problema continua... Será que desistalei algo que não devia ao desistalar o Gnome-Shell? Pois o fiz na unha!


Possivel soluçao:

limpar (remover) as pastas em ~/.config e os arquivos citados anteriormente.

instalarr aqueles pacotes que citei.

remover o LXDE e reinstala-lo:

# apt -get --purge remove lxde pcmanfm
# apt-get autoremove --purge
# apt-get install lxde

ou a tarefa completa:

# apt-get install task-lxde-desktop


6. Re: LXDE não personaliza [RESOLVIDO]

Juliano Vatre
vatrinux

(usa Outra)

Enviado em 26/08/2013 - 19:39h

É o jeito foi instalar tudo de novo mas sem o XFCE. Tô usando só o LXDE limpinho. Vou testar...


7. Re: LXDE não personaliza [RESOLVIDO]

Juliano Vatre
vatrinux

(usa Outra)

Enviado em 27/08/2013 - 07:16h

Acho que o LXDE no Debian Testing tá bugado. Anda travando um pouco. Fiz uma instalação limpa só com o LXDE e ele andou travando aqui. Vou fazer mais alguns testes no VirtualBox. O jeito é continuar se deliciando com o XFCE e aprender um pouco no OpenBox. Alguém conhece algum site/fórum sobre OpenBox (em português se possível).

Obrigado pela ajuda!


8. Re: LXDE não personaliza [RESOLVIDO]

Pedro
px

(usa Debian)

Enviado em 27/08/2013 - 20:03h

julianovatre escreveu:

Acho que o LXDE no Debian Testing tá bugado. Anda travando um pouco. Fiz uma instalação limpa só com o LXDE e ele andou travando aqui. Vou fazer mais alguns testes no VirtualBox. O jeito é continuar se deliciando com o XFCE e aprender um pouco no OpenBox. Alguém conhece algum site/fórum sobre OpenBox (em português se possível).

Obrigado pela ajuda!





Openbox não tem mistério! e só instalar um conky+tint2+wbar+volumeicon+nitrogen que seu pc sai voando por ai sozinho!

Só é chatinho de configurar uns ícones e temas no começo (nada que um gato com o lxappearance+obconf ñ de jeito) recomendo ícones faenza acho muito bons sejam os "originais" ou "inspirados", se achar um site maneiro posto aq dps, mas no vol já tem alguns pontos de partida para você!


---
Atenciosamente, Pedro.

Já leu meu último artigo?
LINK:
http://www.vivaolinux.com.br/artigos/userview.php?login=px

Dúvidas?! pergunte pra caixinha... ali em cima ---------------------------------------------------------------------------------------------------------------------------------------^

E seja feliz!


9. Re: LXDE não personaliza [RESOLVIDO]

Juliano Vatre
vatrinux

(usa Outra)

Enviado em 28/08/2013 - 06:14h

Obrigado a todos! Vou fuçando aqui pra ver no que vai dar... Valeu!






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts