o erro não é so do amarok é do xine

1. o erro não é so do amarok é do xine

Hugo Bastos Lima Verde
hblv33

(usa Ubuntu)

Enviado em 30/11/2007 - 21:12h

oi pessoal no entanto o erro detectado não é so do amarok mais do xine, ao tenta rodarum arquivo mp3 no kaffeine, este me retornou a seguinte mensabem de erro, 20:02:01: xine: couldn't find demux for >/mnt/hdb1/mp3/03 Faixa 3.mp3<
20:02:01: xine: found input plugin : file input plugin
20:01:59: video_decoder: no plugin available to handle 'XviD'
20:01:59: xine: found demuxer plugin: AVI/RIFF demux plugin
20:01:59: xine: found input plugin : file input plugin
20:01:58: video_decoder: no plugin available to handle 'ISO-MPEG4/OpenDivx'
20:01:58: audio_decoder: no plugin available to handle 'Advanced Audio Coding (MPEG-4 AAC)'
20:01:58: xine: found demuxer plugin: Apple Quicktime (MOV) and MPEG-4 demux plugin
20:01:58: xine: found input plugin : file input plugin
20:01:54: video_decoder: no plugin available to handle 'XviD'
20:01:54: xine: found demuxer plugin: AVI/RIFF demux plugin
20:01:54: xine: found input plugin : file input plugin
20:01:53: audio_decoder: no plugin available to handle 'Advanced Audio Coding (MPEG-4 AAC)'
20:01:53: video_decoder: no plugin available to handle 'ISO-MPEG4/OpenDivx'
20:01:53: xine: found demuxer plugin: Apple Quicktime (MOV) and MPEG-4 demux plugin
20:01:53: xine: found input plugin : file input plugin
20:00:44: video_decoder: no plugin available to handle 'XviD'
20:00:44: xine: found demuxer plugin: AVI/RIFF demux plugin
20:00:44: xine: found input plugin : file input plugin
20:00:23: xine: couldn't find demux for >/mnt/hdb1/mp3/03 Faixa 3.mp3<
20:00:23: xine: found input plugin : file input plugin
19:51:43: video_decoder: no plugin available to handle 'XviD'
19:51:43: xine: found demuxer plugin: AVI/RIFF demux plugin
19:51:43: xine: found input plugin : file input plugin
interessante é que o vl media player funciona normalmente.


  


2. Libxine

Genesco Sousa
gesousa

(usa Ubuntu)

Enviado em 30/11/2007 - 21:57h

O erro indica que está faltando a biblioteca de codecs para o xine...
Como uso ubuntu e por ele ser baseado no debian como o kurumin tente este comando:

sudo apt-get -y install gxine libxine1-plugins libxine1-ffmpeg

Se acontecer algum erro, como algum pacote não encontrado,faça o comando:

apt-cache search xine

e instale os pacotes libxine* que for listado...






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts