mouse não funciona no kurumin

1. mouse não funciona no kurumin

Helliton Soares Mesquits
myninox

(usa Debian)

Enviado em 17/08/2007 - 23:03h

Quando inicie o kurumin pelo live cd o mouse funcionava perfeitamente, depois que instalei no hd o mouse simplesmente não funciona não mexe eu estou usando o kurumin 7.0


  


2. configura o x

Fernandino Mesquita e Silva
FireBird

(usa Debian)

Enviado em 18/08/2007 - 00:31h

tu sabe onde fica o arquivo de conf do seu xserver???

procura em /etc/X11/XFree86...
ou
/etc/X11/xorg.conf... to falando talvez pq nao tenho mto contato com o kurumin...desculpa...

na sessão de mouse la... se seu mouse for ps2, tenta colocar la o
protocolo como IMPS/2
driver mouse
e o dispositovo é /dev/psaux

se for serial..

tenta o mesmo driver, com o
protocolo IntelliMouse
dispositivo /dev/ttyS0 -> se for na porta serial com0
ou ttyS1 se for na com1

espero ter ajudado...senao.. desculpa


3. Re: mouse não funciona no kurumin

Paulo Victor Rocha de Araújo
paulo_victor_elt

(usa Ubuntu)

Enviado em 18/08/2007 - 01:43h

tente o seguinte:

Aperte CTRL + ALT + F2 para ir para o modo texto. Logue como usuário root e digite o comando:

configurar-video

esse comando vai redetectar o video e o mouse, como feito ao dar boot pelo CD e salvar isso no /etc/X11/xorg.conf. Acredito que funcione.

se não funcionar, dê boot pelo CD, copie o xorg.conf e substitua no xorg.conf da instalação no HD






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts