Kubuntu 10.04 não instala

1. Kubuntu 10.04 não instala

Gilberto
linuxGil

(usa Outra)

Enviado em 24/05/2010 - 01:15h

Ola queria saber pq não consigo instalar o novo kubuntu 10.04 só vai até o login e coloco a senha e volta para o login, ja tentei instalar outras distros com kde e aconteceu o mesmo!
Ja instalei o ubuntu 10.04 e deu tudo certo e instalei o kubuntu-desktop e aconteceu a mesma coisa !! A sera minha placa de video? é onboard VIA/S3G Unichrome Pro IGP !



  


2. rapá!!!!

FHCS (P1R4T3)
L!N5X

(usa Debian)

Enviado em 24/05/2010 - 01:53h

Só uma sugestão...Vc está digitando o user e passw corretos?


3. sim

Gilberto
linuxGil

(usa Outra)

Enviado em 24/05/2010 - 02:36h

sim claro ele carrega e quando começa a carregar o o icone do kde ele volta para o login!!
e testando pelo cd tambem não da !


4. Re: Kubuntu 10.04 não instala

kaito
hatoo

(usa Debian)

Enviado em 24/05/2010 - 02:48h

sim é sua placa de video, a minha é a mesma placa(via s3g/ Unicrome pro igp)- placa mae via p4m800ce, e não roda o kubuntu 9.10, e se coloco uma placa ofboard nvidia ele roda normal.


5. Re: Kubuntu 10.04 não instala

Perfil removido
removido

(usa Nenhuma)

Enviado em 24/05/2010 - 10:48h

Tente usar o driver openchrome


6. Re: Kubuntu 10.04 não instala

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 24/05/2010 - 10:58h

eu tenho no laboratorio da fac um notebook com placa viachrome e driver openchrome.

também nunca consegui usar ubuntu nele, enm ubuntu antigo, mas cinsegui instalar e usar Mandriva, Sabayon, Mint e openSUSE.

No momento está com Sabayon 4.0


7. .ICEauthority

Júlio Hoffimann Mendes
julio_hoffimann

(usa Ubuntu)

Enviado em 24/05/2010 - 12:53h

Oi Gilberto,

Já tive um problema parecido com esse, creio que seja pelo mesmo motivo...

Quando aparecer a tela de Login, siga os seguintes passos:

1- Digite o nome do usuário e a senha e tecle [ENTER]; (Como você disse, irá voltar a tela de Login depois de alguns segundos)

2- Pressione ctrl+alt+F1 e digite novamente usuário e senha;

3- Estando logado, leia o arquivo .xsession-errors na sua pasta HOME; (cat .xsession-errors)

Provavelmente estará a informação dizendo que o usuário não tem permissão de leitura sobre o arquivo .ICEauthority que também se encontra em sua pasta HOME, se for o caso:

4- Delete o arquivo .ICEauthority; (sudo rm .ICEauthority)
Se trata de um arquivo que contém informações acessadas por mais de um aplicativo, por exemplo navegadores buscando os mesmos cookies.

OBS: Pode deletar sem medo, esse arquivo é automaticamente recriado quando você logar novamente.

5- Reinicie o KDM; (sudo restart kdm)

Pronto, espero que ajude na solução de seu problema.

Abraço!


8. nada

Gilberto
linuxGil

(usa Outra)

Enviado em 26/05/2010 - 15:19h

Ola tentei tudo que falaram e não deu certo, o problema é o kde pq gnome roda tranquilo as ultimas versões , o kubuntu 9.10 rodava tranquilo o problema é que minha plca de video precisa ser 3d algo assim ! Bom qualquer ajuda é bem vinda não precisa ser para kubuntu pode ser qualquer um que use kde nessas ulimas versões ! obrigado !


9. Re: Kubuntu 10.04 não instala

Perfil removido
removido

(usa Nenhuma)

Enviado em 26/05/2010 - 15:23h

Provavelmente de ser o "peso" do kde. Sua placa não tá aguentando o tranco.


10. Descobriu o que estava acontecendo?

Júlio Hoffimann Mendes
julio_hoffimann

(usa Ubuntu)

Enviado em 30/10/2010 - 16:00h

Oi Gilberto,

Conseguiu descobrir qual era o problema?

Abraço!






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts