Kubuntu nao sai da tela de loading

1. Kubuntu nao sai da tela de loading

Patrick Sasso
pksasso

(usa Ubuntu)

Enviado em 18/07/2020 - 00:29h

Estou tentando instalar o kubuntu no meu pc pois queria experimentar o KDE, porém após a instalação quando ele da boot e aparece a logo da distro fica nisso pra sempre, ja tentei com o 18.04, 20.04 e com o KDE neon, e sempre da erro, ou fica com a logo na tela ou fica com tela preta, nao sei mais o que pode ser, se eu instalo o ubuntu 20.04 com gnome funciona, mas com o kde nao ta indo de jeito nenhum, meu setup é um r5 2600x, b450 aorus e 8gb de ram.


  


2. Re: Kubuntu nao sai da tela de loading

josinaldo
-josinaldo-

(usa KUbuntu)

Enviado em 18/07/2020 - 15:40h

Tente com o Big Linux 20.04 (baseado no Kubuntu 20.04).
Na tela inicial vai ter duas opções:
Iniciar com kernel Generic (opção recomendado segundo o desenvolvedor)
Iniciar com kernel XanMod (kernel otimizado para games - mais atualizado, vai ter melhor compatibilidade com plataforma AMD )

se não iniciar com o kernel Generic (padrão) tente com o Xanmod.

Link direto:
http://biglinux.c3sl.ufpr.br/releases/BigLinux-20.04-beta-23.iso

Grave a ISO com o mintstick:

wget -c http://packages.linuxmint.com/pool/main/m/mintstick/mintstick_1.4.4_all.deb
sudo apt install ./mintstick_1.4.4_all.deb
rm mintstick_1.4.4_all.deb

Quando aparecer o logo da distro pressione a tecla direcional para baixo, isso vai carregar os arquivos em modo texto (no splash).
Se aparecer alguma mensagem de erro poste aqui.



3. Re: Kubuntu nao sai da tela de loading

Leomar de Oliveira
Leo CCB

(usa Slackware)

Enviado em 23/07/2020 - 02:32h

pksasso escreveu:

Estou tentando instalar o kubuntu no meu pc pois queria experimentar o KDE, porém após a instalação quando ele da boot e aparece a logo da distro fica nisso pra sempre, ja tentei com o 18.04, 20.04 e com o KDE neon, e sempre da erro, ou fica com a logo na tela ou fica com tela preta, nao sei mais o que pode ser, se eu instalo o ubuntu 20.04 com gnome funciona, mas com o kde nao ta indo de jeito nenhum, meu setup é um r5 2600x, b450 aorus e 8gb de ram.


No boot, entre em opções avançadas e em modo root (modo texto para manutenção) e instala o sddm. Eu passei por isso com o sabayon com kde, e instalando o sddm resolveu. No debian aconteceu algo parecido e acho que isso resolveu (não lembro direito, mas acho que foi isso). Boa sorte,






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts