AMD Ryzen 5 e KDE Plasma

1. AMD Ryzen 5 e KDE Plasma

Felipe
[email protected]

(usa KUbuntu)

Enviado em 26/10/2020 - 09:42h

Pessoal!

Tenho um notebook Lenovo ideapad S145 com AMD Ryzen 5, Vega 8 e 12Gb de Ram.
Instalei um HD SSD nele e Instalei o Kubuntu 20.04
O problema é que toda vez que eu ligo o computador fora da tomada ele não inicia direito o KDE Plasma não consegue carregar a área de trabalho, fica tudo preto e uma barrinha cinza onde deveria ser a barra de tarefas.
Se eu plugo o notebook na tomada e desligo e ligo novamente o notebook ele inicia normal. Mas mesmo com a bateria cheia, ele da esse problema para iniciar se não estiver na tomada.

Alguém sabe o que pode ser e como resolver?


  


2. Re: AMD Ryzen 5 e KDE Plasma

LinuxWalker
Delusion

(usa Debian)

Enviado em 26/10/2020 - 10:42h

curioso seu problema...
não faço ideia do que possa ser.
o meu é esse:
AMD Ryzen 5 3500U with Radeon Vega Mobile Gfx (8) @ 2.100GHz
Acer Aspire A315-42G

kubuntu não apresentou nenhum problema parecido. Atualmente com triboot.

Linux User # 624552 :
usando atualmente: openSUSE/kubuntu/Archbang.


3. problema continua

Felipe
[email protected]

(usa KUbuntu)

Enviado em 16/11/2020 - 11:46h

Formatei e reinstalei o Kubuntu mas o problema continua, porém agora quando ligo o notebook fora da tomada, ele da o problema de não carregar o plasma, mas se eu desligo e ligo o notebook ele inicia normal.

O problema aparece depois que digito o login e senha, ele tenta carregar o desktop só que fica tudo preto, como se o KDE plasma não tivesse iniciado.


4. Re: AMD Ryzen 5 e KDE Plasma

josinaldo
-josinaldo-

(usa Fedora)

Enviado em 16/11/2020 - 13:08h

Por que não tenta o Kubuntu 20.10 ou Fedora 33 KDE?
pode ser que haja maior chance de compatibilidade com o Hardware.