MITMF do Kali Linux não está funcionando

1. MITMF do Kali Linux não está funcionando

Daniel Amaro
daniielamaro

(usa Outra)

Enviado em 12/02/2017 - 20:56h

Bom dia, boa tarde, boa noite rsrs

Pessoal será que vocês podia me ajudar com o MITMF? Eu insiro o seguinte comando:

mitmf --log-level debug -i wlan0 --spoof --arp --hsts --gateway 192.168.1.1 --target 192.168.1.3


E o kali me apresenta isso aqui:


2017-02-12 20:47:06 MITMf started: ['./mitmf.py', '--log-level', 'debug', '-i', 'wlan0', '--spoof', '--arp', '--hsts', '--gateway', '192.168.1.1', '--target', '192.168.1.3']
[*] MITMf v0.9.8 - 'The Dark Side'
2017-02-12 20:47:06 [ProxyPlugins] Adding Spoof plugin
|_ Spoof v0.6
2017-02-12 20:47:06 [ARPpoisoner] gatewayip => 192.168.1.1
2017-02-12 20:47:06 [ARPpoisoner] gatewaymac => 90:4d:4a:5d:2d:87
2017-02-12 20:47:06 [ARPpoisoner] targets => [IPAddress('192.168.1.3')]
2017-02-12 20:47:06 [ARPpoisoner] ignore => []
2017-02-12 20:47:06 [ARPpoisoner] ip => 192.168.1.3
2017-02-12 20:47:06 [ARPpoisoner] mac => 9c:b7:0d:d5:2a:b2
2017-02-12 20:47:06 [ARPpoisoner] interface => wlan0
2017-02-12 20:47:06 [ARPpoisoner] arpmode => rep
2017-02-12 20:47:06 [ARPpoisoner] interval => 3
2017-02-12 20:47:06 [Utils] Setting ip forwarding to 1
2017-02-12 20:47:06 [Utils] Setting iptables HTTP redirection rule from port 80 to 10000
| |_ ARP spoofing enabled
2017-02-12 20:47:06 [ProxyPlugins] Adding SSLstrip+ plugin
|_ SSLstrip+ v0.4
| |_ SSLstrip+ by Leonardo Nve running
2017-02-12 20:47:07 [Utils] Setting iptables DNS redirection rule from port 53 to 53
|
|_ Sergio-Proxy v0.2.1 online
|_ SSLstrip v0.9 by Moxie Marlinspike online
|
|_ Net-Creds v1.0 online
|_ MITMf-API online
* Running on http://127.0.0.1:9999/ (Press CTRL+C to quit)
|_ HTTP server online
|_ DNSChef v0.4 online
|_ SMB server online


E para nesse "SMB server online" não me mostra nenhum outro dado nem nada simplesmente fica nisso, o ip alvo ai em questão é do meu notebook onde estou usando o kali mas em outros IPs como de celular e outros computadores que estão na minha rede acontece a mesma coisa. Eu uso o kali através do meu pendrive em modo live. Por favor me ajudem!