GRUB não funciona!!!

1. GRUB não funciona!!!

Felipe Almeida
Felipeheat

(usa XUbuntu)

Enviado em 28/04/2017 - 15:35h

Iae galera,essa é a minha primeira postagem aqui,então desculpa se eu fiz algo errado...
Bom,eu instalei o Windows 7 e depois tentei fazer o dual boot com o Kali linux,a instalação do Kali foi instalada normalmente,mas só quando o pc reiniciou depois da que instalei o Kali não aparece a tela do GRUB e só inicia o WIn7,não aparece o Kali...


  


2. Re: GRUB não funciona!!!

Jefferson
jeffersonmartins

(usa Arch Linux)

Enviado em 28/04/2017 - 15:55h

Olá Felipe, boa tarde!
Primeiro, poderia verificar as opções de boot em sua BIOS? Legacy ou UEFI? Ver a questão também de bloqueio, secure boot, bloqueio e tals.
Fico no aguardo.


3. Re: GRUB não funciona!!!

Lucas
-qwerty

(usa Slackware)

Enviado em 28/04/2017 - 15:59h

Instala o easybcd e veja um video para como colocar para dar boot em dual


4. Re: GRUB não funciona!!!

Felipe Almeida
Felipeheat

(usa XUbuntu)

Enviado em 28/04/2017 - 16:30h

jeffersonmartins escreveu:

Olá Felipe, boa tarde!
Primeiro, poderia verificar as opções de boot em sua BIOS? Legacy ou UEFI? Ver a questão também de bloqueio, secure boot, bloqueio e tals.
Fico no aguardo.

Boa tarde, Jefferson...
Eu verifiquei agora e UEFI está desabilitado...



5. Re: GRUB não funciona!!!

Felipe Almeida
Felipeheat

(usa XUbuntu)

Enviado em 28/04/2017 - 17:13h

hijer2 escreveu:

Instala o easybcd e veja um video para como colocar para dar boot em dual


Entao,eu consegui fazer isso e agora o Kali aparece na inicializacao,mas quando eu entro no Kali aparece o GRUB> na tela mando eu digitar algo...nao entra no sistema...so fica texto e o nome GRUB>


6. Re: GRUB não funciona!!!

Perfil removido
removido

(usa Nenhuma)

Enviado em 28/04/2017 - 17:20h

Felipeheat escreveu:

hijer2 escreveu:

Instala o easybcd e veja um video para como colocar para dar boot em dual


Entao,eu consegui fazer isso e agora o Kali aparece na inicializacao,mas quando eu entro no Kali aparece o GRUB> na tela mando eu digitar algo...nao entra no sistema...so fica texto e o nome GRUB>


Esse é um dos problemas que eu tenho ao instalar o debian ou derivados, é so ir na bios botar o hd como 1 boot . Se der certo voce tem sorte! se der erro voce esta junto comigo,no meu apos tirar essa tela deu um erro "Broadcom" sei la oque nem lembro mais, mas boa sorte ai :)

Só da erro ao instalar derivados do debian, do ubuntu eu consigo instalar de boa, o kali é derivado do debian.


7. Re: GRUB não funciona!!!

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 28/04/2017 - 17:23h

Instale Linux pelo modo avançado manual
https://www.vivaolinux.com.br/dica/Dual-Boot-GNULinux-Windows-XPVista7-Para-iniciantes

**********************************************
Meu Blog
http://dicaslinuxmint.blogspot.com.br/


8. Re: GRUB não funciona!!!

Jefferson
jeffersonmartins

(usa Arch Linux)

Enviado em 28/04/2017 - 17:33h

Diante dessa tela do grub, talvez dê algum reparo por ele mesmo.
Vamos lá:

grub> ls

ele vai listar as partições como um par ordenado (disco,partição);

grub> root=(disco, partição)

selecione a partição de boot, com a imagem do kernel (vmlinuz) e a initrd, dê um ls / com a barra, se estiver na partição correta vai ver a vmlinuz e a initrd;

grub> linux /vmlinuz-versão.gz root=/partição raiz do kali
grub> initrd /initrd-versão
grub> boot

Traga respostas rsrs


9. Re: GRUB não funciona!!!

Jefferson
jeffersonmartins

(usa Arch Linux)

Enviado em 16/05/2017 - 10:31h

Alguma novidade?


10. Re: GRUB não funciona!!!

Perfil removido
removido

(usa Nenhuma)

Enviado em 12/06/2017 - 15:06h

jeffersonmartins escreveu:

Alguma novidade?


Sim ele voltou para o RWindows.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts