Erro ao instalar Google Chrome no Kali Rolling

1. Erro ao instalar Google Chrome no Kali Rolling

Salatiel Soares
salatiels777

(usa Linux Mint)

Enviado em 13/10/2016 - 12:11h

[email protected]:~/Downloads# dpkg -i google-chrome-stable_current_amd64.deb
A seleccionar pacote anteriormente não seleccionado google-chrome-stable.
(Lendo banco de dados ... 303601 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar google-chrome-stable_current_amd64.deb ...
A descompactar google-chrome-stable (54.0.2840.59-1) ...
dpkg: problemas com dependências impedem a configuração de google-chrome-stable:
google-chrome-stable depende de libappindicator1; porém:
Pacote libappindicator1 não está instalado.

dpkg: erro ao processar o pacote google-chrome-stable (--install):
problemas de dependência - deixando desconfigurado
A processar 'triggers' para menu (2.1.47) ...
A processar 'triggers' para gnome-menus (3.13.3-8) ...
A processar 'triggers' para desktop-file-utils (0.23-1) ...
A processar 'triggers' para mime-support (3.60) ...
A processar 'triggers' para man-db (2.7.5-1) ...
Erros foram encontrados durante o processamento de:
google-chrome-stable


Desde já, obrigado, pessoal.



  


2. Re: Erro ao instalar Google Chrome no Kali Rolling

Perfil removido
removido

(usa Nenhuma)

Enviado em 13/10/2016 - 12:15h

A informação é explícita: precisa instalar pacote libappindicator1.

Não é melhor usar outra distribuição?

Geralmente o pessoal que deveria chegar no Kali possuiria um conhecimento melhor do sistema.

----------------------------------------------------------------------------------------------------------------
Nem direita, nem esquerda. Quando se trata de corrupção o Brasil é ambidestro.
(anônimo)

Encryption works. Properly implemented strong crypto systems are one of the few things that you can rely on. Unfortunately, endpoint security is so terrifically weak that NSA can frequently find ways around it. — Edward Snowden



3. Re: Erro ao instalar Google Chrome no Kali Rolling

Perfil removido
removido

(usa Nenhuma)

Enviado em 13/10/2016 - 12:19h

Instale uma distribuição a seu nível de usuário. Todos nós começamos com uma distro mais amigável.
O Kali é para usuários avançados. Até mensagens do terminal você ainda não compreende. :)


Se você não sabe instalar um simples pacote, o que é normal para usuários iniciantes, use o Linux Mint (todo pronto).




4. OK, verdade

Salatiel Soares
salatiels777

(usa Linux Mint)

Enviado em 13/10/2016 - 12:22h

é verdade amigo, eu vou instalar o Ubuntu.


5. Re: Erro ao instalar Google Chrome no Kali Rolling

Perfil removido
removido

(usa Nenhuma)

Enviado em 13/10/2016 - 12:27h

Olha, sugiro que instale o Mint, o Ubuntu está travando demais.
Aqui, num Core i5 de 4ª geração + 8 Gb de RAM, ele travava direto. Com driver open source ou proprietário, passava raiva.

Mas... você decide.


6. Re: Erro ao instalar Google Chrome no Kali Rolling

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 13/10/2016 - 13:42h

salatiels777 escreveu:
é verdade amigo, eu vou instalar o Ubuntu.


-aqui tenho ubuntu-16.04.1-lts-64bits rodando tranquilo num notebook itautec (ci3/4g/320gb/intel-hd)
-qual configuração do seu pc?



***********************************************
http://dicaslinuxmint.blogspot.com.br/


7. Re: Erro ao instalar Google Chrome no Kali Rolling

Perfil removido
removido

(usa Nenhuma)

Enviado em 04/02/2017 - 00:58h

salatiels777 escreveu:

[email protected]:~/Downloads# dpkg -i google-chrome-stable_current_amd64.deb
A seleccionar pacote anteriormente não seleccionado google-chrome-stable.
(Lendo banco de dados ... 303601 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar google-chrome-stable_current_amd64.deb ...
A descompactar google-chrome-stable (54.0.2840.59-1) ...
dpkg: problemas com dependências impedem a configuração de google-chrome-stable:
google-chrome-stable depende de libappindicator1; porém:
Pacote libappindicator1 não está instalado.

dpkg: erro ao processar o pacote google-chrome-stable (--install):
problemas de dependência - deixando desconfigurado
A processar 'triggers' para menu (2.1.47) ...
A processar 'triggers' para gnome-menus (3.13.3-8) ...
A processar 'triggers' para desktop-file-utils (0.23-1) ...
A processar 'triggers' para mime-support (3.60) ...
A processar 'triggers' para man-db (2.7.5-1) ...
Erros foram encontrados durante o processamento de:
google-chrome-stable


Desde já, obrigado, pessoal.






NÃO USE KALI

Distribuição KALI não é para Desktop.


LEI Nº 12.737, DE 30 DE NOVEMBRO DE 2012.

http://www.planalto.gov.br/ccivil_03/_Ato2011-2014/2012/Lei/L12737.htm


Como somos os desenvolvedores da distribuição, é provável que alguém esperasse que nós recomendássemos que qualquer um utilizasse o Kali Linux. Mas a verdade é que como o Kali é uma distribuição especificamente projetada para testes de intrusão auditorias de seguranças, e atividades afins, nós NÃO recomendamos sua utilização por quem não estiver familiarizado com o Linux.
Ademais, o uso indevido de ferramentas de segurança na sua rede, particularmente sem permissão, pode causar danos irreparáveis com consequências significativas.

Se você estiver procurando por uma distribuição para aprender o básico do Linux, e precisa de um pontapé inicial, o kali Linux não é a distribuição ideal para você. Você pode talvez querer começar pelo Ubuntu ou Debian.

Fonte: Kali








Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts