Uns quadrados brancos com ruído colorido aparecendo na interface [RESOLVIDO]

1. Uns quadrados brancos com ruído colorido aparecendo na interface [RESOLVIDO]

Luan magioli
Magioli07

(usa Linux Mint)

Enviado em 04/09/2020 - 19:40h

Olá.. Já vou me desculpando se coloquei minha dúvida na categoria errada..
Eu voltei para o linux (dessa vez definitivamente) e estou usando o Kubuntu.. Fiz tudo necessário em relação a placa de vídeo (nvidia) e aos drivers e etc.. tá uma beleza o sistema..
Entretanto
estão aparecendo uns quadrados esquisitos na interface aleatoriamente.. onde deveria ter um botão ou uma imagem sla (o print ajuda a entender melhor).. alguém tem alguma ideia do que isso pode ser e como resolver? Agradeço desde já! :D

(O blur na segunda captura de tela foi eu q coloquei...)


  


2. Re: Uns quadrados brancos com ruído colorido aparecendo na interface [RESOLVIDO]

Mauricio Ferrari
mauricio123

(usa Slackware)

Enviado em 04/09/2020 - 19:59h


Verifique se é o compositor com problemas.

___________________________________________________________
Conhecimento não se Leva para o Túmulo.
https://github.com/MauricioFerrari-NovaTrento



3. Re: Uns quadrados brancos com ruído colorido aparecendo na interface [RESOLVIDO]

Mauricio Ferrari
mauricio123

(usa Slackware)

Enviado em 04/09/2020 - 20:07h


Qual é a distribuição? e a Interface?

___________________________________________________________
Conhecimento não se Leva para o Túmulo.
https://github.com/MauricioFerrari-NovaTrento



4. resposta

Luan magioli
Magioli07

(usa Linux Mint)

Enviado em 04/09/2020 - 20:11h

Estou usando o Kubuntu 20.04 com a interface KDE plasma 5.18.5
Abri o compositor e recebi esta notificação:


5. Re: Uns quadrados brancos com ruído colorido aparecendo na interface [RESOLVIDO]

josinaldo
-josinaldo-

(usa Fedora)

Enviado em 04/09/2020 - 20:19h


Mude de xRender para openGL 2.0, se não der certo para openGL 3.1

instalou os driver pelo gerenciador de driver no muon? a ultima versão disponível?




6. Re: Uns quadrados brancos com ruído colorido aparecendo na interface [RESOLVIDO]

Mauricio Ferrari
mauricio123

(usa Slackware)

Enviado em 04/09/2020 - 20:23h


É pra clicar em reativar a detecção do OpenGL, que volta ao normal.

___________________________________________________________
Conhecimento não se Leva para o Túmulo.
https://github.com/MauricioFerrari-NovaTrento



7. Re: Uns quadrados brancos com ruído colorido aparecendo na interface [RESOLVIDO]

Mauricio Ferrari
mauricio123

(usa Slackware)

Enviado em 04/09/2020 - 20:24h


-josinaldo- escreveu:


Mude de xRender para openGL 2.0, se não der certo para openGL 3.1

instalou os driver pelo gerenciador de driver no muon? a ultima versão disponível?



E siga essa recomendação.

___________________________________________________________
Conhecimento não se Leva para o Túmulo.
https://github.com/MauricioFerrari-NovaTrento



8. Re: Uns quadrados brancos com ruído colorido aparecendo na interface [RESOLVIDO]

Luan magioli
Magioli07

(usa Linux Mint)

Enviado em 04/09/2020 - 20:34h

acho que deu certo com o openGL 3!! Muito obrigado!!!!


9. Re: Uns quadrados brancos com ruído colorido aparecendo na interface [RESOLVIDO]

Mauricio Ferrari
mauricio123

(usa Slackware)

Enviado em 06/09/2020 - 00:05h


OK. marque uma melhor resposta.

___________________________________________________________
Conhecimento não se Leva para o Túmulo.
https://github.com/MauricioFerrari-NovaTrento







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts