Opensuse 42.1 nao inicia completamente após o Login [RESOLVIDO]

1. Opensuse 42.1 nao inicia completamente após o Login [RESOLVIDO]

Jefferson Soares
jeffersonssan

(usa Linux Mint)

Enviado em 25/03/2016 - 11:23h

Pessoal, meu Opensuse 42.1 fez algumas atualizacoes automaticas. Após ligar novamente, ele nao inicia completamente. Aparece a Tela de Login normal, digito senha e usuario, em seguida exibe o logo KDE carregando, só que na hora de exibir as minhas pastas da area de trabalho e carregar a barra de tarefas inferior (aquela onde fica o sinal Wifi, horas, etc), ele simplesmente nao carrega. Inclusive, a conexao wifi nao é ativada (acho que por causa da carteira do KDE). A unica coisa que exibe é meu papel de parede. E quando pressiono as Teclas ALT + BACKSPACE ainda consigo ter acesso ao buscador. Fora isso, nada. Nem se clicar com o botao direito do mouse, nao aparece aquelas opcoes de "Adicionar Widgets, Painel, etc".
Tenho pouco tempo de Linux, sou iniciante.


  


2. Re: Opensuse 42.1 nao inicia completamente após o Login [RESOLVIDO]

Ulrich Beckmann
Bequimao.de

(usa openSUSE)

Enviado em 26/03/2016 - 08:25h

Olá,

Você por acaso instalou o openSUSE com o sistema de arquivos padrão, o que é o btrfs? Se fosse assim, consegue dar boot a um snapshot? É a ultima entrada no menu do grub.

Em outro caso precisamos ter informações sobre o seu sistema. Você tem um sistema live na mão? A conexão a cabo funciona?

Abraço
Bequimão


3. Re: Opensuse 42.1 nao inicia completamente após o Login [RESOLVIDO]

Jefferson Soares
jeffersonssan

(usa Linux Mint)

Enviado em 26/03/2016 - 16:51h

Consegui resolver, Quer dizer, parcialmente. Percebi que se eu alterar o comportamento da area de trabalho (nas configurações do sistema) ou alterar efeitos da janela, volta a acontecer esse problema.
Percebi isso quando segui criei um novo usuario, e esse usuario iniciava com as configurações originais.

Respondendo ao seus comentarios:

- O sistema de arquivos é o Ext4
- A ultima entrada do grub? Bom, se é o que estou pensando, a ultima entrada do Grub é o Windows 10 que utilizo. Tenho dual boot
Sò lembrando mais uma vez: Sou iniciante no linux.
- Nao utilizo a conexao Cabo nele pois nao tem como, Roteador é um pouco distante e nao tenho o cabo.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts