Kubuntu nao Loga mais

1. Kubuntu nao Loga mais

Daniel Fernandes
volcom

(usa Debian)

Enviado em 03/09/2007 - 20:06h

Pessoal,

nao estou mais conseguindo logar no modo grafico no meu kubuntu...

eu estava restaurando um backup no /tmp e depois q terminei "limpei" o diretorio...

e agora nao consigo mais logar no modo grafico, sera q deletei algo q nao devia?

ja reiniciei o kdm, kde e o pc...mas nd adiantou.

consigo acessar no modo texto sem problemas!

se precisarem de mais algum detalhe...é so pedir ;)

grato,

Daniel


  


2. ..

Thierry
thierryvdb

(usa Fedora)

Enviado em 03/09/2007 - 23:52h

Cara não sei se vai funcionar mas ...

aptitude install kde
ou
no modo texto
startx kde

Quando acontece essas coisas doida no meu linux eu simplesmente reinstalo pois alguma coisa eu fiz ( e com fé em Deus nunca mais farei ) fez o SO ir pro espaço.

Lembrando Instalar o kubuntu ( 15 minutos max ) mais uns apt-get doido ai 1 hora max.


3. Re: Kubuntu nao Loga mais

Alexandre Villas
alequimico

(usa Kali)

Enviado em 04/09/2007 - 14:24h

Já aconteceu algo comigo desse jeito, mas tudo que fiz, foi entrar no modo texto como root, excluí minha conta, e apaguei o diretório em /home/USUÁRIO. Refiz a conta com adduser e tudo voltou ao normal!!! Lógico que vc deve, se for o caso, salvar teus arquivos pessoais de dentro de /home/USUÁRIO para outro diretório.

boa sorte!! []'s


4. Re: Kubuntu nao Loga mais

Paulo Sergio Périgo
pauloperigo

(usa Slackware)

Enviado em 04/09/2007 - 14:45h

cara eu tbm ja tive o mesmo poblema com o kurumin , ai o unico mode foi restalar o sistema ...


5. :(

Daniel Fernandes
volcom

(usa Debian)

Enviado em 04/09/2007 - 14:52h

ehh...o backup foi a primeira coisa q eu fiz...

mas estranho pq eu habilitei o login no X com o root e funciona normal!! (onde estou logado agora!)

vou fazer mais alguns testes...

senao reinstalo td !!

valeu galera!

abraçoo


6. Tente dar um Start !

Leandro Alexandre ®
le-unix

(usa Debian)

Enviado em 04/09/2007 - 22:46h

Se tiver logado como root
startx kde

Caso não entre
apt-get remove kde
apt-get install kde

Vai funcionar sem problemas !


7. eh...

Daniel Fernandes
volcom

(usa Debian)

Enviado em 05/09/2007 - 12:23h

Subi o Kubuntu pelo live cd e fiz um teste:

criei um usuario novo e loguei com ele!
td normal...

resolvi reinstalar o sistema ;)

valeu pela força!

Abraço,

Daniel


8. Vai assim mesmo.

ronnie peterson bacelar martins
dbahiaz

(usa OpenSuSE)

Enviado em 05/09/2007 - 12:51h

vou fazer uma pergunta pra vc, mesmo sabendo que decidiu reinstalar o sistema:

quando vc da o comando pra entrar no login do usuario, aparece alguma messagem de como /home/usuario/.Xautorith ou coisa parecida,quando retorna no modo texto?
Se a resposta fosse sim, bastaria remover o .Xautorith e logar novamente que entraria, se a resposta for não. dai reinstale, pq como vc disse que logou normalmente com a conta root, isso aconteceu comigo essa semana.

Abraço!


9. Re: Kubuntu nao Loga mais

Daniel Fernandes
volcom

(usa Debian)

Enviado em 05/09/2007 - 12:54h

nao amigo...

nem aparecia nd no modo texto...

dei uma fuçada nos logs tbm e num vi nd de estranho.

fazer oq...
sistema reinstalado e funcionando perfeitamente ;)

abraço e valeu






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts