Esquema de cor do KDE-4.4 não funciona no OpenOffice. [RESOLVIDO]

1. Esquema de cor do KDE-4.4 não funciona no OpenOffice. [RESOLVIDO]

Hugo Sousa
goj1

(usa Debian)

Enviado em 14/07/2010 - 13:09h

Olá a todos do VoL!

Estou com um probleminha... Instalei alguns esquemas de cores no KDE-4.4 e quando abro o OpenOffice ou BROffice os ícones estão desconfigurados a maioria em preto com contorno brando, amarelo, azul ou vermelho. Isso só ocorre com a suíte Office e apenas quando altero o esquema de cor, o restante do sistema fica perfeito.
Sei que o problema ocorre porque o esquema que instalo não suporta ou não abrange o open, mas como corrigir, se houver um jeito?

O modo como baixo é pelo próprio KDE na opção "OBTER NOVOS ESQUEMAS DE CORES".

Pesquisei no google e não achei nada parecido.

Obs.: Os pacotes openoffice-kde e openoffice-style estão instalados.


  


2. Re: Esquema de cor do KDE-4.4 não funciona no OpenOffice. [RESOLVIDO]

Henrique da Silva Alves de Carvalho
riky_carvalho

(usa Fedora)

Enviado em 03/08/2010 - 04:17h

procure no gerenciador de pacotes da sua distro pelo pacote kcm-gtk OU gtk-qt-engine , depois de instalado um desses pacotes , vá em Configurações do Sistema(System Settings) -> Aparência -> Aparência GTK+(ou algo assim)


3. Re: Esquema de cor do KDE-4.4 não funciona no OpenOffice. [RESOLVIDO]

Hugo Sousa
goj1

(usa Debian)

Enviado em 07/08/2010 - 12:12h

Obrigado pela atenção, mas resolvi o problema voltando para o Ubuntu. Eterno Ubuntu.
Eu já havia instalado os pacotes, mas sem sucesso.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts