sem efeitos visuais

1. sem efeitos visuais

adriano usmala
adrianousmala

(usa Outra)

Enviado em 24/11/2008 - 00:16h

não quero abusar do site, mas olha eu aqui dinovo... então, completamente novato no ubuntu, instalei e pensei que de inicio teria uma area de trabalho cheia de efeitos, de 3D, de avançados detalhes... mas ao contrario, meus efeitos visuais vieram configurado para nenhum, e não consigo mudar nem para normal, menos ainda para avançado... será problema do compiz(s).
e seguirei com mais duvidas... hahah


  


2. Re: sem efeitos visuais

Andre (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 24/11/2008 - 04:50h

A primeira coisa a fazer é ver se vc tem aceleração gráfica com o comando:

glxinfo | grep rendering

A resposta deve ser "direct rendering: yes".

Se vc tiver a resposta correta, volte aqui.


3. voltei

adriano usmala
adrianousmala

(usa Outra)

Enviado em 24/11/2008 - 11:02h

desculpe a ignorancia ao sistema... mas no terminal esse comando não é aceito e se ponho o glxinfo sozinho, me dá varias opçoes... não entendo bem ainda...
dpois do glxinfo vem um espaço e uma barra...
obrigado pela paciencia...


4. Re: sem efeitos visuais

Andre (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 24/11/2008 - 22:21h

Não é uma barra. É o símbolo "pipe" que está acima da barra invertida, ao lado do shift esquerdo (digite shift + \).

E vc pode copiar e colar o comando como está no meu post que dá certo.


5. hahhaha

adriano usmala
adrianousmala

(usa Outra)

Enviado em 25/11/2008 - 09:48h

parece que já estou muito velho pra isso.... tantos anos com o rwindows e nunca tinha usado essa tecla... hahahah... mas ja coloquei e a resposta foi:

No (if you want to find to why, try setting LIBGL_DEBUG=verbose)


e agora!!!


6. e...

adriano usmala
adrianousmala

(usa Outra)

Enviado em 25/11/2008 - 09:56h

e fiz o q pediram e não resultou em nada...


7. Re: sem efeitos visuais

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 25/11/2008 - 10:04h

que versão de Ubuntu vc tem, e qual é a sua placa de vídeo, pq os drivers são diferentes.
um jeito fácil, vai no Synaptic, o instalador gráfico, veja lá se vc tem algum driver nvidia ou ati instalado, e qual a vesão desse driver, pra gente ver se ele está adequado para sua placa de vídeo...


8. e agora!

adriano usmala
adrianousmala

(usa Outra)

Enviado em 25/11/2008 - 11:12h

epa...
com paciencia..
fui la no synaptic, em buscar, coloquei nvidia, apareceu um monte de pacotes instalados, um
lista...
dpois coloquei ati e apareceu outra lista maior ainda... instalei o ubuntu 8.4 e minha
placa de video não tenho certeza qual seja... (não sei informarme..)
mas vasculhando no manual, falava sobre drivers restritos, que talvez esse seja o problema, mas no >sistema > administração> nao encontrei o gerenciador de drivers restritos
para desabilitar-lo...

to mais perdido que cego em tiroteio.. hahah


9. Re: sem efeitos visuais

Vinicus S Moraes
vsmoraes

(usa Arch Linux)

Enviado em 25/11/2008 - 11:21h

Sem saber qual é a placa, fica difícil. Mas, confiando na detecção do Ubuntu, deve ser NVidia.
Faz o seguinte: abra o terminal e digite:

$ lspci

Ps1: Se não funcionar, tente:
$ sudo lspci

Ps2: O símbolo "$" significa que você deve rodar como usuário normal mesmo. Pelos fóruns usam muito essa conotação. E o símbolo "#" significa que o comando deve ser rodado como root.

O comando "lspci" vai listar todas as placas conectadas ao seu computador, com modelo, especificação, etc.
Poste o resultado aqui.


10. ai está...

adriano usmala
adrianousmala

(usa Outra)

Enviado em 25/11/2008 - 23:23h

00:00.0 Host bridge: VIA Technologies, Inc. CN700/VN800/P4M800CE/Pro Host Bridge

00:00.1 Host bridge: VIA Technologies, Inc. CN700/VN800/P4M800CE/Pro Host Bridge

00:00.2 Host bridge: VIA Technologies, Inc. CN700/VN800/P4M800CE/Pro Host Bridge

00:00.3 Host bridge: VIA Technologies, Inc. PT890 Host Bridge

00:00.4 Host bridge: VIA Technologies, Inc. CN700/VN800/P4M800CE/Pro Host Bridge

00:00.7 Host bridge: VIA Technologies, Inc. CN700/VN800/P4M800CE/Pro Host Bridge

00:01.0 PCI bridge: VIA Technologies, Inc. VT8237 PCI Bridge

00:0b.0 Modem: Motorola SM56 Data Fax Modem (rev 04)

00:0f.0 IDE interface: VIA Technologies, Inc. VIA VT6420 SATA RAID Controller (rev 80)

00:0f.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)

00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)

00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)

00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)

00:10.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)

00:10.4 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 86)

00:11.0 ISA bridge: VIA Technologies, Inc. VT8237 ISA bridge [KT600/K8T800/K8T890 South]

00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 60)

00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 78)

01:00.0 VGA compatible controller: VIA Technologies, Inc. UniChrome Pro IGP (rev 01)

Parece que ficou um pouco grande o topico, mas coloquei tudo que apareceu para não ter dúvida...


11. Re: sem efeitos visuais

Andre (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 25/11/2008 - 23:35h

<< 01:00.0 VGA compatible controller: VIA Technologies, Inc. UniChrome Pro IGP (rev 01) >>

Sua placa é da VIA e, ao menos em princípio, ela não roda os efeitos do Compiz.

Mas vc pode tentar o que está no link abaixo:

http://ubuntuforum-pt.org/index.php/topic,40174.0/topicseen.html


12. nuuuuuuuuuuu

adriano usmala
adrianousmala

(usa Outra)

Enviado em 26/11/2008 - 00:42h

vou tentar, juro que vou tentar... vou tentar não pensar na trabalhera que vai ser... hahahha

valeu!!!



01 02