não consigo configurar o modo gráfico no slackware

1. não consigo configurar o modo gráfico no slackware

Anacleto Ramos
anacletorj

(usa Slackware)

Enviado em 03/09/2007 - 03:15h

Pessoal, boa noite.
Estou com um grande problema, mas para vcs isso é café pequeno.
Estou tentando configurar o modo gráfico no slackware 12, mas não consigo usar o #xorgconfig, e o startx dá a seguinte mensagem (-bash: startx: command not found) então procurei pela net e descubrir que é para se usar o #xorgsetup, mas quando eu digito o código não acontece nada, nem dá erro, e nem executa nada, apenas vai para o prompt, o está acontecendo, o kernel é o 2.6.21.5-smp

Obrigado pela atenção.

Anacleto


  


2. Re: não consigo configurar o modo gráfico no slackware

Alexandre Bargiela
_roach

(usa Slackware)

Enviado em 03/09/2007 - 08:23h

Cara tem esse artigo que eu fiz, espero que possa te ajudar, abraços.

http://www.vivaolinux.com.br/artigos/verArtigo.php?co


3. como pode??

Anacleto Ramos
anacletorj

(usa Slackware)

Enviado em 05/09/2007 - 16:40h

peguei o mesmo slackware 12 em dvd e instalei em uma máquina mais inferior e toda on-board como a outra e funcionou tudo direitinho, como o slackware 12 pode não funcionar bem como um Core2 Dual com placa mãe toda on-board e hd sata de 250G. estou na onça, pois gostaria muito de configurar um servidor samba nesta máquina e não consigo utilizar todos os recursos nela, o que eu faço, vou tentar postar a configuração completa do meu pc e aguardar alguma ajuda.

PS: o link que vc me deu não está abrindo.


4. Re: não consigo configurar o modo gráfico no slackware

Fabiano de Melo Peixoto
melofabiano

(usa Outra)

Enviado em 05/09/2007 - 17:46h

Parece que o Patrick fez uma mudança nos pacotes do Slackware. Ao que me parece o X foi para o CD2... Você está certificado de que você tem o X instalado no seu PC?
*Eu sei que é besta a resposta, mas foi uma alternativa que veio a minha cabeça aqui.


5. Bash tá instalado??

Gedalias Costa
gedalinux

(usa Slackware)

Enviado em 05/09/2007 - 18:24h

Certo dia tive um problema, como o citado (-bash: startx: command not found) acima e era que na hora da limpeza eu tinha removido o pacote do bash, ai so reinstalei e tudo voltou a funcionar.

Seu bash ta instalado?


6. A configuração dos PCs

Anacleto Ramos
anacletorj

(usa Slackware)

Enviado em 05/09/2007 - 19:19h

Tenho uma placa mãe Gigabyte GA-VM900M com um processador Pentium Dual Core E2140 LGA775 1.65GHz, memória de 1GB ram e HD 250GB Sata2.
Com essa configuração acima o slackware 12 que instalei pelo DVD (completo) não roda o (xorgconfig, xorgsetup, xorgcfg, startx e outros comandos), mas em outro PC com a configuração (placa mãe Asus A7S266-VM/U2 com um processador Athlon XP 2000+ 1.66GHz, memória de 1GB ram e HD de 20GB IDE) a instalação do mesmo SlackWare 12 no DVD (completo) funciona que é uma maravilha, inclusive estou utilizando ele agora para postar esta mensagem para vcs.
Agora como pode isso, num PC moderno dá erro de "bash" e num outro antigo funciona bem?
O problema é que eu comprei um HD de 250GB sata2 para compartilhar meus arquivos e meu PC velho não suporta os HDs sata, pois não tem conexão, o que eu faço agora? Gostaria muito de utilizar o SlackWare 12, mas já não sei se tem solução!!!

Fico no aguardo de qualquer informação que possa me ajudar. Obrigado!

Anacleto Ramos - Angra dos Reis/RJ


7. Re: não consigo configurar o modo gráfico no slackware

Francisco Ambrozio
fco

(usa Slackware)

Enviado em 05/09/2007 - 23:42h

Você procurou o startx?

# find / -name startx ou # whereis startx ...?


8. desculpe o sumiço!

Anacleto Ramos
anacletorj

(usa Slackware)

Enviado em 13/09/2007 - 23:29h

boa noite, estava viajando na fazenda e não tem net, valeu. rsr.sr.s.rs.r

Mas vamos lá, eu realmente pedi para instalar TODOS os pacotes do DVD do slackware 12 até mesmos os de idiomas do kde, mas verifiquei com o comando (find / -name startx) e (whereis startx) que tanto o (startx) como (xorgconf) não foram encontrados existe um xorgsetup, mas o mesmo quando digito e aperto enter não acontece nada, simplesmente volta ao prompt, nem dá erro e nem fala nada, o que eu faço agora, help me!

OBS => todos os comandos estou utilizando o root #

Abraço.


9. Re: não consigo configurar o modo gráfico no slackware

Francisco Ambrozio
fco

(usa Slackware)

Enviado em 13/09/2007 - 23:47h

No seu primeiro post você disse "procurei pela net e descubrir que é para se usar o #xorgsetup".

Bom, eu usei o # xorgconfig mesmo e tá funfando legal aqui.

Você disse que não conseguia usar. Explica melhor isso, meu caro.

Esperando retorno.


10. Re: não consigo configurar o modo gráfico no slackware

Anacleto Ramos
anacletorj

(usa Slackware)

Enviado em 16/09/2007 - 14:09h

Veja bem eu instalalo o slackware 12 (em DVD completo) no pc-1 e no pc-2, certo.

Mas acontece que no pc-1 vai tudo bem, funciona tudo inclusive a parte gráfica, pois estou utilizando agora para escrever está mensagem.

Bom, mas no pc-2 que é muito melhor a instalação parece que não está completa pois está dando erro no startx. E o xorgsetup simplesmente não funciona eu chamo o comando e ele simplesmente volta ao prompt sem dar erro e sem falar nada, estranho né!?

Mas aí fiquei bem curioso então utilizei o comando #whereis xorgsetup e conferir que no pc-1 (que está tudo bem) e no pc-2 a resposta foi a mesma, mas quando fiz #whereis startx o pc-1 me deu 7 resultados enquanto o pc-2 nenhum, então acho que o problema do gráfico pode estar aí, mas o mais engraçado é que não houve erro nenhum na instalação dos 2 (dois) pcs, como pode isso acontecer???

Cara eu agradeço seu interesse em me ajudar e aguardo resposta. Obrigado

Anacleto Ramos


11. Re: não consigo configurar o modo gráfico no slackware

Fernando
kakashi_kun

(usa Slackware)

Enviado em 17/09/2007 - 08:00h

cara to com o problema quase igual ao seu to começado a achar que o slack12 ta bugado em relaçao ao "xorg" num pode uma coisa dessa o meu quando manda o comando startx nele vai para uma tela preta.
Depois de muito custo agora abre uns prompts bash e passa um pouco trava.


12. Re: não consigo configurar o modo gráfico no slackware

Leandro Santiago
tenchi

(usa Slackware)

Enviado em 17/09/2007 - 08:18h

Faz o seguinte...
Verifica se o Xorg foi corretamente instalado. Isso pode ter, por alguma razão desconhecida, acontecido.
Verifique se, no diretório /etc/X11 existe um arquivo chamado xorg.conf-vesa.

Se existir, copie ele para o arquivo /etc/X11/xorg.conf

Então,
$ echo xterm > ~/.xinitrc
$ xinit

Se isso não funcionar, reistale todo o X, pois ele não foi corretamente instalado.





01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts