instalei o linux mint 19.3 xfce e esta dando problema!

1. instalei o linux mint 19.3 xfce e esta dando problema!

Erik Alessandro dos Santos
kire

(usa Linux Mint)

Enviado em 06/04/2020 - 20:32h

Olá, instalei o o linux mint 19.3 xfce hoje e tive um problema com a tela, quando entro em algum app ( sem ser o navegador) programa seja ele instalado ou de fabrica, depois de alguns minutos uzando mais ou menos 25 min, ele trava e fica com Riscos nas diagonais, tem como resolver isso? MINHAS CONFIG são: ( uso meu pc para estudar e jogar, assistir videos e navegar).
*System:
Host: erik-desktop Kernel: 5.0.0-32-generic x86_64 bits: 64 compiler: gcc
v: 7.4.0 Desktop: Xfce 4.14.1 tk: Gtk 3.22.30 info: xfce4-panel wm: xfwm4
dm: LightDM 1.26.0 Distro: Linux Mint 19.3 Tricia
base: Ubuntu 18.04 bionic
*Machine:
Type: Desktop Mobo: ASRock model: N68-VS3 FX serial: <root required>
BIOS: American Megatrends v: P1.80 date: 10/31/2012
*CPU:
Topology: Dual Core model: AMD Athlon II X2 280 bits: 64 type: MCP
arch: K10 rev: 3 L2 cache: 2048 KiB
flags: lm nx pae sse sse2 sse3 sse4a svm bogomips: 14465
Speed: 800 MHz min/max: 800/3600 MHz Core speeds (MHz): 1: 2200 2: 2900
*Graphics:
Device-1: NVIDIA C61 [GeForce 7025 / nForce 630a] vendor: ASRock
driver: nouveau v: kernel bus ID: 00:0d.0 chip ID: 10de:03d6
Display: x11 server: X.Org 1.20.4 driver: nouveau
unloaded: fbdev,modesetting,vesa resolution: 1024x768~60Hz
OpenGL: renderer: NV4C v: 2.1 Mesa 19.0.8 direct render: Yes
*Audio:
Device-1: NVIDIA MCP61 High Definition Audio vendor: ASRock
driver: snd_hda_intel v: kernel bus ID: 00:05.0 chip ID: 10de:03f0
Sound Server: ALSA v: k5.0.0-32-generic
*Network:
Device-1: NVIDIA MCP61 Ethernet vendor: ASRock 939NF6G-VSTA Board
type: network bridge driver: forcedeth v: kernel port: e080
bus ID: 00:07.0 chip ID: 10de:03ef
IF: enp0s7 state: up speed: 100 Mbps duplex: full mac: bc:5f:f4:84:de:f9
*Drives:
Local Storage: total: 152.78 GiB used: 7.62 GiB (5.0%)
ID-1: /dev/sda vendor: Samsung model: HD161HJ size: 149.05 GiB
speed: 3.0 Gb/s serial: S14JJ9DQ162306 rev: 0-20 scheme: MBR
ID-2: /dev/sdb type: USB vendor: Kingston model: DataTraveler 2.0
size: 3.73 GiB serial: 001E4FD0188DC920F566005A rev: 1.00 scheme: MBR
*Partition:
ID-1: / size: 145.71 GiB used: 7.62 GiB (5.2%) fs: ext4 dev: /dev/sda1
*Sensors:
System Temperatures: cpu: 28.5 C mobo: N/A
Fan Speeds (RPM): N/A
*Info:
Processes: 157 Uptime: 17m Memory: 7.54 GiB used: 1.17 GiB (15.5%)
Init: systemd v: 237 runlevel: 5 Compilers: gcc: 7.4.0 alt: 7 Shell: bash
v: 4.4.20 running in: xfce4-terminal inxi: 3.0.32





  


2. tem 2 solução

matheus jooj de caprino
mathho

(usa Debian)

Enviado em 06/04/2020 - 22:24h

a primeira e ultilizar o linux mint 19.1 ou 19.2 e nao atualizar de jeito nenhum para o 19.3 apos isso segue o tutorial desse cara https://adufray.com/blog/2018/06/02/nvidia-304-127-on-bionic
e a segunda e ultilizar o debian 9 (e o que eu estou fazendo) e instalar os drivers nvidia 304 https://wiki.debian.org/NvidiaGraphicsDrivers#Version_304.135_.28legacy_GPUs.29
o problema ate agora pelo oq eu vi e o nouveau e o unico meio q achei de resolver foi essas duas soluçoes ae


3. Re: instalei o linux mint 19.3 xfce e esta dando problema!

Erik Alessandro dos Santos
kire

(usa Linux Mint)

Enviado em 07/04/2020 - 15:21h

mathho escreveu:

a primeira e ultilizar o linux mint 19.1 ou 19.2 e nao atualizar de jeito nenhum para o 19.3 apos isso segue o tutorial desse cara https://adufray.com/blog/2018/06/02/nvidia-304-127-on-bionic
e a segunda e ultilizar o debian 9 (e o que eu estou fazendo) e instalar os drivers nvidia 304 https://wiki.debian.org/NvidiaGraphicsDrivers#Version_304.135_.28legacy_GPUs.29
o problema ate agora pelo oq eu vi e o nouveau e o unico meio q achei de resolver foi essas duas soluçoes ae



Eu tinha instalado essas versoes do linux 19.1 e 19.2 mas continuava a travar, por isso que instalei essa pensando que tinha resolvido...





4. Re: instalei o linux mint 19.3 xfce e esta dando problema!

Erik Alessandro dos Santos
kire

(usa Linux Mint)

Enviado em 07/04/2020 - 15:30h

mathho escreveu:

a primeira e ultilizar o linux mint 19.1 ou 19.2 e nao atualizar de jeito nenhum para o 19.3 apos isso segue o tutorial desse cara https://adufray.com/blog/2018/06/02/nvidia-304-127-on-bionic
e a segunda e ultilizar o debian 9 (e o que eu estou fazendo) e instalar os drivers nvidia 304 https://wiki.debian.org/NvidiaGraphicsDrivers#Version_304.135_.28legacy_GPUs.29
o problema ate agora pelo oq eu vi e o nouveau e o unico meio q achei de resolver foi essas duas soluçoes ae


Tem importancia se eu instalar o Depian 10.3.0? por que nao estou conseguindo achar o 9


5. Re: instalei o linux mint 19.3 xfce e esta dando problema!

Erik Alessandro dos Santos
kire

(usa Linux Mint)

Enviado em 07/04/2020 - 15:35h

mathho escreveu:

a primeira e ultilizar o linux mint 19.1 ou 19.2 e nao atualizar de jeito nenhum para o 19.3 apos isso segue o tutorial desse cara https://adufray.com/blog/2018/06/02/nvidia-304-127-on-bionic
e a segunda e ultilizar o debian 9 (e o que eu estou fazendo) e instalar os drivers nvidia 304 https://wiki.debian.org/NvidiaGraphicsDrivers#Version_304.135_.28legacy_GPUs.29
o problema ate agora pelo oq eu vi e o nouveau e o unico meio q achei de resolver foi essas duas soluçoes ae


Posso testar a primeira solucao no linux mint 19.3?




6. Re: instalei o linux mint 19.3 xfce e esta dando problema!

Stanislaus K
StanislausK

(usa FreeBSD)

Enviado em 07/04/2020 - 15:44h

Ola,

você seguiu as recomendações:

Installing Nvidia Drivers In Linux Mint
http://www.howtoeverything.net/linux/hardware/installing-nvidia-drivers-in-linux-mint


7. Re: instalei o linux mint 19.3 xfce e esta dando problema!

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 07/04/2020 - 18:48h

-quando eu tinha um desktop com Nvidia eu usava o gerenciador/drivers p/ instalar driver/proprietário




8. Re: instalei o linux mint 19.3 xfce e esta dando problema!

Everton Lima Costa
Everton_Lima

(usa Ubuntu)

Enviado em 08/04/2020 - 10:15h

Já usei o Linux Mint com XFCE e digo, não recomendo. É repleto de bugs e problemas de performance. A única distribuição Linux com XFCE que nunca me deu problemas foi o Xubuntu, provavelmente é por que o diferencial do Xubuntu é ter o XFCE como GUI única e principal. Já o Mint é mais estável com o Mate, o próprio site recomenda a instalação do Linux Mint com o Mate.


9. Re: instalei o linux mint 19.3 xfce e esta dando problema!

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 08/04/2020 - 10:25h

No meu laptop (ci3 /4gb/120ssd/intel-hd)l nunca tive problemas com nenhum sabor do LinuxMint
Eu sempre usei o Mate pq uso LinuxMint desde 2009 quando ainda era o Gnome-2
Infelizmente não tenho mais nenhuma maquina com Nvidia ou ATI para testar



10. Re: instalei o linux mint 19.3 xfce e esta dando problema!

Erik Alessandro dos Santos
kire

(usa Linux Mint)

Enviado em 08/04/2020 - 11:47h

Everton_Lima escreveu:

Já usei o Linux Mint com XFCE e digo, não recomendo. É repleto de bugs e problemas de performance. A única distribuição Linux com XFCE que nunca me deu problemas foi o Xubuntu, provavelmente é por que o diferencial do Xubuntu é ter o XFCE como GUI única e principal. Já o Mint é mais estável com o Mate, o próprio site recomenda a instalação do Linux Mint com o Mate.


Ola, qual a versao do Xubuntu voce recomenda? Irei testar o linux mint 19.3 mate e depois irei testar o xubuntu...




11. Re: instalei o linux mint 19.3 xfce e esta dando problema!

Everton Lima Costa
Everton_Lima

(usa Ubuntu)

Enviado em 16/04/2020 - 12:14h

kire escreveu:

Everton_Lima escreveu:

Já usei o Linux Mint com XFCE e digo, não recomendo. É repleto de bugs e problemas de performance. A única distribuição Linux com XFCE que nunca me deu problemas foi o Xubuntu, provavelmente é por que o diferencial do Xubuntu é ter o XFCE como GUI única e principal. Já o Mint é mais estável com o Mate, o próprio site recomenda a instalação do Linux Mint com o Mate.


Ola, qual a versao do Xubuntu voce recomenda? Irei testar o linux mint 19.3 mate e depois irei testar o xubuntu...



Demorei uma eternidade pra ver a pergunta... Eu uso a 19.10


12. Re: instalei o linux mint 19.3 xfce e esta dando problema!

Erik Alessandro dos Santos
kire

(usa Linux Mint)

Enviado em 16/04/2020 - 12:32h

Everton_Lima escreveu:

kire escreveu:

Everton_Lima escreveu:

Já usei o Linux Mint com XFCE e digo, não recomendo. É repleto de bugs e problemas de performance. A única distribuição Linux com XFCE que nunca me deu problemas foi o Xubuntu, provavelmente é por que o diferencial do Xubuntu é ter o XFCE como GUI única e principal. Já o Mint é mais estável com o Mate, o próprio site recomenda a instalação do Linux Mint com o Mate.


Ola, qual a versao do Xubuntu voce recomenda? Irei testar o linux mint 19.3 mate e depois irei testar o xubuntu...



Demorei uma eternidade pra ver a pergunta... Eu uso a 19.10


Ah sim, eu consegui resolver o problema usando a versão 18.3 mate do Linux mint, será que se eu atualizar para a nova versão do Linux mint mate 19.3 o driver que instalei nos drivers proprietário iram ficar ou a nova versão irá instalar outro?





01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts