Xubuntu com problema no som [RESOLVIDO]

1. Xubuntu com problema no som [RESOLVIDO]

Oliveira César Adas Soares
Oliveiraadas

(usa XUbuntu)

Enviado em 06/05/2019 - 10:33h

Bom dia! Tudo tranquilo?
Então recentemente instalei o Xubuntu em meu notebook!
Até aí tudo normal com um pequeno problema!
Meu notebook é um positivo motion q432a e não tem Cristo que faça o áudio funciona.
No YouTube não funciona, nos testes de som não funciona TB. Ou seja não funciona em nada!
Oque posso fazer para arrumar o som?


  


2. Re: Xubuntu com problema no som

João Cláudio de Alcântara
aguamole

(usa Lubuntu)

Enviado em 06/05/2019 - 13:45h

sudo apt-get install pulseaudio

CPU Q6600 GTX 750 SofRaid 4xSSD 4Gb DDR2 mesmo assim uso Lubuntu.


3. Xubuntu com problema no som

Oliveira César Adas Soares
Oliveiraadas

(usa XUbuntu)

Enviado em 06/05/2019 - 19:46h

Não deu certo!
Ele diz "não conectado ao servidor pulseaudio" mais isso só aparece quando deixo o mouse em cima.
E agora pra piora o YouTube pariu de funcionar


4. Re: Xubuntu com problema no som [RESOLVIDO]

skjdeecedcnfncvnrfcnrncjvnjrnfvjcnjrjvcjrvcj
Londreslondres

(usa Slackware)

Enviado em 06/05/2019 - 19:56h

Faça o download desse script:
https://drive.google.com/file/d/1AVXJKZ6nPpQiq4-0p-mNDChNA5f-f3F_/view

No terminal, rode esses comandos:
cd Downloads
sudo chmod +x es8316.sh
sudo ./es8316.sh


Esse script baixa e instala o driver de áudio.


5. Xubuntu com problema no som

Oliveira César Adas Soares
Oliveiraadas

(usa XUbuntu)

Enviado em 06/05/2019 - 20:06h

Cara muito obrigado mesmo!
Deu certo baixando o script e executando os comando no terminal!
Áudio 100%.


6. parceiro, conseguiu fazer ele funcionar 100%

Alisson Evangelista de Souza
Ncoisas

(usa Outra)

Enviado em 07/08/2019 - 10:56h

Estou com esse problema (Positivo q432a) e tentando encontrar uma forma de tirar esse Win10 mas nenhuma das distros tentada funcionou.
Caso tenha sucesso me avisa, estou começando a perder a paciência com esse note.


7. Re: Xubuntu com problema no som [RESOLVIDO]

Marcelo
mrclkrask

(usa Linux Mint)

Enviado em 19/09/2019 - 22:21h

Londreslondres escreveu:

Faça o download desse script:
https://drive.google.com/file/d/1AVXJKZ6nPpQiq4-0p-mNDChNA5f-f3F_/view

No terminal, rode esses comandos:
cd Downloads
sudo chmod +x es8316.sh
sudo ./es8316.sh


Esse script baixa e instala o driver de áudio.


Amigão, rodei o e funcionou!!!
Mas, só no fone de ouvido. Será que é pelo meu notebook ser um Q232A?



8. Áudio

Oliveira César Adas Soares
Oliveiraadas

(usa XUbuntu)

Enviado em 20/09/2019 - 06:36h

Não!! Esse notebook é uma bosta mesmo!!!
O meu até joguei fora já!
Positivo nunca mais!
Existe uma configuração na BIOS dessa porcaria que só deixa funciona no fone!
Tem que ir lá e muda!
Bem estranho ser na BIOS. Mais depois de ir lá na positivo e quebra tudo o cara me disse que é na BIOS e o meu deu certo!






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts