Problemas com navegadores e messenger

1. Problemas com navegadores e messenger

hugo carvalho
Sp4rTABlood

(usa Fedora)

Enviado em 08/09/2011 - 17:37h

Boa noite galera!

Sou iniciante no fórum,e também no linux. Já havia feito uso de algumas distros,mas agora migrei definitivamente para o Fedora. A distribuição
que uso é a 15,e estou tendo alguns problemas,creio que coisa de iniciante.

Nos navegadores,não consigo abrir determinados sites. Muitas vezes o site fica carregando.. carregando.. e só.
Em determinadas páginas,por exemplo,o email yahoo!,consigo abrir um email. Depois disso,todos os emails não são carregados.
Sites como o hotmail,facebook nem abrem. E o da comunidade,ao me cadastrar,travou na tela de cadastro,ao confirmar a inscrição.


Já instalei e reinstalei o flash,java,gnash, e também os navegadores Firefox,Opera,Chrome..Inútil. O problema persiste.

Outro problema que tenho,é com o messenger. Já fiz instalações do amsn,emesene,e nada. Muitas vezes gera um erro informando que estou conectado
em outro lugar,o que não é verídico. Outrora o erro informado é "erro no servidor".


Venho então recorrer a vós,e serei muito grato se puderem me orientar. Se forem necessárias maiores informações,estou a disposição.

Abraços.



  


2. Re: Problemas com navegadores e messenger

Marcel C. Tavelin
(xinelo)

(usa Debian)

Enviado em 10/09/2011 - 21:23h

ta parecendo problema de dns. se seu problema for do tipo conecta mas não navega, tente procurar por isso no google: 'dns linux conecta mas não navega'. se for isso é coisa simples, só vc colocar os dns certinhos nos arquivos de configuração, que fica tudo jóia.


3. rede

Perfil removido
removido

(usa Nenhuma)

Enviado em 10/09/2011 - 23:24h

faça como amigo xinelo disse verifique sua conexão de rede, veja também se o firewall não está bloqueando suas conexões de entrada e saída ... seu firewall é iptables ou outro com uma GUI???



4. Re: Problemas com navegadores e messenger

hugo carvalho
Sp4rTABlood

(usa Fedora)

Enviado em 13/09/2011 - 00:53h

Caros Xinelo e Josueandres,

Pesquisei sobre o termo citado,e fiz alguns testes. Uso um modem DLink 500B + um router DLink DI 524,e descobri que ligando o modem direto ao pc,consigo acessar os sites que outrora não conseguia,normalmente.
Quanto a suposição de erro de DNS,notei que ao conectar o modem,ele atualizou o "resolv.conf",passando de dois para um endereço. O fato é que percebi que não consigo me conectar dignamente devido ao router.

Já fico mais tranquilo de saber que o problema não está no sistema em si.

Alguma ideia de como corrigir esse erro?

(Josueandres: Não configurei o firewall ainda,mas não possui GUI.)

Grato




5. rede

Perfil removido
removido

(usa Nenhuma)

Enviado em 13/09/2011 - 22:40h

Recomendo a leitura,talvez isso ajude >>>
E mais antes de tudo saiba que a importancia dada ao se instalar um anti-virus no Rwindows, deve ser mesma para configuração de firewall no linux...

http://www.vivaolinux.com.br/etc/firewall-1

http://focalinux.cipsga.org.br/guia/avancado/ch-fw-iptables.htm

http://www.vivaolinux.com.br/artigo/Desvendando-as-regras-de-Firewall-Linux-Iptables/

http://www.hardware.com.br/tutoriais/linux-escrevendo-scripts-firewall/

http://www.vivaolinux.com.br/topico/Ubuntu-e-Kubuntu/erro-modem-DLink-ADSL2+-Router-Dsl-500b-no-PPPO...

Boa Sorte...
Quanto ao Router é provavel que seja erro de discagem...






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts