Problemas com Audio

1. Problemas com Audio

Regis Roots
RegisRoots

(usa Ubuntu)

Enviado em 21/06/2013 - 03:54h

Olá amigos, estou com um problema meio "grave", instalei o Ubuntu 12 porém não consigo obter áudio, com nenhum navegador funciona... agora se eu executar o reprodutor de música a música toca nele...


veja aqui os resultados do lspci

00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 05)
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)
00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 (rev b5)
00:1c.4 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 5 (rev b5)
00:1d.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 05)
00:1f.0 ISA bridge: Intel Corporation H61 Express Chipset Family LPC Controller (rev 05)
00:1f.2 IDE interface: Intel Corporation 6 Series/C200 Series Chipset Family 4 port SATA IDE Controller (rev 05)
00:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller (rev 05)
00:1f.5 IDE interface: Intel Corporation 6 Series/C200 Series Chipset Family 2 port SATA IDE Controller (rev 05)
02:00.0 Ethernet controller: Atheros Communications Inc. AR8151 v2.0 Gigabit Ethernet (rev c0)


  


2. Re: Problemas com Audio

Lucas
mineirobr

(usa Debian)

Enviado em 21/06/2013 - 04:02h

Tente isso:
1 - entre na Central de Programas do Ubuntu
2 - digite no campo de busca "Ubuntu restricted extras"
3 - instale o mesmo
4 - instale o flash também.
5 - feche e abra o navegador e tente de novo

Espero que ajude.


3. Re: Problemas com Audio

Regis Roots
RegisRoots

(usa Ubuntu)

Enviado em 21/06/2013 - 06:39h

Infelizmente o problema continua amigo ://


4. Problemas com Audio

Edwal F. Paiva Filho
nicolo

(usa Ubuntu)

Enviado em 21/06/2013 - 12:49h

Instale alsafirmware (alsa-firmware)

Veja este link

http://easylifeproject.org/

Nas configurações de som verifique se está com o hardware instalado.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts