Problemas Sérios na instalação [RESOLVIDO]

1. Problemas Sérios na instalação [RESOLVIDO]

Luis Adriano
luis.adriano

(usa Ubuntu)

Enviado em 08/05/2010 - 10:41h

Aproveitando ao tópico.....
vou tentar ser objetivo...

1º uso só o linux ubuntu, sem dualboot sem windows
2º usava anteriormente a versão 9.10 32bits no note, e 64 bits no desktop

problema: baixei a iso, queimei e coloquei para instalei no note... surgiu está mensagem de erro:

O instalador encontrou um erro ao copiar ficheiros para o disco rígido:

[Errno 5] Input/output error

Isto deve-se normalmente ao facto de um disco ou leitor de CD/DVD defeituoso, ou a um disco rígido defeituoso. Pode ajudar a resolver o problema se limpar o CD/DVD, gravar o CD/DVD numa velocidade inferior, ou limpar as lentes do gravador de CD/DVD (kits de limpeza são encontrados facilmente em lojas de informática), ou verificar se o disco rígido é antigo e necessita de ser trocado, ou mover o sistema para um ambiente mais fresco.

Certo!

Decorer: baixei 4 .iso para tentar resolver o problema. sendo que:
1º iso-> 64 bits - servidor unicamp
2º iso-> 32 bits - servidor unicamp
3º iso-> 64 bits - servidor globo
4º iso-> 32 bits - servidor globo

gravei todas elas em velocidades baixas 8x,, usei todas elas com pendrive tbm.. instalei todas as imagens tanto CD, quanto com o pendrive no pc desktop para testar, tudo ocorreu ok.
Imaginei q era então o hd sata do note.... retirei o hd e instalei novamente todas as imagens de cd e pen drive no hd do note, pelo pc desktop.. todas elas foi ok.
coloquei o HD no note devolta, iniciei o ubuntu, mais tive varios problemas, como fechamento de todos os programas sozinhos, travamentos, drivers.. etc
novamente testei todas as .iso e com pendrive tbm, ( com hd no note) e o erro aconteçia devolta...

resolvi então tentar isntalar devolta a versão 9.10 tanto 32 bits, quanto 64 bits no note.... para minha surpresa agora com a versão anterior tive o mesmo erro ( coisa q não aconteçia antes )

conclui então q não é problemas com Cd's, com pendrive, e com hd...... pesquisando então no google, encontrei pistas q podia ser incompatibilidade com o chipset.....

meu noteboock é um Acer 4530 athlon x2 dualcore 1.9, 3gigas de memória ram, 250 gigas de HD

Não entendo o q aconteçe... em outra máquina todos os discos, cd's, pendrive, HD funcinam.... só no note não...
o q piorou a cituação é que: a versão antiga agora não consigo instalar tbm :S

Por favor, presciso do conheçimento de vc6, sou novato no linux ainda...
Desde já grande abraço e obrigado



  


2. MELHOR RESPOSTA

irado furioso com tudo
irado

(usa XUbuntu)

Enviado em 08/05/2010 - 10:54h

tire fora as RAM e limpe BEM os contatos com borracha. Nos slots, use cartolina para limpa-los (corte um pedaço médio de cartolina e "arraste" dentro do slot)

3. Re: Problemas Sérios na instalação [RESOLVIDO]

Flavio D. Martins
fdmartins

(usa Debian)

Enviado em 08/05/2010 - 10:46h

e ai blz... porque vc nao usa o Debian .... estou usando aqui em 5 server e esta uma tranquilidade....



Acesse www.brasildrives.rg3.net e baixa o iso dele ... ai quando vc for instalar ele vai baixar os pacotes ja atualizados ....



Hospedagem de Sites e servidores dedicados www.linkdatacenter.com.br


4. ok..

Luis Adriano
luis.adriano

(usa Ubuntu)

Enviado em 08/05/2010 - 10:55h

vou tentar fazer isso agora... logo posto os resultados que tive...
Obrigado


5. Testei...

Luis Adriano
luis.adriano

(usa Ubuntu)

Enviado em 08/05/2010 - 11:13h

Passei borracha nas RAM, limpa contato tbm, nos slots passei limpa contáto tbm....
não deu certo... continuo com o mesmo erro


6. Re: Problemas Sérios na instalação [RESOLVIDO]

Luis Adriano
luis.adriano

(usa Ubuntu)

Enviado em 08/05/2010 - 12:14h

Alguem mais alguma sugestão?


7. Re: Problemas Sérios na instalação [RESOLVIDO]

irado furioso com tudo
irado

(usa XUbuntu)

Enviado em 08/05/2010 - 12:18h

luis, tudo indica ser um problema no hardware mas (acho) que vc agora precisa mesmo de assistencia especializada. Pode ser um monte de coisas, mas eu começaria com "flutuação" da fonte e iria (mais tarde) para o processador. Tudo indica que o software (seja qual for) não vai funcionar direito.


8. Re: Problemas Sérios na instalação [RESOLVIDO]

FHCS (P1R4T3)
L!N5X

(usa Debian)

Enviado em 08/05/2010 - 12:21h

Verifique as configurações da bios, quando estiver instalando o sistema, antes, coloque noacpi noapic e poste o resultado.

Obs: 32 bits tem que ser instalado em 32 bits...

Caso as dicas não funcione tente vericar seu hd para buscar algum erro.


9. Re: Problemas Sérios na instalação [RESOLVIDO]

Luis Adriano
luis.adriano

(usa Ubuntu)

Enviado em 08/05/2010 - 12:58h

ok... Obrigado pessoal, vou tentar
Obrigado... Posto os resultadosss


10. concluido...

Luis Adriano
luis.adriano

(usa Ubuntu)

Enviado em 08/05/2010 - 13:38h

Quero agradeçer a todos :
fdmartins
irado
P1R4T3
que me ajudaram no tópico... consegui solucionar o problema...
compartilhando com a comunidade a solução:

O problema dava-se em um modulo de memória RAM... tive q subistitui-lo para sanar o meu problema.....


Obrigado.


11. Re: Problemas Sérios na instalação [RESOLVIDO]

BrunaCDBrandao
brunabrandao

(usa Ubuntu)

Enviado em 10/08/2017 - 15:26h

No meu caso creio que possa ser a instalação. Eu vou testar com uma mesma instalação pra cada estrutura porque não sei se o pc é 32 ou 64 bits.
Os problemas de hardware estou desconsiderando por enquanto porque o pc é novinho.


12. Re: Problemas Sérios na instalação [RESOLVIDO]

Ricardo Groetaers
ricardogroetaers

(usa Linux Mint)

Enviado em 10/08/2017 - 19:03h

brunabrandao escreveu: .... porque não sei se o pc é 32 ou 64 bits...... o pc é novinho.

Micros fabricados nos últimos 10 anos são 64 bits.
Para tirar dúvidas use o programa "lshw" ou simplesmente digite num terminal o comando:
lscpu
olha a figurinha:
https://i.imgur.com/sz3lyvs.png








Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts