Problema na instalaçao do PHP 5 [RESOLVIDO]

1. Problema na instalaçao do PHP 5 [RESOLVIDO]

Paulo cordeiro
sintonia

(usa Debian)

Enviado em 27/01/2009 - 21:31h

Problemas com PHP5

PHP Version 5.2.0-8+etch13
ja consta que está instalado no servidor porém

([email protected])-(~) $ php -v
bash: php: command not found
([email protected])-(~) $

usei apt-get install php5

instalou perfeito
mais nao entendo isso
obrigado desculpem se escolhi a comunidade errada sou novo por aqui



  


2. Re: Problema na instalaçao do PHP 5 [RESOLVIDO]

Paulo Sergio Travaglia
pstglia

(usa Slackware)

Enviado em 27/01/2009 - 21:59h

Olá Amigo,

Para usar na linha de comando, você deve usar o php-cli. O pacote que você instalou deve ser apenas para uso com servidor Web

Você podeinstalar o pacote abaixo
apt-get install php5-cli

Debian users,
Confirmem para o nosso amigo se o que eu disse está correto, pois uso outra distribuição


3. Valeu

Paulo cordeiro
sintonia

(usa Debian)

Enviado em 27/01/2009 - 22:05h

([email protected])-(~) $ php -v
PHP 5.2.0-8+etch13 (cli) (built: Oct 2 2008 08:26:18)
Copyright (c) 1997-2006 The PHP Group
Zend Engine v2.2.0, Copyright (c) 1998-2006 Zend Technologies
([email protected])-(~)

valeu muito obrigado ae







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts