Por favor me ajudem e expliquem quem puder... [RESOLVIDO]

1. Por favor me ajudem e expliquem quem puder... [RESOLVIDO]

Calebe Walisson Santos de Oliveira
calebewalisson05

(usa Ubuntu)

Enviado em 29/03/2020 - 01:31h

Olá sou iniciante no linux e utilizo a distribuição ubuntu 18.04 LBS,estou tendo dificuldades para a execução dos videos no youtube,eles carregam,porém não iniciam ou e iniciam eles ficam meio que parando e carregando a cada segundo.Alguém sabe o que pode ser?se precisa baixar algo ou algo do tipo?


  


2. Re: Por favor me ajudem e expliquem quem puder... [RESOLVIDO]

Fernando T. Da Silva
nandosilva

(usa Salix)

Enviado em 29/03/2020 - 06:48h


Você precisa fornecer algumas informações do seu sistema para que os membros do VOL possam ler ajudar.

1 - Poste a saída do comando lspci
2- Você instalou algum driver de vídeo proprietário ?
3- Este problema acontece com arquivos de vídeos baixados no seu pc e reproduzido pelo seu player ?
4- Rodando o sistema pelo live pendrive de boot da mesma distro que você tem instalada, isto também acontece no navegador ao reproduzir vídeos no YouTube ?

Minha opinião: pode ser problema relativo ao driver de vídeo da sua placa.


3. Re: Por favor me ajudem e expliquem quem puder...

Stanislaus K
StanislausK

(usa FreeBSD)

Enviado em 29/03/2020 - 08:41h

Ola,

qual o seu navegador? Como está a sua conexão?
Se ainda não mediu, faça aqui:
https://www.tecmundo.com.br/teste-de-velocidade.htm


4. Re: Por favor me ajudem e expliquem quem puder... [RESOLVIDO]

Paulo Jr
Pebis

(usa Debian)

Enviado em 29/03/2020 - 09:19h


calebewalisson05 escreveu:

Olá sou iniciante no linux e utilizo a distribuição ubuntu 18.04 LBS,estou tendo dificuldades para a execução dos videos no youtube,eles carregam,porém não iniciam ou e iniciam eles ficam meio que parando e carregando a cada segundo.Alguém sabe o que pode ser?se precisa baixar algo ou algo do tipo?


Tenta:

sudo apt install ubuntu-restricted-extras


5. Re: Por favor me ajudem e expliquem quem puder... [RESOLVIDO]

Adriano Siqueira
adrisiq

(usa Linux Mint)

Enviado em 29/03/2020 - 09:54h

Verifique a qualidade do vídeo que está sendo reproduzido. Por exemplo não adianta nada ter a internet da NASA e querer assistir em 4K, se o computador não aguenta rodar vídeos em 4K. Resultado: o vídeo carrega, mas o PC não consegue reproduzir, ou seja, vai travar.


6. Re: Por favor me ajudem e expliquem quem puder... [RESOLVIDO]

Calebe Walisson Santos de Oliveira
calebewalisson05

(usa Ubuntu)

Enviado em 29/03/2020 - 12:39h

nandosilva escreveu:


Você precisa fornecer algumas informações do seu sistema para que os membros do VOL possam ler ajudar.

1 - Poste a saída do comando lspci:
00:00.0 Host bridge: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series SoC Transaction Register (rev 22)
00:02.0 VGA compatible controller: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series PCI Configuration Registers (rev 22)
00:03.0 Multimedia controller: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series Imaging Unit (rev 22)
00:14.0 USB controller: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series USB xHCI Controller (rev 22)
00:1a.0 Encryption controller: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series Trusted Execution Engine (rev 22)
00:1f.0 ISA bridge: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series PCU (rev 22

2- Você instalou algum driver de vídeo proprietário ?
Não
3- Este problema acontece com arquivos de vídeos baixados no seu pc e reproduzido pelo seu player ?
ainda não testei,porém em todas as plataformas ocorre o erro
4- Rodando o sistema pelo live pendrive de boot da mesma distro que você tem instalada, isto também acontece no navegador ao reproduzir vídeos no YouTube ?
sim

Minha opinião: pode ser problema relativo ao driver de vídeo da sua placa.

o que eu faço em relação a isso?
ainda sou totalmente leigo em relação ao linux...





7. Re: Por favor me ajudem e expliquem quem puder... [RESOLVIDO]

Calebe Walisson Santos de Oliveira
calebewalisson05

(usa Ubuntu)

Enviado em 29/03/2020 - 12:41h

adrisiq escreveu:

Verifique a qualidade do vídeo que está sendo reproduzido. Por exemplo não adianta nada ter a internet da NASA e querer assistir em 4K, se o computador não aguenta rodar vídeos em 4K. Resultado: o vídeo carrega, mas o PC não consegue reproduzir, ou seja, vai travar.


já verifiquei e eu normalmente posso assistir em 720p ou ate 1024p sem nem um problema.





8. Re: Por favor me ajudem e expliquem quem puder...

Calebe Walisson Santos de Oliveira
calebewalisson05

(usa Ubuntu)

Enviado em 29/03/2020 - 12:45h

Pebis escreveu:


calebewalisson05 escreveu:

Olá sou iniciante no linux e utilizo a distribuição ubuntu 18.04 LBS,estou tendo dificuldades para a execução dos videos no youtube,eles carregam,porém não iniciam ou e iniciam eles ficam meio que parando e carregando a cada segundo.Alguém sabe o que pode ser?se precisa baixar algo ou algo do tipo?


Tenta:

sudo apt install ubuntu-restricted-extras


opá deu certo o video esta reproduzindo normalmente,porém está sem audio, eu vi em outro post a solução para o proble do audio,uma usuária tinha apagado a pasta pulse na pasta .confg e reniciado o pc,fi o mesmo e testei,agr so aprece o icone do som na tela mais som msm nd.e o video voltou a ficar como estava,e quandok tento o msm comando para instalar os pacotes ele não consegue ter acesso.




9. Re: Por favor me ajudem e expliquem quem puder... [RESOLVIDO]

João Cláudio de Alcântara
aguamole

(usa Lubuntu)

Enviado em 29/03/2020 - 15:46h

O Lubuntu vem sem o pulseaudio instalado.
$ sudo apt-get install pulseaudio

CPU i5-8400 GTX 750 SofRaid 4xSSD 16GB DDR4 mesmo assim uso Lubuntu.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts