Navegação MUITO lenta no ubuntu [RESOLVIDO]

1. Navegação MUITO lenta no ubuntu [RESOLVIDO]

Lucas Servelin
lukasuchiha

(usa Linux Mint)

Enviado em 21/02/2011 - 22:18h

Olá, estou com um problema ultimamente... Tenho dual boot, windows 7 e ubuntu 10.10...pego sinal do roteador, e até um tempo atras fluia numa boa, mas de um tempo para cá, a velocidade de navegação está impossivel, ao abrir o navegador, até vai rapido, o primeiro site tambem, ai depois fica impossivel, 40 segundos, um minuto para abrir uma pagina, mas se ponho um video para carregar, vai perfeitamente, taxas de transferencias em downloads altas.. e no windows, navega normal... até baixei a versão do Chrome, pouca coisa melhor, mas ainda sim lento demais... obrigado desde já
lukas


  


2. MELHOR RESPOSTA

Joao
stack_of

(usa Slackware)

Enviado em 21/02/2011 - 22:24h

Pode ser problema no servidor de nomes.
Qual você utiliza no Ubuntu?

cat /etc/resolv.conf

Sugiro usar os servidores do Google (8.8.8.8 e 8.8.4.4) ou do OpenDNS (208.67.222.222 e 208.67.220.220).

3. Re: Navegação MUITO lenta no ubuntu [RESOLVIDO]

Lucas Servelin
lukasuchiha

(usa Linux Mint)

Enviado em 21/02/2011 - 22:34h

# Generated by NetworkManager
nameserver 192.168.1.1

esse... como eu poderia editar isso? =D


4. Re: Navegação MUITO lenta no ubuntu [RESOLVIDO]

Willian
ThePinkShark

(usa Slackware)

Enviado em 21/02/2011 - 22:39h

Já tentou este artigo de minha outra vida: http://www.vivaolinux.com.br/dica/IPV6-e-navegadores-WEB ?


5. Re: Navegação MUITO lenta no ubuntu [RESOLVIDO]

Roger
rootgerr

(usa Slackware)

Enviado em 21/02/2011 - 22:40h

no seu roteador abra um navegador e digite 192.168.1.1 na barra de endereço



6. Re: Navegação MUITO lenta no ubuntu [RESOLVIDO]

Lucas Servelin
lukasuchiha

(usa Linux Mint)

Enviado em 21/02/2011 - 22:40h

Já tentei sim... e continuou ruim... tinha visto em um outro tópico...


7. Re: Navegação MUITO lenta no ubuntu [RESOLVIDO]

Lucas Servelin
lukasuchiha

(usa Linux Mint)

Enviado em 21/02/2011 - 22:54h

Valeu galera, mudei pro do google, citado acima, "8.8.8.8"
vou dar uma testada, ja posto o resultado
obrigado por enquanto xD



8. Re: Navegação MUITO lenta no ubuntu [RESOLVIDO]

Willian
ThePinkShark

(usa Slackware)

Enviado em 21/02/2011 - 22:59h

Somente por curiosidade qual provedor e serviço o Sr. utiliza?


9. Re: Navegação MUITO lenta no ubuntu [RESOLVIDO]

Lucas Servelin
lukasuchiha

(usa Linux Mint)

Enviado em 21/02/2011 - 23:03h

NOssa navegação infinatamente mais rápida, agradeço ae pessoal!
obrigado a todos =D
provedor de serviço?
NET ... (seria isso não? sou um tanto leigo)


10. Re: Navegação MUITO lenta no ubuntu [RESOLVIDO]

Lucas Servelin
lukasuchiha

(usa Linux Mint)

Enviado em 21/02/2011 - 23:12h

realmente ficou ótimo... Muito obrigado galera... xD
valeu a todos que ajudaram


11. Re: Navegação MUITO lenta no ubuntu [RESOLVIDO]

Willian
ThePinkShark

(usa Slackware)

Enviado em 21/02/2011 - 23:29h

sim jsutamente, obrigado.