Não reproduz MP4. [RESOLVIDO]

1. Não reproduz MP4. [RESOLVIDO]

June Maria Zuanazzi
ajudeaPrincesa

(usa Ubuntu)

Enviado em 07/08/2019 - 20:44h

Esta dando a msg: videos requer a instalacao de plugins para reproduzir arquivos de midia do seguinte tipo: video/x-gs-fourcc-av01 decoder
O que tenho que fazer?
Qual o comando para resolver esse problema

Ajudem a Princesa


  


2. Re: Não reproduz MP4.

linuxlts
linuxlts

(usa Debian)

Enviado em 07/08/2019 - 21:02h

Tente instalar os plugins e codecs de vídeo e áudio, teste a dica desse artigo:

https://linuxdicasesuporte.blogspot.com/2018/12/plugins-e-codecs-de-audio-e-video-no_26.html?m=1


3. Re: Não reproduz MP4. [RESOLVIDO]

June Maria Zuanazzi
ajudeaPrincesa

(usa Ubuntu)

Enviado em 08/08/2019 - 17:20h

obrigada, mas nao deu certo...o repositorio Universe e Multiserve nao tem como habilitar

Ajudem a Princesa


4. Re: Não reproduz MP4.

linuxlts
linuxlts

(usa Debian)

Enviado em 08/08/2019 - 17:51h

Teste a dica desse artigo para habilitar os repositórios:

https://itsfoss.com/ubuntu-repositories/


5. Re: Não reproduz MP4. [RESOLVIDO]

June Maria Zuanazzi
ajudeaPrincesa

(usa Ubuntu)

Enviado em 12/08/2019 - 18:17h

linuxlts escreveu:

Tente instalar os plugins e codecs de vídeo e áudio, teste a dica desse artigo:

https://linuxdicasesuporte.blogspot.com/2018/12/plugins-e-codecs-de-audio-e-video-no_26.html?m=1




Deu certo, muito obrigada, no meu planeta usamos um sistema parecido com o Linux, muito bom.
Problema resolvido! :)






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts