Não estou sabendo [RESOLVIDO]

1. Não estou sabendo [RESOLVIDO]

Josimar Andrade
jas1

(usa Ubuntu)

Enviado em 12/05/2010 - 15:05h

Boa tarde pessoal,estou temtamdo baixar o pacote libdvdcss2 através do sinaptic mas não estou conseguindo,alguem pode me ajudar uso o ubuntu 10.04 diante mão agradeço a quem poder ajudar.


  


2. MELHOR RESPOSTA

Perfil removido
removido

(usa Nenhuma)

Enviado em 12/05/2010 - 16:07h

Ok, parece que o seu medibuntu não está instalado corretamente, desinatale-o ou apague-o do seus repositórios e reinstale-o da seguinte maneira.

$ sudo apt-get --yes --quiet --allow-unauthenticated install medibuntu-keyring

$ sudo wget --output-document=/etc/apt/sources.list.d/medibuntu.list http://www.medibuntu.org/sources.list.d/$(lsb_release -cs).list && sudo apt-get update

Acho que isso deve resolver o problema do seu medibuntu.

abraço

3. Re: Não estou sabendo [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 12/05/2010 - 15:18h

Tente dar um "sudo apt-get install libdvdcss2" no terminal, e poste o resultado aqui pra gente.

Mas me diga de antemão, o libdvdcss2 está aparecendo no seu synaptic? Se está, ao tentar instalar está aparecendo alguma mensagem? Caso esteja, poste a mensagem aqui pra gente.

Abraço


4. Re: Não estou sabendo [RESOLVIDO]

Josimar Andrade
jas1

(usa Ubuntu)

Enviado em 12/05/2010 - 15:24h

Sim ele aparece mas quando mando aplicar ele mostra o seguinte:E: Não foi possível corrigir os pacotes ausentes

W: Não pôde encontrar http://br.archive.ubuntu.com/ubuntu/pool/multiverse/f/ffmpeg-extra/libavcodec-extra-52_0.5.1-1ubuntu...




5. Re: Não estou sabendo [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 12/05/2010 - 15:32h

Se eu não me engano, isso é porque o synaptic não está achando as dependências necessárias.

Me responda mais uma pergunta: Você habilitou os repositórios extras do ubuntu? Porque por padrão vem apenas dois repositórios habilitados. Se você não habilitar pelo menos os outros dois que aparecem na lista, não é possível instalar determinador programas.

Dê uma checada nos seus repositórios, pode ser isso.


6. Re: Não estou sabendo [RESOLVIDO]

Josimar Andrade
jas1

(usa Ubuntu)

Enviado em 12/05/2010 - 15:48h

ggxadrez tentei no repositorio ve o que mostra:Erro GPG: http://packages.medibuntu.org lucid Release: As assinaturas a seguir não puderam ser verificadas devido à chave pública não estar disponível: NO_PUBKEY 2EBC26B60C5A2783Falhou ao buscar http://packages.medbuntu.org/dists/lucid/Release.gpg Algo estranho aconteceu 'packages.medbuntu.org:http' resolvendo (-5 - Não há endereço associado com o nome)
Falhou ao buscar http://packages.medbuntu.org/dists/lucid/free/i18n/Translation-pt_BR.bz2 Algo estranho aconteceu 'packages.medbuntu.org:http' resolvendo (-5 - Não há endereço associado com o nome)
Falhou ao buscar http://packages.medbuntu.org/dists/lucid/non-free/i18n/Translation-pt_BR.bz2 Algo estranho aconteceu 'packages.medbuntu.org:http' resolvendo (-5 - Não há endereço associado com o nome)
Falhou ao buscar http://packages.medbuntu.org/dists/lucid/free/binary-i386/Packages.gz Algo estranho aconteceu 'packages.medbuntu.org:http' resolvendo (-5 - Não há endereço associado com o nome)
Falhou ao buscar http://packages.medbuntu.org/dists/lucid/non-free/binary-i386/Packages.gz Algo estranho aconteceu 'packages.medbuntu.org:http' resolvendo (-5 - Não há endereço associado com o nome)
Alguns arquivos de índice falharam para baixar, eles foram ignorados ou os antigos foram usados no lugar.


7. Re: Não estou sabendo [RESOLVIDO]

Luan Kleber
luanyata

(usa Ubuntu)

Enviado em 12/05/2010 - 15:49h

é da uma olhada nos repositórios...

sudo vim /etc/apt/sources.list #vai solicitar a senha do root

Em seguida vc tira (descometa)todo o "#" que precede a palavra deb e deb-src exceto do deb cdrom que é a primeira linha

da um update e tenta instalar novamente...

;)


8. Re: Não estou sabendo [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 12/05/2010 - 16:09h

Obs: Caso, depois de executar o primeiro comando der algum erro. Inverta a ordem, execute primeiro o Segundo comando, e depois o primeiro comando seguido de:

$ sudo apt-get update


9. Re: Não estou sabendo [RESOLVIDO]

Josimar Andrade
jas1

(usa Ubuntu)

Enviado em 12/05/2010 - 18:44h

Valeu ggxadrez consegui instalar os pacotes muito obrigado. Tenho outro problema quando estava usando o ubuntu 9.10 eu assistia filmes no meu notebook com a tela completa agora com a versão 10.04 não estou conseguindo voçê sabe o porque, mas uma vez obrigado se poder me ajudar.


10. Re: Não estou sabendo [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 13/05/2010 - 00:01h

Bom, de imediato não sei o que te dizer, precisaria de mais alguns detalhes.

Mas nada o impede de dar uma pesquisada, e criar um novo tópico aqui no fórum.

Pois se você conseguir resolver ou alguém conseguir te ajudar, a sua pergunta pode ajudar quem, por ventura possa ter o mesmo problema que o seu.

Mas, por favor marque este tópico como resolvido. Assim você nos ajuda a ajudar, outras pessoas que estejam passando pela mesma situação que você.


11. Re: Não estou sabendo [RESOLVIDO]

 nosystemd.org
kads

(usa Funtoo)

Enviado em 12/10/2011 - 23:28h

Aqui você pode baixa-lo off-line

http://packages.medibuntu.org/oneiric/index.html






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts