Não consigo atualizar o programa

1. Não consigo atualizar o programa

Rosivalda Barreto
Rosivalda

(usa KUbuntu)

Enviado em 27/03/2016 - 02:17h

Prezados(as), bom dia!

Ao atualizar o sistema a seguinte mesagem é enviada: Uso o linux ubuntu de 32 bits. Falhou ao buscar http://dl.google.com/linux/chrome/deb/dists/stable/Release Incapaz de encontrar a entrada 'main/binary-i386/Packages' esperada no ficheiro Release (entrada errada em sources.list ou ficheiro malformado).
O que fazer para resolver este problema?
Obrigada
Rosivalda!



  


2. Re: Não consigo atualizar o programa

Perfil removido
removido

(usa Nenhuma)

Enviado em 27/03/2016 - 04:40h

Bom dia,

Rosivalda, o Google não disponibilizará mais o Google Chrome para versões de 32-b. Se estivesse usando uma arquitetura de 64-b, faríamos uma "gambi", porém, com 32, não dá. Substitua pelo Chromium.

Obs.: Por que ainda usa uma arquitetura de 32-b nos dias de hoje? 1 GB de RAM?



Abraço!!

Att,
Jbaf 2016
Slackware 14.1 (KDE), Debian 8.3 (MATE)
Computer Associates - " CA-Clipper 5 - A melhor e eterna ferramenta de programação já existente !!"


3. Re: Não consigo atualizar o programa

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 27/03/2016 - 07:56h

Não existe mais google-chrome-32bits desde início março 2016.
Siga orientação do jbaf


4. Re: Não consigo atualizar o programa

Rosivalda Barreto
Rosivalda

(usa KUbuntu)

Enviado em 28/03/2016 - 00:16h

Jbaf escreveu:

Bom dia,

Rosivalda, o Google não disponibilizará mais o Google Chrome para versões de 32-b. Se estivesse usando uma arquitetura de 64-b, faríamos uma "gambi", porém, com 32, não dá. Substitua pelo Chromium.

Obs.: Por que ainda usa uma arquitetura de 32-b nos dias de hoje? 1 GB de RAM?



Abraço!!

Att,
Jbaf 2016
Slackware 14.1 (KDE), Debian 8.3 (MATE)
Computer Associates - " CA-Clipper 5 - A melhor e eterna ferramenta de programação já existente !!"



Boa noite!
Estava tendo problema com travamento do programa e me foi sugeriu aqui neste sítio que instalasse a versão de 32 bits. Eu usava a de 64. Por ser iniciante pensei que com um notebook com 4 gigas ficariam poucos para rodar o programa.
Se eu fizer uma nova instalação para o de 64 bits devo iniciar todo o processo com o disco ou pendrive?
Obrigada
Rosivalda




5. Re: Não consigo atualizar o programa

Perfil removido
removido

(usa Nenhuma)

Enviado em 28/03/2016 - 00:22h

https://www.vivaolinux.com.br/dica/Google-Chrome-Falhou-ao-buscar-httpdlgooglecomlinuxchromedebdists...

----------------------------------------------------------------------------------------------------------------
http://24.media.tumblr.com/tumblr_m62bwpSi291qdlh1io1_250.gif

# apt-get purge systemd (não é prá digitar isso!)

Encryption works. Properly implemented strong crypto systems are one of the few things that you can rely on. Unfortunately, endpoint security is so terrifically weak that NSA can frequently find ways around it. — Edward Snowden



6. Re: Não consigo atualizar o programa

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 28/03/2016 - 11:41h

Rosivalda, qual configuração do PC: processador, memória, placa de vídeo?


7. Re: Não consigo atualizar o programa

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 28/03/2016 - 11:41h

Rosivalda, qual configuração do PC: processador, memória, placa de vídeo?






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts