Meu HD tem solução? [RESOLVIDO]

1. Meu HD tem solução? [RESOLVIDO]

Ebano Assumpcao
Assumpcao

(usa Ubuntu)

Enviado em 07/02/2021 - 01:53h

Eu só queria instalar o wordpress no ubuntu, e ele não funcionava direito de forma nenhuma. Então resolví desinstalar tudo, inclusive o phpmyadmin com o apt-get remove, então começou o meu pesadelo. Logo percebí que havia desinstalado mais coisas que deveria. Quando eu reiniciei a máquina, nunca mais voltou a interface gráfica.

O PC ficou a tarde toda na tela "/dev/sdb5; clean, 265821/782400 files, 8139173/31127040 blocks"
Depois pesquisando descobri que podia entrar no GRUB4DOS com alt+f2. Mas não posso rodar o fsck pra tentar arrumar o disco, pq o mesmo está montado e também não da pra desmontar com umont. Também não da pra usar nada de apt pq não tá mais rodando a internet. E também não dá pra usar um pendrive boot nem do ubuntu nem do mint pq cai na mesmo GUB4DOS. E o recovery mode com o shift também não to conseguindo chegar a lugar nenhum com ele... Eu não sei mais o que faço. Será que alguém consegue me ajudar?

[edit1]
Acabei de rodar o boot-repair, mas não tive sucesso. Pra funcionar, elepede pra desabilitar o firmware da bios, ou alguma coisa relacionada. Prefiro dar um jeito de limpar esse hd todo sem ter que mexer nesse tipo de configuração.

[edit2]
Eu só quero zerar meu HD de novo pra recomeçar tudo. To cansado, precisando trabalhar, to a mais de 18hrs tentando resolver isso e não consigo...

[edit3]
apaguei todo o HD com o gparted do boot-repair mas o pendrive com o iso do ubuntu ou do mint, continua abrindo com o grub4dos...


  


2. Re: Meu HD tem solução? [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 07/02/2021 - 11:24h

Rode pendrive do Ubuntu... Instale usando opção apagar disco e instalar Ubuntu



3. Re: Meu HD tem solução? [RESOLVIDO]

Ebano Assumpcao
Assumpcao

(usa Ubuntu)

Enviado em 07/02/2021 - 15:10h

Ele vai direto pra tela do GRUB4DOS, não tem opções. Na primeira vez que instalei tinha inteface gráfica com opções... E nessa tela do GRUB4DOS, diz para digitar tab e ver as opções, só tem comandos tipo kernel, bios, condicional if...


4. Re: Meu HD tem solução? [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 07/02/2021 - 18:07h

Pendrive do Ubuntu roda noutro PC usando opção testar sem instalar?



5. Re: Meu HD tem solução? [RESOLVIDO]

Ebano Assumpcao
Assumpcao

(usa Ubuntu)

Enviado em 07/02/2021 - 18:21h

Sim. normal
Mas consegui agora rodar com interface gráfica, era a patição. Eu segui uns tutoriais que pediam pra formatar e gravar em NTFS, mas fazendo em FAT32, ele finalmente voltou a ter interface grafica. só que agora minha dificuldade tem sido os erros que a instalação tem apresentado. O instalador fica procurando um servidor de hora na rede e não consegui avançar disso. E as vezes ocorre o [Errno ] que faz a instalação ser abortada...


6. Re: Meu HD tem solução? [RESOLVIDO]

josinaldo
-josinaldo-

(usa Fedora)

Enviado em 07/02/2021 - 18:35h

Esse erro persiste apenas no Ubuntu?
Você já tentou outra distribuição?
qual a versão do Ubuntu (20.04 ou 20.10) ?


7. Re: Meu HD tem solução? [RESOLVIDO]

Ricardo Groetaers
ricardogroetaers

(usa Linux Mint)

Enviado em 07/02/2021 - 18:54h

Assumpcao escreveu:
apaguei todo o HD com o gparted do boot-repair mas o pendrive com o iso do ubuntu ou do mint, continua abrindo com o grub4dos...

Observação:
Grub4dos é um Gerenciador de inicialização de terceiros baseado no Grub.
Não tem nos repositórios oficiais e nem vem na mídia de instalação do Ubuntu/Mint.
Se ele está no HD ou na mídia de instalação é porque alguem o colocou lá.

Se nada de novo foi acrescentado em novas versões, Gparted não pode "apagar" todo o HD no sentido real da palavra.



8. Resolvido

Ebano Assumpcao
Assumpcao

(usa Ubuntu)

Enviado em 11/02/2021 - 04:59h

Eu não conseguia instalar nem ubunto nem o mint mais. Então eu tentei o fedora e deu certo.
Fiz um fill zero no hd e no pendrive, mesmo assim ainda persistiu o erro. Consegui reinstalar o ubunto usando as configurações mínimas e sem fazer update durante a instalação. Depois disso eu já estraguei novamente o ubuntu por causa do phpmyadmin e o mysql e reinstalei novamente usando as configurações minimas sem update e deu tranquilo...
Parece que meu pendrive emburrou só com as distros debian... Na verdade eu estava usando cartões SD de 14gb, usei dois e ambos deram problema. O meu HD é um SSD novinho e na primeira instalação que fiz de um SO, foi o ubuntu nas configurações minimas sem update também... O erro malvado era "errno 5 input/output error", e em algumas vezes após esse erro apareceu uma especificaçãozinha dizendo que o problema era na mídia removivel.ocorreu ocorreu






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts