Linux sem som, já tentei de todas as maneiras

1. Linux sem som, já tentei de todas as maneiras

Francimario Filho Araujo de Amorim
FrancimarioFilho

(usa Ubuntu)

Enviado em 12/12/2019 - 09:14h

Olá pessoal, o meu problema é o seguinte, eu fiz a formatação do pc (que antes era apenas linux mint), e fiz um dual boot com linux mint e Windows 7. Quando eu vou mexer no Windows os dispositivos de som são reconhecidos normalmente, porem quando vou pro linux ele não reconhece, fica simplesmente mudo. Já tentei de tudo, instalei o pulseaudio, pavuncontrol, alsamixer, e quando executo o comando "lspci | grep -i audio" dá o seguinte resultado.

00:01.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Trinity HDMI Audio Controller
00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD] FCH Azalia Controller (rev 01)

*Por favor me ajudem, estou desesperado*

Se quiserem mais informações me perguntem



  


2. Re: Linux sem som, já tentei de todas as maneiras

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 12/12/2019 - 09:35h

-siga a dica >> passo-3
https://www.vivaolinux.com.br/dica/O-que-fazer-apos-instalar-Linux-Mint-19



3. Re: Linux sem som, já tentei de todas as maneiras

Francimario Filho Araujo de Amorim
FrancimarioFilho

(usa Ubuntu)

Enviado em 12/12/2019 - 10:02h



Atualizei, e instalei tudo, mas não funcionou, continua sem som


4. Re: Linux sem som, já tentei de todas as maneiras

Izaias
izaias

(usa Ubuntu)

Enviado em 12/12/2019 - 11:33h

FrancimarioFilho escreveu:

Olá pessoal, o meu problema é o seguinte, eu fiz a formatação do pc (que antes era apenas linux mint), e fiz um dual boot com linux mint e Windows 7. Quando eu vou mexer no Windows os dispositivos de som são reconhecidos normalmente, porem quando vou pro linux ele não reconhece, fica simplesmente mudo. Já tentei de tudo, instalei o pulseaudio, pavuncontrol, alsamixer, e quando executo o comando "lspci | grep -i audio" dá o seguinte resultado.

00:01.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Trinity HDMI Audio Controller
00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD] FCH Azalia Controller (rev 01)

*Por favor me ajudem, estou desesperado*

Se quiserem mais informações me perguntem


Precisa fazer um teste, pode ser algo relacionado a seu usuário ou é incompatibilidade mesmo (o que é muito raro).
Inicie a mídia de instalação em modo de teste (live) e verifique o som.
Retorne com o resultado


5. Re: Linux sem som, já tentei de todas as maneiras

Izaias
izaias

(usa Ubuntu)

Enviado em 12/12/2019 - 11:34h

Já é o 4º tópico que vejo sobre problemas de som com placas AMD no Linux Mint.


6. Re: Linux sem som, já tentei de todas as maneiras

Stanislaus K
StanislausK

(usa Debian)

Enviado em 12/12/2019 - 12:01h

Ola,

Veja se ajuda:

https://askubuntu.com/questions/899420/no-sound-ubuntu-16-04-lts


7. Re: Linux sem som, já tentei de todas as maneiras

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 12/12/2019 - 13:04h

-uma vez que os codces/plugins estão instalados abra o Gerenciador de Drivers e instale driver recomendado








Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts