Linux Mint não atualiza

1. Linux Mint não atualiza

Sebastiao Marcio Camargo
semaca

(usa Linux Mint)

Enviado em 16/06/2014 - 17:59h

Quando tento atualizar o Mint 17, recebo mensagens de erro, como arrumar isso?
Grato.

[email protected] ~ $ sudo apt-get update
[sudo] password for marcio:
Ign http://dl.google.com stable InRelease
Atingido http://dl.google.com stable Release.gpg
Ign http://ppa.launchpad.net trusty InRelease
Ign http://archive.ubuntu.com trusty InRelease
Atingido http://dl.google.com stable Release
Ign http://security.ubuntu.com trusty-security InRelease
Ign http://archive.canonical.com trusty InRelease
Ign http://archive.ubuntu.com trusty-updates InRelease
Ign http://ppa.launchpad.net saucy InRelease
Atingido http://dl.google.com stable/main amd64 Packages
Atingido http://archive.ubuntu.com trusty Release.gpg
Obter:1 http://security.ubuntu.com trusty-security Release.gpg [933 B]
Obter:2 http://archive.canonical.com trusty Release.gpg [933 B]
Atingido http://dl.google.com stable/main i386 Packages
Atingido http://archive.ubuntu.com trusty-updates Release.gpg
Obter:3 http://security.ubuntu.com trusty-security Release [58,5 kB]
Obter:4 http://archive.canonical.com trusty Release [8.257 B]
Atingido http://archive.ubuntu.com trusty Release
Atingido http://archive.ubuntu.com trusty-updates Release
Atingido http://archive.ubuntu.com trusty/main amd64 Packages
Atingido http://archive.ubuntu.com trusty/restricted amd64 Packages
Atingido http://archive.ubuntu.com trusty/universe amd64 Packages
Atingido http://archive.ubuntu.com trusty/multiverse amd64 Packages
Atingido http://ppa.launchpad.net trusty Release.gpg
Atingido http://archive.ubuntu.com trusty/main i386 Packages
Atingido http://ppa.launchpad.net saucy Release.gpg
Atingido http://archive.ubuntu.com trusty/restricted i386 Packages
Obter:5 http://security.ubuntu.com trusty-security/main amd64 Packages [56,3 kB]
Atingido http://archive.ubuntu.com trusty/universe i386 Packages
Atingido http://ppa.launchpad.net trusty Release
Obter:6 http://archive.canonical.com trusty/partner amd64 Packages [2.196 B]
Atingido http://ppa.launchpad.net saucy Release
Obter:7 http://archive.canonical.com trusty/partner i386 Packages [3.151 B]
Atingido http://ppa.launchpad.net trusty/main Sources
Atingido http://archive.ubuntu.com trusty/multiverse i386 Packages
Ign http://archive.getdeb.net qiana-getdeb InRelease
Ign http://dl.google.com stable/main Translation-pt_BR
Atingido http://archive.ubuntu.com trusty/main Translation-pt_BR
Atingido http://ppa.launchpad.net trusty/main amd64 Packages
Ign http://dl.google.com stable/main Translation-pt
Atingido http://archive.ubuntu.com trusty/main Translation-pt
Atingido http://ppa.launchpad.net trusty/main i386 Packages
Ign http://dl.google.com stable/main Translation-en
Atingido http://archive.ubuntu.com trusty/main Translation-en
Ign http://archive.getdeb.net qiana-getdeb Release.gpg
Atingido http://archive.ubuntu.com trusty/multiverse Translation-pt_BR
Obter:8 http://security.ubuntu.com trusty-security/restricted amd64 Packages [14 B]
Atingido http://archive.ubuntu.com trusty/multiverse Translation-pt
Ign http://archive.getdeb.net qiana-getdeb Release
Obter:9 http://security.ubuntu.com trusty-security/universe amd64 Packages [19,3 kB]
Atingido http://archive.ubuntu.com trusty/multiverse Translation-en
Atingido http://archive.ubuntu.com trusty/restricted Translation-pt_BR
Atingido http://archive.ubuntu.com trusty/restricted Translation-pt
Atingido http://ppa.launchpad.net saucy/main Sources
Obter:10 http://security.ubuntu.com trusty-security/multiverse amd64 Packages [1.157 B]
Atingido http://archive.ubuntu.com trusty/restricted Translation-en
Atingido http://ppa.launchpad.net saucy/main amd64 Packages
Obter:11 http://security.ubuntu.com trusty-security/main i386 Packages [53,6 kB]
Atingido http://archive.ubuntu.com trusty/universe Translation-pt_BR
Atingido http://archive.ubuntu.com trusty/universe Translation-pt
Atingido http://ppa.launchpad.net saucy/main i386 Packages
Atingido http://archive.ubuntu.com trusty/universe Translation-en
Atingido http://archive.ubuntu.com trusty-updates/main amd64 Packages
Atingido http://archive.ubuntu.com trusty-updates/restricted amd64 Packages
Atingido http://archive.ubuntu.com trusty-updates/universe amd64 Packages
Obter:12 http://security.ubuntu.com trusty-security/restricted i386 Packages [14 B]
Atingido http://archive.ubuntu.com trusty-updates/multiverse amd64 Packages
Obter:13 http://security.ubuntu.com trusty-security/universe i386 Packages [19,3 kB]
Ign http://packages.linuxmint.com qiana InRelease
Ign http://extra.linuxmint.com qiana InRelease
Ign http://archive.canonical.com trusty/partner Translation-pt_BR
Obter:14 http://packages.linuxmint.com qiana Release.gpg [198 B]
Obter:15 http://extra.linuxmint.com qiana Release.gpg [198 B]
Atingido http://archive.ubuntu.com trusty-updates/main i386 Packages
Obter:16 http://security.ubuntu.com trusty-security/multiverse i386 Packages [1.392 B]
Ign http://archive.canonical.com trusty/partner Translation-pt
Obter:17 http://packages.linuxmint.com qiana Release [18,6 kB]
Obter:18 http://extra.linuxmint.com qiana Release [3.144 B]
Atingido http://archive.ubuntu.com trusty-updates/restricted i386 Packages
Ign http://archive.canonical.com trusty/partner Translation-en
Obter:19 http://extra.linuxmint.com qiana/main amd64 Packages [7.904 B]
Atingido http://archive.ubuntu.com trusty-updates/universe i386 Packages
Obter:20 http://packages.linuxmint.com qiana/main amd64 Packages [30,3 kB]
Atingido http://archive.ubuntu.com trusty-updates/multiverse i386 Packages
Obter:21 http://security.ubuntu.com trusty-security/main Translation-en [26,9 kB]
Obter:22 http://packages.linuxmint.com qiana/upstream amd64 Packages [22,8 kB]
Obter:23 http://extra.linuxmint.com qiana/main i386 Packages [8.421 B]
Obter:24 http://packages.linuxmint.com qiana/import amd64 Packages [31,4 kB]
Atingido http://archive.ubuntu.com trusty-updates/main Translation-en
Obter:25 http://security.ubuntu.com trusty-security/multiverse Translation-en [587 B]
Obter:26 http://packages.linuxmint.com qiana/main i386 Packages [29,7 kB]
Atingido http://archive.ubuntu.com trusty-updates/multiverse Translation-en
Obter:27 http://security.ubuntu.com trusty-security/restricted Translation-en [14 B]
Atingido http://archive.ubuntu.com trusty-updates/restricted Translation-en
Obter:28 http://packages.linuxmint.com qiana/upstream i386 Packages [22,8 kB]
Obter:29 http://packages.linuxmint.com qiana/import i386 Packages [31,2 kB]
Atingido http://archive.ubuntu.com trusty-updates/universe Translation-en
Obter:30 http://security.ubuntu.com trusty-security/universe Translation-en [9.769 B]
Ign http://extra.linuxmint.com qiana/main Translation-pt_BR
Ign http://extra.linuxmint.com qiana/main Translation-pt
Err http://archive.getdeb.net qiana-getdeb/apps amd64 Packages
404 Not Found [IP: 141.101.117.236 80]
Err http://archive.getdeb.net qiana-getdeb/apps i386 Packages
404 Not Found [IP: 141.101.117.236 80]
Ign http://extra.linuxmint.com qiana/main Translation-en
Ign http://archive.getdeb.net qiana-getdeb/apps Translation-pt_BR
Ign http://archive.getdeb.net qiana-getdeb/apps Translation-pt
Ign http://archive.getdeb.net qiana-getdeb/apps Translation-en
Ign http://ppa.launchpad.net trusty/main Translation-pt_BR
Ign http://ppa.launchpad.net trusty/main Translation-pt
Ign http://ppa.launchpad.net trusty/main Translation-en
Ign http://ppa.launchpad.net saucy/main Translation-pt_BR
Ign http://ppa.launchpad.net saucy/main Translation-pt
Ign http://ppa.launchpad.net saucy/main Translation-en
Ign http://archive.ubuntu.com trusty-updates/main Translation-pt_BR
Ign http://archive.ubuntu.com trusty-updates/main Translation-pt
Ign http://archive.ubuntu.com trusty-updates/multiverse Translation-pt_BR
Ign http://archive.ubuntu.com trusty-updates/multiverse Translation-pt
Ign http://archive.ubuntu.com trusty-updates/restricted Translation-pt_BR
Ign http://archive.ubuntu.com trusty-updates/restricted Translation-pt
Ign http://archive.ubuntu.com trusty-updates/universe Translation-pt_BR
Ign http://archive.ubuntu.com trusty-updates/universe Translation-pt
Ign http://security.ubuntu.com trusty-security/main Translation-pt_BR
Ign http://security.ubuntu.com trusty-security/main Translation-pt
Ign http://security.ubuntu.com trusty-security/multiverse Translation-pt_BR
Ign http://security.ubuntu.com trusty-security/multiverse Translation-pt
Ign http://security.ubuntu.com trusty-security/restricted Translation-pt_BR
Ign http://security.ubuntu.com trusty-security/restricted Translation-pt
Ign http://security.ubuntu.com trusty-security/universe Translation-pt_BR
Ign http://security.ubuntu.com trusty-security/universe Translation-pt
Ign http://packages.linuxmint.com qiana/import Translation-pt_BR
Ign http://packages.linuxmint.com qiana/import Translation-pt
Ign http://packages.linuxmint.com qiana/import Translation-en
Ign http://packages.linuxmint.com qiana/main Translation-pt_BR
Ign http://packages.linuxmint.com qiana/main Translation-pt
Ign http://packages.linuxmint.com qiana/main Translation-en
Ign http://packages.linuxmint.com qiana/upstream Translation-pt_BR
Ign http://packages.linuxmint.com qiana/upstream Translation-pt
Ign http://packages.linuxmint.com qiana/upstream Translation-en
Baixados 469 kB em 19s (24,6 kB/s)
N: A ignorar o ficheiro 'getdeb.list.bck' no directório '/etc/apt/sources.list.d/' porque tem uma extensão inválida no nome do ficheiro
W: Falhou ao buscar http://archive.getdeb.net/ubuntu/dists/qiana-getdeb/apps/binary-amd64/Packages 404 Not Found [IP: 141.101.117.236 80]

W: Falhou ao buscar http://archive.getdeb.net/ubuntu/dists/qiana-getdeb/apps/binary-i386/Packages 404 Not Found [IP: 141.101.117.236 80]

E: Falhou o download de alguns ficheiros de índice. Foram ignorados ou os antigos foram usados em seu lugar.
[email protected] ~ $



  


2. Re: Linux Mint não atualiza

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 16/06/2014 - 18:20h

poste o conteúdo do arquivo getdeb.list.bck, da pasta: /etc/apt/sources.list.d/

porque esses site da getweb, não acessam, estão fora do ar.


3. Re: Linux Mint não atualiza

Sebastiao Marcio Camargo
semaca

(usa Linux Mint)

Enviado em 16/06/2014 - 18:41h

/etc/apt/sources.list.d/ehoover-compholio-saucy.list
/etc/apt/sources.list.d/getdeb.list
/etc/apt/sources.list.d/getdeb.list.bck
/etc/apt/sources.list.d/google-chrome.list
/etc/apt/sources.list.d/maarten-baert-simplescreenrecorder-saucy.list
/etc/apt/sources.list.d/official-package-repositories.list
/etc/apt/sources.list.d/rebuntu16-avidemux_unofficial-trusty.list
/etc/apt/sources.list.d/webupd8team-java-saucy.list
/etc/apt/sources.list.d/yannubuntu-boot-repair-saucy.list


4. Re: Linux Mint não atualiza

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 16/06/2014 - 18:47h

Retire o getdeb de sua lista de repositorios
http://www.ubuntubrsc.com/getdeb-playdeb-descontinuados.html


5. Re: Linux Mint não atualiza

Sebastiao Marcio Camargo
semaca

(usa Linux Mint)

Enviado em 16/06/2014 - 19:13h

clodoaldops escreveu:

Retire o getdeb de sua lista de repositorios
http://www.ubuntubrsc.com/getdeb-playdeb-descontinuados.html


Ok. Retirei o getdeb, agora ta dizendo que tem pacote quebrado. Tentei consertar pelo synaptic mas ta dando erro.


[email protected] ~ $ sudo apt-get.autoremove
[sudo] password for marcio:
sudo: apt-get.autoremove: command not found
[email protected] ~ $ sudo apt-get autoremove
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Você pode querer executar 'apt-get -f install' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
avidemux2.6-cli : Depende: avidemux2.6-common mas não está instalado
avidemux2.6-gtk-dbg : Depende: avidemux2.6-gtk (= 2.6.8-1~ppa+trusty0) mas não está instalado
avidemux2.6-jobs : Depende: avidemux2.6-common mas não está instalado
N: A ignorar o ficheiro 'getdeb.list.bck' no directório '/etc/apt/sources.list.d/' porque tem uma extensão inválida no nome do ficheiro
N: A ignorar o ficheiro 'getdeb.list.bck' no directório '/etc/apt/sources.list.d/' porque tem uma extensão inválida no nome do ficheiro
N: A ignorar o ficheiro 'getdeb.list.bck' no directório '/etc/apt/sources.list.d/' porque tem uma extensão inválida no nome do ficheiro
E: Dependências desencontradas. Tente usar -f.
[email protected] ~ $



6. Re: Linux Mint não atualiza

Sebastiao Marcio Camargo
semaca

(usa Linux Mint)

Enviado em 16/06/2014 - 19:36h

Tentei o -f install e não vai nem pra frente nem pra trás. Agora fu*** tudo. :(



7. Re: Linux Mint não atualiza

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 16/06/2014 - 19:40h

sudo apt-get update
sudo apt-get upgrade
sudo apt-get -f install


8. Re: Linux Mint não atualiza

Sebastiao Marcio Camargo
semaca

(usa Linux Mint)

Enviado em 16/06/2014 - 19:59h

E: /var/cache/apt/archives/avidemux2.6-common_2.6.8-1~ppa+trusty0_all.deb: a tentar sobre-escrever '/usr/share/man/man1/avidemux.1.gz', que também está no pacote avidemux-common 1:2.5.4-0ubuntu14
E: /var/cache/apt/archives/avidemux2.6-gtk_2.6.8-1~ppa+trusty0_amd64.deb: a tentar sobre-escrever '/usr/share/locale/cs/LC_MESSAGES/avidemux.mo', que também está no pacote avidemux-common 1:2.5.4-0ubuntu14

W: A ignorar o ficheiro 'getdeb.list.bck' no directório '/etc/apt/sources.list.d/' porque tem uma extensão inválida no nome do ficheiro
W: A ignorar o ficheiro 'getdeb.list.bck' no directório '/etc/apt/sources.list.d/' porque tem uma extensão inválida no nome do ficheiro
W: A ignorar o ficheiro 'getdeb.list.bck' no directório '/etc/apt/sources.list.d/' porque tem uma extensão inválida no nome do ficheiro
W: A ignorar o ficheiro 'getdeb.list.bck' no directório '/etc/apt/sources.list.d/' porque tem uma extensão inválida no nome do ficheiro


9. Re: Linux Mint não atualiza

Sebastiao Marcio Camargo
semaca

(usa Linux Mint)

Enviado em 16/06/2014 - 19:59h

E: /var/cache/apt/archives/avidemux2.6-common_2.6.8-1~ppa+trusty0_all.deb: a tentar sobre-escrever '/usr/share/man/man1/avidemux.1.gz', que também está no pacote avidemux-common 1:2.5.4-0ubuntu14
E: /var/cache/apt/archives/avidemux2.6-gtk_2.6.8-1~ppa+trusty0_amd64.deb: a tentar sobre-escrever '/usr/share/locale/cs/LC_MESSAGES/avidemux.mo', que também está no pacote avidemux-common 1:2.5.4-0ubuntu14

W: A ignorar o ficheiro 'getdeb.list.bck' no directório '/etc/apt/sources.list.d/' porque tem uma extensão inválida no nome do ficheiro
W: A ignorar o ficheiro 'getdeb.list.bck' no directório '/etc/apt/sources.list.d/' porque tem uma extensão inválida no nome do ficheiro
W: A ignorar o ficheiro 'getdeb.list.bck' no directório '/etc/apt/sources.list.d/' porque tem uma extensão inválida no nome do ficheiro
W: A ignorar o ficheiro 'getdeb.list.bck' no directório '/etc/apt/sources.list.d/' porque tem uma extensão inválida no nome do ficheiro


10. Re: Linux Mint não atualiza

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 16/06/2014 - 20:05h

Eu tentaria ir em Fontes de Aplicativos >> Maintenance >> corrigir problema lista update >> limpar configuração residual


11. Re: Linux Mint não atualiza

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 16/06/2014 - 20:09h

Ainda em fontes-aplicativos >> repositorios adicionais >> desmarque o getdeb

Em PPA remova tudo que não seja do trusty

Ainda há possibilidade de em repositorios-oficiais >> restaurar configuraçoes originais


12. Re: Linux Mint não atualiza

Sebastiao Marcio Camargo
semaca

(usa Linux Mint)

Enviado em 16/06/2014 - 20:15h

[email protected] ~ $ sudo apt-get update
[sudo] password for marcio:
Ign http://archive.ubuntu.com trusty InRelease
Ign http://packages.linuxmint.com qiana InRelease
Ign http://archive.ubuntu.com trusty-updates InRelease
Obter:1 http://packages.linuxmint.com qiana Release.gpg [198 B]
Ign http://ppa.launchpad.net trusty InRelease
Atingido http://archive.ubuntu.com trusty Release.gpg
Ign http://archive.canonical.com trusty InRelease
Obter:2 http://packages.linuxmint.com qiana Release [18,6 kB]
Obter:3 http://archive.ubuntu.com trusty-updates Release.gpg [933 B]
Ign http://ppa.launchpad.net saucy InRelease
Atingido http://archive.canonical.com trusty Release.gpg
Atingido http://archive.ubuntu.com trusty Release
Atingido http://ppa.launchpad.net trusty Release.gpg
Obter:4 http://archive.ubuntu.com trusty-updates Release [58,5 kB]
Atingido http://archive.canonical.com trusty Release
Ign http://dl.google.com stable InRelease
Obter:5 http://packages.linuxmint.com qiana/main amd64 Packages [30,3 kB]
Atingido http://ppa.launchpad.net saucy Release.gpg
Atingido http://dl.google.com stable Release.gpg
Atingido http://archive.canonical.com trusty/partner amd64 Packages
Ign http://security.ubuntu.com trusty-security InRelease
Atingido http://ppa.launchpad.net trusty Release
Atingido http://archive.canonical.com trusty/partner i386 Packages
Atingido http://dl.google.com stable Release
Obter:6 http://security.ubuntu.com trusty-security Release.gpg [933 B]
Atingido http://ppa.launchpad.net saucy Release
Atingido http://dl.google.com stable/main amd64 Packages
Obter:7 http://security.ubuntu.com trusty-security Release [58,5 kB]
Atingido http://dl.google.com stable/main i386 Packages
Atingido http://ppa.launchpad.net trusty/main Sources
Atingido http://archive.ubuntu.com trusty/main amd64 Packages
Atingido http://ppa.launchpad.net trusty/main amd64 Packages
Atingido http://archive.ubuntu.com trusty/restricted amd64 Packages
Atingido http://ppa.launchpad.net trusty/main i386 Packages
Atingido http://archive.ubuntu.com trusty/universe amd64 Packages
Atingido http://archive.ubuntu.com trusty/multiverse amd64 Packages
Obter:8 http://packages.linuxmint.com qiana/upstream amd64 Packages [22,8 kB]
Atingido http://archive.ubuntu.com trusty/main i386 Packages
Atingido http://archive.ubuntu.com trusty/restricted i386 Packages
Atingido http://archive.ubuntu.com trusty/universe i386 Packages
Atingido http://archive.ubuntu.com trusty/multiverse i386 Packages
Atingido http://ppa.launchpad.net saucy/main Sources
Atingido http://archive.ubuntu.com trusty/main Translation-pt_BR
Obter:9 http://packages.linuxmint.com qiana/import amd64 Packages [31,4 kB]
Atingido http://ppa.launchpad.net saucy/main amd64 Packages
Atingido http://archive.ubuntu.com trusty/main Translation-pt
Atingido http://archive.ubuntu.com trusty/main Translation-en
Atingido http://ppa.launchpad.net saucy/main i386 Packages
Atingido http://archive.ubuntu.com trusty/multiverse Translation-pt_BR
Ign http://dl.google.com stable/main Translation-pt_BR
Atingido http://archive.ubuntu.com trusty/multiverse Translation-pt
Ign http://dl.google.com stable/main Translation-pt
Ign http://dl.google.com stable/main Translation-en
Atingido http://archive.ubuntu.com trusty/multiverse Translation-en
Atingido http://archive.ubuntu.com trusty/restricted Translation-pt_BR
Atingido http://archive.ubuntu.com trusty/restricted Translation-pt
Atingido http://archive.ubuntu.com trusty/restricted Translation-en
Atingido http://archive.ubuntu.com trusty/universe Translation-pt_BR
Obter:10 http://packages.linuxmint.com qiana/main i386 Packages [29,7 kB]
Atingido http://archive.ubuntu.com trusty/universe Translation-pt
Obter:11 http://security.ubuntu.com trusty-security/main amd64 Packages [56,3 kB]
Ign http://archive.canonical.com trusty/partner Translation-pt_BR
Atingido http://archive.ubuntu.com trusty/universe Translation-en
Ign http://extra.linuxmint.com qiana InRelease
Obter:12 http://archive.ubuntu.com trusty-updates/main amd64 Packages [150 kB]
Obter:13 http://packages.linuxmint.com qiana/upstream i386 Packages [22,8 kB]
Ign http://archive.canonical.com trusty/partner Translation-pt
Obter:14 http://extra.linuxmint.com qiana Release.gpg [198 B]
Obter:15 http://extra.linuxmint.com qiana Release [3.144 B]
Ign http://archive.canonical.com trusty/partner Translation-en
Obter:16 http://extra.linuxmint.com qiana/main amd64 Packages [7.904 B]
Obter:17 http://extra.linuxmint.com qiana/main i386 Packages [8.421 B]
Obter:18 http://packages.linuxmint.com qiana/import i386 Packages [31,2 kB]
Obter:19 http://security.ubuntu.com trusty-security/restricted amd64 Packages [14 B]
Obter:20 http://archive.ubuntu.com trusty-updates/restricted amd64 Packages [14 B]
Obter:21 http://archive.ubuntu.com trusty-updates/universe amd64 Packages [82,3 kB]
Obter:22 http://security.ubuntu.com trusty-security/universe amd64 Packages [19,3 kB]
Ign http://ppa.launchpad.net trusty/main Translation-pt_BR
Ign http://ppa.launchpad.net trusty/main Translation-pt
Obter:23 http://security.ubuntu.com trusty-security/multiverse amd64 Packages [1.157 B]
Obter:24 http://security.ubuntu.com trusty-security/main i386 Packages [53,6 kB]
Ign http://ppa.launchpad.net trusty/main Translation-en
Ign http://extra.linuxmint.com qiana/main Translation-pt_BR
Ign http://ppa.launchpad.net saucy/main Translation-pt_BR
Obter:25 http://security.ubuntu.com trusty-security/restricted i386 Packages [14 B]
Ign http://ppa.launchpad.net saucy/main Translation-pt
Obter:26 http://security.ubuntu.com trusty-security/universe i386 Packages [19,3 kB]
Ign http://ppa.launchpad.net saucy/main Translation-en
Ign http://extra.linuxmint.com qiana/main Translation-pt
Ign http://extra.linuxmint.com qiana/main Translation-en
Obter:27 http://security.ubuntu.com trusty-security/multiverse i386 Packages [1.392 B]
Obter:28 http://archive.ubuntu.com trusty-updates/multiverse amd64 Packages [7.090 B]
Obter:29 http://security.ubuntu.com trusty-security/main Translation-en [26,9 kB]
Obter:30 http://archive.ubuntu.com trusty-updates/main i386 Packages [145 kB]
Obter:31 http://security.ubuntu.com trusty-security/multiverse Translation-en [587 B]
Obter:32 http://security.ubuntu.com trusty-security/restricted Translation-en [14 B]
Obter:33 http://security.ubuntu.com trusty-security/universe Translation-en [9.769 B]
Obter:34 http://archive.ubuntu.com trusty-updates/restricted i386 Packages [14 B]
Obter:35 http://archive.ubuntu.com trusty-updates/universe i386 Packages [82,7 kB]
Ign http://packages.linuxmint.com qiana/import Translation-pt_BR
Ign http://packages.linuxmint.com qiana/import Translation-pt
Ign http://packages.linuxmint.com qiana/import Translation-en
Ign http://packages.linuxmint.com qiana/main Translation-pt_BR
Ign http://packages.linuxmint.com qiana/main Translation-pt
Ign http://packages.linuxmint.com qiana/main Translation-en
Ign http://packages.linuxmint.com qiana/upstream Translation-pt_BR
Ign http://packages.linuxmint.com qiana/upstream Translation-pt
Ign http://packages.linuxmint.com qiana/upstream Translation-en
Obter:36 http://archive.ubuntu.com trusty-updates/multiverse i386 Packages [7.282 B]
Atingido http://archive.ubuntu.com trusty-updates/main Translation-en
Atingido http://archive.ubuntu.com trusty-updates/multiverse Translation-en
Atingido http://archive.ubuntu.com trusty-updates/restricted Translation-en
Ign http://security.ubuntu.com trusty-security/main Translation-pt_BR
Atingido http://archive.ubuntu.com trusty-updates/universe Translation-en
Ign http://security.ubuntu.com trusty-security/main Translation-pt
Ign http://security.ubuntu.com trusty-security/multiverse Translation-pt_BR
Ign http://security.ubuntu.com trusty-security/multiverse Translation-pt
Ign http://security.ubuntu.com trusty-security/restricted Translation-pt_BR
Ign http://security.ubuntu.com trusty-security/restricted Translation-pt
Ign http://security.ubuntu.com trusty-security/universe Translation-pt_BR
Ign http://security.ubuntu.com trusty-security/universe Translation-pt
Ign http://archive.ubuntu.com trusty-updates/main Translation-pt_BR
Ign http://archive.ubuntu.com trusty-updates/main Translation-pt
Ign http://archive.ubuntu.com trusty-updates/multiverse Translation-pt_BR
Ign http://archive.ubuntu.com trusty-updates/multiverse Translation-pt
Ign http://archive.ubuntu.com trusty-updates/restricted Translation-pt_BR
Ign http://archive.ubuntu.com trusty-updates/restricted Translation-pt
Ign http://archive.ubuntu.com trusty-updates/universe Translation-pt_BR
Ign http://archive.ubuntu.com trusty-updates/universe Translation-pt
Baixados 988 kB em 37s (26,7 kB/s)
Lendo listas de pacotes... Pronto
N: A ignorar o ficheiro 'getdeb.list.bck' no directório '/etc/apt/sources.list.d/' porque tem uma extensão inválida no nome do ficheiro
[email protected] ~ $ sudo apt-get upgrade
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Calculando atualização... Pronto
Os seguintes pacotes foram instalados automaticamente e já não são necessários:
avidemux2.6-common libaften0
Utilize 'apt-get autoremove' para os remover.
Os pacotes a seguir serão mantidos em suas versões atuais:
devede mint-meta-codecs
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 2 não atualizados.
N: A ignorar o ficheiro 'getdeb.list.bck' no directório '/etc/apt/sources.list.d/' porque tem uma extensão inválida no nome do ficheiro
N: A ignorar o ficheiro 'getdeb.list.bck' no directório '/etc/apt/sources.list.d/' porque tem uma extensão inválida no nome do ficheiro
[email protected] ~ $




01 02