Instalação de placa de som [RESOLVIDO]

1. Instalação de placa de som [RESOLVIDO]

Bruno Moraes
bruno789

(usa Ubuntu)

Enviado em 02/02/2010 - 00:30h

Boa noite galera !!!

Estou iniciando no linux e tenho pouco conhecimento quase nada rsrs...

Podem me ajudar pls...

Instalei o KUBUNTU 9.10 e reconheceu tudo blz... somente o som que não funciona, será que vocês podem me ajudar...

Meu notebook é um HP Pavilion DVD4-2012br

Placa de audio - AUDIO DEVICE: ATI TECHNOLOGIES INC SBX00 AZALIA (INTEL HDA)

vlw


  


2. Re: Instalação de placa de som [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 02/02/2010 - 00:36h

vc já tentou o alsaconf


3. Re: Instalação de placa de som [RESOLVIDO]

Bruno Moraes
bruno789

(usa Ubuntu)

Enviado em 02/02/2010 - 00:44h

Não como eu faço?

pode me orientar passo a passo...

Na verdade é meu primeiro pc com linux e não tenho conhecimento, poderia me orientar ?

vlw, abraços...


4. Re: Instalação de placa de som [RESOLVIDO]

Luiz
oestlinux

(usa Kurumin)

Enviado em 03/02/2010 - 20:19h

Este artigo vai te ajudar a utilizar o alsaconf http://linuxdicas.wikispaces.com/alsaconf
Acredito que após esta dica vai funcionar

Espero ter ajudado





5. Re: Instalação de placa de som [RESOLVIDO]

Bruno Moraes
bruno789

(usa Ubuntu)

Enviado em 06/02/2010 - 16:23h

Ola,

Tentei com o alsaconf...

Mais apareceu o seguinte erro ao tentar rodar o comando:
[email protected]:~$ alsaconf
alsaconf: command not found

O que mais poderia ser?


6. Re: Instalação de placa de som [RESOLVIDO]

Luiz
oestlinux

(usa Kurumin)

Enviado em 06/02/2010 - 19:34h

Abra um terminal e digite como root:

#apt-get remove --purge pulseaudio

#apt-get remove --purge alsa-base

#apt-get install alsa-base

#apt-get install pulseaudio

#alsa force-reload (aqui vai aparecer uma mensagem dizendo que não consegue utilizar o canal xxxxx)

Edite o arquivo /etc/modprobe.d/alsa-base-conf

e comente a linha

#options snd-hda-intel power_save=10 power_save_controller=N

crie uma nova linha

options snd-hda-intel probe_mask=1 model=hp

Destaquei o HP na linha acima porque é um note hp essa limha pode variar em notebook diferente

Caso não consiga estou lhe mandando um link que pode lhe ajudar a resolver o problema

Fonte: http://choppnerd.com/2009/12/kubuntu-9-10-karmic-koala-sem-som/


7. Re: Instalação de placa de som [RESOLVIDO]

Bruno Moraes
bruno789

(usa Ubuntu)

Enviado em 07/02/2010 - 22:38h

Opa blz ?

Tentei os comandos que você mando, mais apareceu o seguinte, quando tentei abrir o arquivo para editar.

[email protected]:/home/bruno# /etc/modprobe.d/alsa-base-conf
bash: /etc/modprobe.d/alsa-base-conf: Arquivo ou diretório não encontrado

vlw,


8. Re: Instalação de placa de som [RESOLVIDO]

Bruno Moraes
bruno789

(usa Ubuntu)

Enviado em 07/02/2010 - 23:19h

Opa blz ?

Encontrei o problema para editar o arquivo estava com "-", em vez de ponto "."

/etc/modprobe.d/alsa-base.conf


Adicionei e e comentei a linha informada, mesmo assim não rola...

Poderia ajudar ?

vlw


9. Re: Instalação de placa de som [RESOLVIDO]

Bruno Moraes
bruno789

(usa Ubuntu)

Enviado em 07/02/2010 - 23:28h

Aeeee

Conseguiii depois de quase 2 semanas...

Agora já posso começar a estudar o linux...

vlw !!!


10. Re: Instalação de placa de som [RESOLVIDO]

Bruno Moraes
bruno789

(usa Ubuntu)

Enviado em 08/02/2010 - 00:00h

Felicidade de pobre dura pouco...

reinciei e parou de funcionar novamente o que pode ser ?

vlw.


11. Re: Instalação de placa de som [RESOLVIDO]

Luiz
oestlinux

(usa Kurumin)

Enviado em 08/02/2010 - 21:22h

Olá descobri a uma solução ue pode lhe ser util, siga as instruções do link abaixo

Fonte: http://ubuntulinuxbr.blogspot.com/2009/11/problemas-com-som-no-ubuntu-910-karmic.html

Essas instruções são para ubuntu mas também são uteis para o kubuntu-9.10


12. Re: Instalação de placa de som [RESOLVIDO]

Bruno Moraes
bruno789

(usa Ubuntu)

Enviado em 08/02/2010 - 23:40h

Pessoal finalmente consegui resolver, segue abaixo a resolução e modelo do meu notebook, caso alguem tenha o mesmo problema que tive:

modelo do notebook | S.O Ubuntu 9.10
hp pavilion dv4-2012br
Saída lspci:
Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)

Edite a linha
sudo gedit /etc/modprobe.d/alsa-base.conf

adicione as linha no final do arquivo:
options snd-pcsp index=-2
options snd-hda-intel enable_msi=1
options snd-hda-intel model=hp-m4

reinicie deve funcionar.

Fonte: http://www.vivaolinux.com.br/topico/Ubuntu-e-Kubuntu/Som-no-DV41145BR-Ubuntu-9.04

vlw






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts