Estou com problemas para baixar build-essential

1. Estou com problemas para baixar build-essential

Wellington Pirassoli
wellpirassoli

(usa Outra)

Enviado em 24/03/2021 - 21:17h

Olá pessoal

Tudo bem?

Estou tentando baixar o build-essential, porém aparece o erro abaixo:



sudo apt-get install build-essential
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
build-essential : Depende: libc6-dev mas não será instalado ou
libc-dev
Depende: g++ (>= 4:5.2) mas não será instalado
Depende: dpkg-dev (>= 1.17.11) mas não será instalado
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.


Podem, por gentileza me ajudar?

Obrigado!



  


2. Re: Estou com problemas para baixar build-essential

Ryuk Shinigami
Ryuk

(usa Nenhuma)

Enviado em 24/03/2021 - 21:31h

Mostre a saída dos comandos:
lsb_release -a 

grep -v '^(#|$)' /etc/apt/sources.list{,.d/*.list} 




3. Re: Estou com problemas para baixar build-essential

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 25/03/2021 - 11:48h


O q retorna apt-cache policy build-essential






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts